<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Authorities arrest 12 suspects for crimes in several parishes, including theft of flood victims&#8217; trailer | KLFY</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://klfy.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=klfy.com&amp;id=77997588&amp;t=1482475333&amp;back=http%3A%2F%2Fklfy.com%2F2016%2F12%2F22%2Fauthorities-arrest-12-suspects-for-crimes-in-several-parishes-including-theft-of-flood-victims-trailer%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//mgtvklfy.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="KLFY &raquo; Feed" href="http://klfy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KLFY &raquo; Comments Feed" href="http://klfy.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KLFY &raquo; Authorities arrest 12 suspects for crimes in several parishes, including theft of flood victims&#8217; trailer Comments Feed" href="http://klfy.com/2016/12/22/authorities-arrest-12-suspects-for-crimes-in-several-parishes-including-theft-of-flood-victims-trailer/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="xS8xMHW65ke9tJcerNdGkitrFqZjiZnPP9kBGc5g7ns">
<meta name="description" content="KLFY is your source for Acadiana&#039;s breaking news, weather, sports, and in-depth local coverage in Lafayette, Acadia, St Mary, St. Martin, St, Landry, Vermilion, and Iberia Parishes. A CBS affiliate">
<meta name="google-site-verification" content="66oKPEBVpwpu8a1nO0FETjP-GvOjJFOrn3kFQPiZiro">
<meta name="apple-itunes-app" content="app-id=458361133">
<meta name="google-play-app" content="app-id=com.mediageneral.klfy">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFj+EOgjAMhF/I2aBo5IfxWcaoMFxHQzeJb++QqBEN/lnay329GwysTOcD+gAUFbtYWy8wsOlICVmHt9m2NiIr+I05e0GBFgNrc1GPbcluuh6TTqzD6CCsrEaHlGxLGPH+SY1jk7IWY6b6Zck9iqj0ko2kQpOC/tSjscr0D0jGT2VCLfgu2ETLa/i6OUXB1TK8OynWNSofqcReoMKzji7M9fHUiY5Zvis2eVZsD+0dJJGiQQ==' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.6.1-RC1-38499' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9kNEOwiAMRX9IbKbE+WL8FobIagollM3fF3WJW0x46r1JT3tbeCZlORYXC5TRBScwYwLCqIK7oQEppqAFKwKeeDC0r3IHKyxMKtHkMdYOx4rYVoLjxqg7GcwtNLuB2FfpP7t+tgUllvIdDTKa/IaX2qKELRqq2TxvzR+0fGTUq9uv4dLp86E79frYP16eunbH' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://mgtvklfy.files.wordpress.com/2014/11/video-panel-still-dark1.jpg?w=1000&h=1080&crop=1 );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://mgtvklfy.files.wordpress.com/2014/11/video-panel-still-dark1.jpg );} body .site-header .site-header-container{background-image: url( https://mgtvklfy.files.wordpress.com/2014/11/video-panel-still-dark1.jpg );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #1226ad; } }.site-header-container { background-color: #1226ad; }
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydjtsKwjAMhl/IrtQD6IX4KNK1cUvtyabd0Ke3A70Qh6IQCCTf/yV8jAy9skUDcVPrUiBdH60xtOCfAOawSzJD49A/YRV8Bp8n1oUWLbBCkGRXZ1V0CjNcDJQdEFVoZvv6EvoBYfyKGchRqjNLQHh7s+Ye6j0+YOQWPXOgUXLKMqOaVAN4HVLTFq/tr9kepIY/s3RUQU+hg9uL9VashNgtN+YOXqWcLA=='></script>
<script type="text/javascript" src="http://lin-d.openx.net/w/1.0/jstag?nc=5678-MediaGeneral"></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mgtvklfy.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://klfy.com/2016/12/22/authorities-arrest-12-suspects-for-crimes-in-several-parishes-including-theft-of-flood-victims-trailer/" />
<link rel='shortlink' href='http://wp.me/p5hgJC-14HS' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fklfy.com%2F2016%2F12%2F22%2Fauthorities-arrest-12-suspects-for-crimes-in-several-parishes-including-theft-of-flood-victims-trailer%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fklfy.com%2F2016%2F12%2F22%2Fauthorities-arrest-12-suspects-for-crimes-in-several-parishes-including-theft-of-flood-victims-trailer%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Authorities arrest 12 suspects for crimes in several parishes, including theft of flood victims&#8217; trailer" />
<meta property="og:url" content="http://klfy.com/2016/12/22/authorities-arrest-12-suspects-for-crimes-in-several-parishes-including-theft-of-flood-victims-trailer/" />
<meta property="og:description" content="Investigators have arrested a dozen suspects in connection with multiple crimes in several parishes, including the theft of a mobile home a couple was using to store items of sentimental value that…" />
<meta property="article:published_time" content="2016-12-23T03:44:53+00:00" />
<meta property="article:modified_time" content="2016-12-23T04:00:21+00:00" />
<meta property="og:site_name" content="KLFY" />
<meta property="og:image" content="https://mgtvklfy.files.wordpress.com/2016/12/trailer.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="338" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="KLFY" />
<meta name="twitter:image:src" content="https://mgtvklfy.files.wordpress.com/2016/12/trailer.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@KLFY" />
<meta property="article:publisher" content="https://www.facebook.com/KLFYTV10" />
<meta name="twitter:title" content="Authorities arrest 12 suspects for crimes in several parishes, including theft of flood victims&#8217; trailer" />
<meta name="twitter:description" content="Investigators have arrested a dozen suspects in connection with multiple crimes in several parishes, including the theft of a mobile home a couple was using to store items of sentimental value that…" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/d4d4e3ad3d8ff0ebe6801614ae27f5d5?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/d4d4e3ad3d8ff0ebe6801614ae27f5d5?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/d4d4e3ad3d8ff0ebe6801614ae27f5d5?s=114" />
<link rel='openid.server' href='http://mgtvklfy.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://mgtvklfy.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://klfy.com/osd.xml" title="KLFY" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript">
	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() { var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript'; bob_tag.async = true; bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb; var bts = document.getElementsByTagName('script')[0]; bts.parentNode.insertBefore(bob_tag, bts); } )();

	</script>
	
	<meta property="fb:pages" content="175435545829287" />
	
<!-- Quantcast Tag, part 1 -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")
+ ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
</script>
		<meta http-equiv="refresh" content="1800">
<meta name="application-name" content="KLFY" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Best Coverage for Acadiana" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://klfy.com/feed/;icon-uri=http://1.gravatar.com/blavatar/d4d4e3ad3d8ff0ebe6801614ae27f5d5?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://klfy.com/2016/12/22/authorities-arrest-12-suspects-for-crimes-in-several-parishes-including-theft-of-flood-victims-trailer/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'http://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=5hgJC&#038;cscache=6&#038;csrev=5" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="single single-post postid-256424 single-format-video repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">

		<script type="text/javascript">
		var s_account="lintvklfy,dpsglobal";
		var s=s_gi(s_account);

		/************************** CONFIG SECTION **************************/
		/* You may add or alter any code config here. */
		// s.debugTracking=true;
		s.visitorNamespace="lintv";

		s.trackDownloadLinks=true;
		s.trackExternalLinks=true;
		s.trackInlineStats=true;
		s.linkDownloadFileTypes="exe,zip,wav,mp3,mov,mpg,avi,wmv,pdf,doc,docx,xls,xlsx,ppt,pptx";
		s.linkInternalFilters="javascript:,klfy.com,interactives.klfy.com,#";
		s.linkLeaveQueryString=true;
		s.linkTrackVars="None";
		s.linkTrackEvents="None";
		s.dstStart="3/13/2016";
		s.dstEnd="11/6/2016";
		s.currentYear="2016";
		s.linGetScreenSize = new Function( "return linScreens.getScreenSize()" );
		s.linGetRenderedExperience = new Function( "return linScreens.getExperience( window.innerWidth );" );
		s.linGetLayoutName = new Function( "return linScreens.getLayout( window.innerWidth ); ");

		s.usePlugins=true;
		function s_doPlugins(s) {

			// use implementation plug-ins that are defined below
			// in this section. For example, if you copied the append
			// list plug-in code below, you could call:
			// s.events=s.apl(s.events,"event1",",",1);
			
			s.pageName='news:local:authorities-arrest-12-suspects-for-crimes-in-several-parishes-including-theft-of-flood-victims-trailer:detail';
			s.eVar1='news';
			s.eVar2='news:local';
			s.eVar3='news:local';
			s.eVar4='news:local';
			s.eVar12=s.getNewRepeat(30,'s_getNewRepeat');
			s.eVar17=s.getTimeParting('h','-6');
			s.eVar18=s.getTimeParting('d','-6');
			s.eVar19=s.getTimeParting('w','-6');
			s.eVar20=s.getVisitNum();
			s.eVar21=s.getDaysSinceLastVisit('s_dayslastvisit');
			s.eVar22='Authorities arrest 12 suspects for crimes in several parishes, including theft of flood victims&#8217; trailer';
			s.eVar23='';
			s.eVar25='WAFB';
			s.eVar41='news:local:authorities-arrest-12-suspects-for-crimes-in-several-parishes-including-theft-of-flood-victims-trailer:detail';
			s.eVar42='';
			s.eVar55='http://klfy.com';
			s.prop1='news';
			s.prop2='news:local';
			s.prop3='news:local';
			s.prop4='news:local';
			s.prop12=s.getNewRepeat(30,'s_getNewRepeat');
			s.prop17=s.getTimeParting('h','-6');
			s.prop18=s.getTimeParting('d','-6');
			s.prop19=s.getTimeParting('w','-6');
			s.prop20=s.getVisitNum();
			s.prop21=s.getDaysSinceLastVisit('s_dayslastvisit');
			s.prop22='Authorities arrest 12 suspects for crimes in several parishes, including theft of flood victims&#8217; trailer';
			s.prop23='';
			s.prop25='WAFB';
			s.prop41='news:local:authorities-arrest-12-suspects-for-crimes-in-several-parishes-including-theft-of-flood-victims-trailer:detail';
			s.prop42='';
			s.prop55='http://klfy.com';
			s.hier1='news,local';
			s.eVar56=s.linGetScreenSize();
			s.prop56=s.linGetScreenSize();
			s.eVar57=s.linGetRenderedExperience();
			s.prop57=s.linGetRenderedExperience();
			s.eVar58=s.linGetLayoutName();
			s.prop58=s.linGetLayoutName();
			s.prop70='';
			s.prop71='';		}
		s.doPlugins=s_doPlugins;

		s.trackingServer="lintv.122.2o7.net";

		/************************** PLUGINS SECTION *************************/
		s = lin_aa_plugins(s);

		/****************************** MODULES *****************************/
		s = lin_aa_modules(s);
		s.loadModule("Media");
		s.Media.autoTrack=false;
		s.Media.trackWhilePlaying = true;
		s.trackMilestones = "25,50,75";
		s.Media.trackVars="prop29,prop30,prop31,prop32,eVar17,eVar18,eVar19";
		s.Media.trackEvents="None";
		s.loadModule("Integrate");

		var s_code=s.t();if(s_code)document.write(s_code);
		</script>
		

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul id="menu-main-navigation" class="menu"><li class="menu-item"><a href="http://klfy.com/" rel="home">Home</a></li><li id="menu-item-96442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96442"><a href="http://klfy.com/live-stream/">Watch Live</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49"><a href="http://klfy.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-244606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244606"><a href="http://klfy.com/category/election-2016/">Election 2016</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://klfy.com/category/news/local/">Local</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="http://klfy.com/category/news/louisana/">Louisiana</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158"><a href="http://klfy.com/category/news/national/">National</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="http://klfy.com/category/news/international/">International</a></li>
	<li id="menu-item-49933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49933"><a href="http://klfy.com/bitesizetv/">Entertainment News</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="http://klfy.com/category/news/strange/">Strange News</a></li>
	<li id="menu-item-32899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32899"><a href="http://klfy.com/live-stream/">Live Streaming</a></li>
	<li id="menu-item-113417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113417"><a href="http://klfy.com/category/crime-of-the-week/">Crime Of The Week</a></li>
	<li id="menu-item-217974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217974"><a href="http://klfy.com/category/hunthookcook/">Hunt, Hook &amp; Cook</a></li>
	<li id="menu-item-120678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120678"><a href="http://klfy.com/news-team/">News Team</a></li>
	<li id="menu-item-36328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36328"><a href="http://klfy.com/category/community/blues-pet-page/">Blue&#8217;s Pet Page</a></li>
</ul>
</li>
<li id="menu-item-252392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-252392"><a href="http://klfy.com/live-doppler-10-forecast/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-252393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252393"><a href="http://klfy.com/live-doppler-10-forecast/">Forecast</a></li>
	<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="http://klfy.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264"><a href="http://klfy.com/weather/radar/">Radar</a></li>
	<li id="menu-item-257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257"><a href="http://klfy.com/weather/satellite/">Satellite</a></li>
	<li id="menu-item-260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260"><a href="http://klfy.com/weather-alerts/">Alerts</a></li>
	<li id="menu-item-258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258"><a href="http://klfy.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-197408" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-197408"><a href="http://klfy.com/2016/05/02/klfy-hurricane-tracker/">Hurricane Tracker</a></li>
	<li id="menu-item-193398" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-193398"><a href="http://klfy.com/2016/05/12/pollen-count/">Pollen Count</a></li>
	<li id="menu-item-93131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93131"><a href="http://klfy.com/weather/offshore-river/">Hunting &amp; Fishing/Offshore</a></li>
</ul>
</li>
<li id="menu-item-32863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32863"><a href="http://klfy.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-107662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107662"><a href="http://klfy.com/category/sports/1st-and-10-high-school-football/">1st and 10 High School Football</a></li>
	<li id="menu-item-92791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92791"><a href="http://klfy.com/category/sports/prep/">Prep Sports</a></li>
	<li id="menu-item-92783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92783"><a href="http://klfy.com/category/sports/ul-lafayette/">UL Lafayette</a></li>
	<li id="menu-item-92789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92789"><a href="http://klfy.com/category/sports/lsu-sports/">LSU</a></li>
	<li id="menu-item-92772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92772"><a href="http://klfy.com/category/sports/saints/">Saints</a></li>
	<li id="menu-item-92790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92790"><a href="http://klfy.com/category/sports/pelicans/">Pelicans</a></li>
</ul>
</li>
<li id="menu-item-102537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102537"><a href="http://klfy.com/category/dial-dalfred/">Dial Dalfred</a></li>
<li id="menu-item-121885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121885"><a href="http://klfy.com/category/acadiana-eats/">Acadiana Eats</a></li>
<li id="menu-item-211366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-211366"><a href="http://klfy.com/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-63414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63414"><a href="http://acadianahero.com/">Acadiana Heroes</a></li>
	<li id="menu-item-238137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238137"><a href="http://klfy.com/category/acadiana-shops/">Acadiana Shops</a></li>
	<li id="menu-item-216692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216692"><a href="http://klfy.com/apply-to-be-a-guest-on-news-10/">Apply To Be A Guest On News 10</a></li>
	<li id="menu-item-237789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237789"><a href="http://klfy.com/coats-for-kids/">Coats For Kids</a></li>
	<li id="menu-item-186933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186933"><a href="http://klfy.com/category/contests/">Contests</a>
	<ul class="sub-menu">
		<li id="menu-item-247037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247037"><a href="http://klfy.com/klfy-jp-thibodeaux-umbrella-a-day-giveaway/">Umbrella A Day Giveaway</a></li>
	</ul>
</li>
	<li id="menu-item-37408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37408"><a href="http://klfy.com/category/fitness-first/">Fitness First</a></li>
	<li id="menu-item-136599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136599"><a href="http://klfy.com/health-experts/">Health Experts</a></li>
	<li id="menu-item-149880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149880"><a href="http://klfy.com/home-experts/">Home Experts</a></li>
	<li id="menu-item-37374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37374"><a href="http://klfy.com/category/lawn-and-garden/">Lawn and Garden</a></li>
	<li id="menu-item-49488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49488"><a href="http://www.glennarmentor.com/">Legal Authority</a></li>
</ul>
</li>
<li id="menu-item-211359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-211359"><a href="http://klfy.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-172892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172892"><a href="http://klfy.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-120680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120680"><a href="http://klfy.com/news-team/">News Team</a></li>
	<li id="menu-item-52741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52741"><a href="http://klfy.com/2015/09/28/sales-team-3/">Sales Team</a></li>
	<li id="menu-item-178258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178258"><a href="https://stations.fcc.gov/station-profile/klfy-tv/equal-employment-opportunity-records/documents/">EEO Report</a></li>
	<li id="menu-item-42934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42934"><a href="http://klfy.com/2013/11/25/jobs-at-klfy-news-10/">Jobs at KLFY</a></li>
</ul>
</li>
</ul></nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://klfy.com/" rel="home">
			<img src="https://mgtvklfy.files.wordpress.com/2015/08/logo-klfy-small-branding-take-2.png" alt="KLFY">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/103.png" alt="Overcast">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">61&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Overcast</p>
					<ul class="weather-capsule-list">
						<li>Hi: 68&deg; F</li>
						<li>Lo: 56&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-header-links-container"><ul id="menu-weather-header-links" class="menu inline-navigation"><li id="menu-item-464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-464"><a href="http://klfy.com/weather/radar/">Radar</a></li>
<li id="menu-item-465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465"><a href="http://klfy.com/weather/forecast/">Forecast</a></li>
<li id="menu-item-466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-466"><a href="http://klfy.com/weather-alerts/">Lafayette, LA Area Weather Alerts</a></li>
</ul></div>										</nav>
									</section>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://klfy.com/" rel="home" class="home-link">Home</a>
															<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-96442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96442"><a href="http://klfy.com/live-stream/">Watch Live</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-49"><a href="http://klfy.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-244606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244606"><a href="http://klfy.com/category/election-2016/">Election 2016</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-187"><a href="http://klfy.com/category/news/local/">Local</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-115"><a href="http://klfy.com/category/news/louisana/">Louisiana</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158"><a href="http://klfy.com/category/news/national/">National</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="http://klfy.com/category/news/international/">International</a></li>
	<li id="menu-item-49933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49933"><a href="http://klfy.com/bitesizetv/">Entertainment News</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="http://klfy.com/category/news/strange/">Strange News</a></li>
	<li id="menu-item-32899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32899"><a href="http://klfy.com/live-stream/">Live Streaming</a></li>
	<li id="menu-item-113417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113417"><a href="http://klfy.com/category/crime-of-the-week/">Crime Of The Week</a></li>
	<li id="menu-item-217974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217974"><a href="http://klfy.com/category/hunthookcook/">Hunt, Hook &amp; Cook</a></li>
	<li id="menu-item-120678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120678"><a href="http://klfy.com/news-team/">News Team</a></li>
	<li id="menu-item-36328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36328"><a href="http://klfy.com/category/community/blues-pet-page/">Blue&#8217;s Pet Page</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-256446" class="media-object  post-256446 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national category-news">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://klfy.com/ap/texas-city-wants-exxon-petrochemical-plant-built-elsewhere/"  rel="bookmark">Texas city wants Exxon petrochemical plant built elsewhere</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2016-12-23T00:38:59+00:00"
				data-standard-view="1m"
			>1 min</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>PORTLAND, Texas (AP) — Leaders of a South Texas city say a new giant Exxon Mobil Corp. petrochemical plant is a good idea but not in their n&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-256445" class="media-object  post-256445 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national category-news">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://klfy.com/ap/ohio-man-reunited-with-family-heirlooms-stolen-off-his-porch/"  rel="bookmark">Ohio man reunited with family heirlooms stolen off his porch</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2016-12-23T00:38:58+00:00"
				data-standard-view="1m"
			>1 min</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>AKRON, Ohio (AP) — An Ohio man has been reunited with family heirlooms that he feared were lost when thieves swiped several packages from th&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-256444" class="title-object post-256444 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-international category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://klfy.com/ap/germany-2-detained-over-suspected-mall-attack-plot/" rel="bookmark">Germany: 2 detained over suspected mall attack plot</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2016-12-23T00:38:52+00:00"
				data-standard-view="1m"
			>1 min</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-256443" class="title-object post-256443 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://klfy.com/ap/suspect-arrested-in-road-rage-killing-of-3-year-old-boy/" rel="bookmark">Suspect arrested in road rage killing of 3-year-old boy</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2016-12-23T00:08:18+00:00"
				data-standard-view="31m"
			>31 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-256442" class="title-object post-256442 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-international category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://klfy.com/ap/chinese-state-newspaper-accuses-navarro-of-anti-china-bias/" rel="bookmark">Chinese state newspaper accuses Navarro of anti-China bias</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2016-12-23T00:38:48+00:00"
				data-standard-view="1m"
			>1 min</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-252392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-has-supernav menu-item-252392"><a href="http://klfy.com/live-doppler-10-forecast/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-252393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252393"><a href="http://klfy.com/live-doppler-10-forecast/">Forecast</a></li>
	<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="http://klfy.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264"><a href="http://klfy.com/weather/radar/">Radar</a></li>
	<li id="menu-item-257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257"><a href="http://klfy.com/weather/satellite/">Satellite</a></li>
	<li id="menu-item-260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260"><a href="http://klfy.com/weather-alerts/">Alerts</a></li>
	<li id="menu-item-258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258"><a href="http://klfy.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-197408" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-197408"><a href="http://klfy.com/2016/05/02/klfy-hurricane-tracker/">Hurricane Tracker</a></li>
	<li id="menu-item-193398" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-193398"><a href="http://klfy.com/2016/05/12/pollen-count/">Pollen Count</a></li>
	<li id="menu-item-93131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93131"><a href="http://klfy.com/weather/offshore-river/">Hunting &amp; Fishing/Offshore</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://klfy.com/live-doppler-10-forecast/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/103.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">61&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Overcast</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">61&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value">NE 5</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">93%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">59&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">7:01 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">5:13 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
									<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-32863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-32863"><a href="http://klfy.com/category/sports/">Sports</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Sports</h3>
					<ul class="sub-menu">
				<li id="menu-item-107662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107662"><a href="http://klfy.com/category/sports/1st-and-10-high-school-football/">1st and 10 High School Football</a></li>
	<li id="menu-item-92791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92791"><a href="http://klfy.com/category/sports/prep/">Prep Sports</a></li>
	<li id="menu-item-92783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92783"><a href="http://klfy.com/category/sports/ul-lafayette/">UL Lafayette</a></li>
	<li id="menu-item-92789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92789"><a href="http://klfy.com/category/sports/lsu-sports/">LSU</a></li>
	<li id="menu-item-92772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92772"><a href="http://klfy.com/category/sports/saints/">Saints</a></li>
	<li id="menu-item-92790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92790"><a href="http://klfy.com/category/sports/pelicans/">Pelicans</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-255227" class="media-object  post-255227 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-ul-lafayette">
				<figure class="entry-thumbnail">
		<a href="http://klfy.com/2016/12/17/ul-falls-to-southern-miss-in-new-orleans-bowl-28-21/"  rel="bookmark"><img width="151" height="85" src="https://mgtvklfy.files.wordpress.com/2016/12/1280x720_61207b00-lmcxn.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Photo Credit: MGN" srcset="https://mgtvklfy.files.wordpress.com/2016/12/1280x720_61207b00-lmcxn.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvklfy.files.wordpress.com/2016/12/1280x720_61207b00-lmcxn.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="255229" data-permalink="http://klfy.com/2016/12/17/ul-falls-to-southern-miss-in-new-orleans-bowl-28-21/1280x720_61207b00-lmcxn/" data-orig-file="https://mgtvklfy.files.wordpress.com/2016/12/1280x720_61207b00-lmcxn.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1280x720_61207b00-lmcxn" data-image-description="" data-medium-file="https://mgtvklfy.files.wordpress.com/2016/12/1280x720_61207b00-lmcxn.jpg?w=300" data-large-file="https://mgtvklfy.files.wordpress.com/2016/12/1280x720_61207b00-lmcxn.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://klfy.com/2016/12/17/ul-falls-to-southern-miss-in-new-orleans-bowl-28-21/"  rel="bookmark">UL falls to Southern Miss in New Orleans Bowl 28-21</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2016-12-18T00:13:42+00:00"
				data-standard-view=""
			>December 18, 2016</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>UL’s bid to make it one for the thumb met a roadblock Saturday night at the Superdome.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-255111" class="media-object  post-255111 post type-post status-publish format-video has-post-thumbnail hentry category-sports category-ul-lafayette post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://klfy.com/2016/12/16/ul-preps-for-new-orleans-bowl-seniors-graduate/"  rel="bookmark"><img width="151" height="85" src="https://mgtvklfy.files.wordpress.com/2016/12/35e14b22c3b445eba5fd21305b981430.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="35e14b22c3b445eba5fd21305b981430" srcset="https://mgtvklfy.files.wordpress.com/2016/12/35e14b22c3b445eba5fd21305b981430.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvklfy.files.wordpress.com/2016/12/35e14b22c3b445eba5fd21305b981430.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="255112" data-permalink="http://klfy.com/2016/12/16/ul-preps-for-new-orleans-bowl-seniors-graduate/35e14b22c3b445eba5fd21305b981430/" data-orig-file="https://mgtvklfy.files.wordpress.com/2016/12/35e14b22c3b445eba5fd21305b981430.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="35e14b22c3b445eba5fd21305b981430" data-image-description="" data-medium-file="https://mgtvklfy.files.wordpress.com/2016/12/35e14b22c3b445eba5fd21305b981430.jpg?w=300" data-large-file="https://mgtvklfy.files.wordpress.com/2016/12/35e14b22c3b445eba5fd21305b981430.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://klfy.com/2016/12/16/ul-preps-for-new-orleans-bowl-seniors-graduate/"  rel="bookmark">UL preps for New Orleans Bowl; Seniors graduate</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2016-12-16T22:50:54+00:00"
				data-standard-view=""
			>December 16, 2016</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
							</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-255031" class="title-object post-255031 post type-post status-publish format-standard has-post-thumbnail hentry category-lsu-sports">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://klfy.com/2016/12/16/lsus-fournette-sitting-out-bowl-ending-college-career/" rel="bookmark">LSU&#8217;s Fournette sitting out bowl, ending college career</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2016-12-16T16:32:47+00:00"
				data-standard-view=""
			>December 16, 2016</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-254918" class="title-object post-254918 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-news category-sports category-ul-lafayette">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://klfy.com/2016/12/16/new-orleans-bowl-expected-to-bring-millions-of-dollars-fans-to-nola/" rel="bookmark">New Orleans Bowl expected to bring millions of dollars, fans to NOLA</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2016-12-16T07:13:02+00:00"
				data-standard-view=""
			>December 16, 2016</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-254898" class="title-object post-254898 post type-post status-publish format-video has-post-thumbnail hentry category-local category-news category-top-video category-ul-lafayette post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://klfy.com/2016/12/16/sisters-and-educators-become-first-2-graduates-of-uls-new-doctorate-program/" rel="bookmark">Sisters and educators become first 2 graduates of UL&#8217;s new doctorate program</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2016-12-16T18:39:49+00:00"
				data-standard-view=""
			>December 16, 2016</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-102537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102537"><a href="http://klfy.com/category/dial-dalfred/">Dial Dalfred</a></li>
<li id="menu-item-121885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121885"><a href="http://klfy.com/category/acadiana-eats/">Acadiana Eats</a></li>
<li id="menu-item-211366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-211366"><a href="http://klfy.com/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-63414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63414"><a href="http://acadianahero.com/">Acadiana Heroes</a></li>
	<li id="menu-item-238137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238137"><a href="http://klfy.com/category/acadiana-shops/">Acadiana Shops</a></li>
	<li id="menu-item-216692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216692"><a href="http://klfy.com/apply-to-be-a-guest-on-news-10/">Apply To Be A Guest On News 10</a></li>
	<li id="menu-item-237789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237789"><a href="http://klfy.com/coats-for-kids/">Coats For Kids</a></li>
	<li id="menu-item-186933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186933"><a href="http://klfy.com/category/contests/">Contests</a>
	<ul class="sub-menu">
		<li id="menu-item-247037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247037"><a href="http://klfy.com/klfy-jp-thibodeaux-umbrella-a-day-giveaway/">Umbrella A Day Giveaway</a></li>
	</ul>
</li>
	<li id="menu-item-37408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37408"><a href="http://klfy.com/category/fitness-first/">Fitness First</a></li>
	<li id="menu-item-136599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136599"><a href="http://klfy.com/health-experts/">Health Experts</a></li>
	<li id="menu-item-149880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149880"><a href="http://klfy.com/home-experts/">Home Experts</a></li>
	<li id="menu-item-37374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37374"><a href="http://klfy.com/category/lawn-and-garden/">Lawn and Garden</a></li>
	<li id="menu-item-49488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49488"><a href="http://www.glennarmentor.com/">Legal Authority</a></li>
</ul>
</li>
<li id="menu-item-211359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-211359"><a href="http://klfy.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-172892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172892"><a href="http://klfy.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-120680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120680"><a href="http://klfy.com/news-team/">News Team</a></li>
	<li id="menu-item-52741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52741"><a href="http://klfy.com/2015/09/28/sales-team-3/">Sales Team</a></li>
	<li id="menu-item-178258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178258"><a href="https://stations.fcc.gov/station-profile/klfy-tv/equal-employment-opportunity-records/documents/">EEO Report</a></li>
	<li id="menu-item-42934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42934"><a href="http://klfy.com/2013/11/25/jobs-at-klfy-news-10/">Jobs at KLFY</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://klfy.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/103.png" alt="Overcast">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">61&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Overcast</p>
					<ul class="weather-capsule-list">
						<li>Hi: 68&deg; F</li>
						<li>Lo: 56&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
						
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-256424" class="content-single post-256424 post type-post status-publish format-video has-post-thumbnail hentry category-local category-louisana category-news category-top-video post_format-post-format-video" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Authorities arrest 12 suspects for crimes in several parishes, including theft of flood victims&#8217; trailer</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
		
<span class="byline">WAFB</span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2016-12-22T21:44:53+00:00">December 22, 2016, 9:44 pm</time></span>

<span class="updated-on ">
	Updated: <time
				class="updated"
				datetime="2016-12-22T22:00:21+00:00"
				data-standard-view="2h"
			>December 22, 2016, 10:00 pm</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-256424" class="share-twitter sd-button share-icon no-text" href="http://klfy.com/2016/12/22/authorities-arrest-12-suspects-for-crimes-in-several-parishes-including-theft-of-flood-victims-trailer/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-256424" class="share-google-plus-1 sd-button share-icon no-text" href="http://klfy.com/2016/12/22/authorities-arrest-12-suspects-for-crimes-in-several-parishes-including-theft-of-flood-victims-trailer/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-256424" class="share-facebook sd-button share-icon no-text" href="http://klfy.com/2016/12/22/authorities-arrest-12-suspects-for-crimes-in-several-parishes-including-theft-of-flood-victims-trailer/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-256424" class="share-pinterest sd-button share-icon no-text" href="http://klfy.com/2016/12/22/authorities-arrest-12-suspects-for-crimes-in-several-parishes-including-theft-of-flood-victims-trailer/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
					<form id="wpcom-iframe-form-17a393d501daa5dd33699024f7d9f741-585cc745a2c1a" target="wpcom-iframe-17a393d501daa5dd33699024f7d9f741-585cc745a2c1a" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fmgtvklfy.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="" />
							<input type="hidden" name="height" value="" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PHNjcmlwdCB0eXBlPSJ0ZXh0L2phdmFzY3JpcHQiIHNyYz0iaHR0cDovL1dBRkIuaW1hZ2VzLndvcmxkbm93LmNvbS9pbnRlcmZhY2UvanMvV05WaWRlby5qcz9ybmQ9OTM4NDM0MzUyO2hvc3REb21haW49d3d3LndhZmIuY29tO3BsYXllcldpZHRoPTYzMDtwbGF5ZXJIZWlnaHQ9MzU1O2lzU2hvd0ljb249dHJ1ZTtjbGlwSWQ9MTI5ODM4MDg7Zmx2VXJpPTtwYXJ0bmVyY2xpcGlkPTthZFRhZz1OZXdzO2FkdmVydGlzaW5nWm9uZT07ZW5hYmxlQWRzPXRydWU7bGFuZGluZ1BhZ2U9O2lzbGFuZGluZ1BhZ2VvdmVycmlkZT07cGxheWVyVHlwZT1TVEFOREFSRF9FTUJFRERFRHNjcmlwdDtjb250cm9sc1R5cGU9Zml4ZWQiPjwvc2NyaXB0PjxhIGhyZWY9Imh0dHA6Ly93d3cud2FmYi5jb20iIHRpdGxlPSJXQUZCIDkgTmV3cyBCYXRvbiBSb3VnZSwgTG91aXNpYW5hIE5ld3MsIFdlYXRoZXIsIFNwb3J0cyI+V0FGQiA5IE5ld3MgQmF0b24gUm91Z2UsIExvdWlzaWFuYSBOZXdzLCBXZWF0aGVyLCBTcG9ydHM8L2E+,092f59234694abc934b2ec0b6bb029ead60fc43a" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="17a393d501daa5dd33699024f7d9f741" />
					</form>
		
				<iframe
						name="wpcom-iframe-17a393d501daa5dd33699024f7d9f741-585cc745a2c1a"
			id="wpcom-iframe-17a393d501daa5dd33699024f7d9f741-585cc745a2c1a"
			frameborder="0"
			scrolling="no"
									webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-17a393d501daa5dd33699024f7d9f741-585cc745a2c1a');
				var iframe = document.getElementById('wpcom-iframe-17a393d501daa5dd33699024f7d9f741-585cc745a2c1a');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-17a393d501daa5dd33699024f7d9f741-585cc745a2c1a'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
<p><span id="WNStoryDateline"><strong>LIVINGSTON PARISH, LA (WAFB)</strong> &#8211; </span>Investigators have arrested a dozen suspects in connection with multiple crimes in several parishes, including the theft of a mobile home a couple was using to store items of sentimental value that survived the historic flooding in August.</p>
<p>The Livingston Parish Sheriff’s Office reported 12 people face charges connected to the string of crimes. The suspects are identified as:</p>
<p>Owen Rea, 35, of Baton Rouge<br />
Jeremiah Wallace, 39, of Walker<br />
Pamela Nirk, 46, of Prairieville<br />
Clint Sarvaunt, 47, of Baton Rouge<br />
Brandy Kadak, 25, of Walker<br />
Todd Clark, 27, of Walker<br />
Cody Terry, 35, of Baton Rouge<br />
Judy Himel, 48, of Gonzales<br />
Samuel Hauser, 48, of Walker<br />
Ashley Hauser, 31, of Walker<br />
Christian Henry, 48, of Gonzales<br />
Amanda Lamuth, 36, of Denham Springs (no picture available)</p>
<p><em><strong>On a mobile device? <a href="http://www.wafb.com/story/34115736/authorities-arrest-12-suspects-for-multiple-crimes-in-several-parishes-including-flood-victims-stolen-trailer?clienttype=generic" target="_blank">Click here to see mugshots of the suspects</a></strong></em></p>
<p>&#8220;I am happy to report that the trailer was recovered,&#8221; Sheriff Jason Ard said in a written release. &#8220;We were also able to recover most of its contents. When looking into this case, though, we learned this crime was part of a bigger story. Acting on a tip from burglary detectives with the East Baton Rouge Sheriff’s Office, a number of agencies teamed to investigate a group of individuals responsible for not only this crime &#8211; but several others. We worked with the EBRSO, the Walker Police Department, the Baton Rouge Police Department, the Ascension Parish Sheriff’s Office and the Vermilion Parish Sheriff’s Office to investigate and arrest 12 individuals responsible for a string of crimes spanning several parishes. We are blessed to have the spirit of cooperation that we do in law enforcement.  Our goal was to get answers for those victims in our parishes. Together, we were able to do that.&#8221;</p>
<p>Monther and Vickie Batarseh of Denham Springs said almost all of their photos their son, Layth, who died four years ago from complications due to an illness at the age of 31, along with many other pictures of their family were inside the stolen trailer. It was taken sometime between the night of Tuesday, Oct. 25 and the morning of Wednesday, Oct. 26.</p>
<p>&nbsp;</p>
<p>Rea is in the Livingston Parish Detention Center charged with theft (3 counts), illegal possession of stolen things (2 counts), simple damage to property, possession of Schedule II CDS (4 counts), unauthorized use of &#8220;access card&#8221; as theft (2 counts) and parking spaces for certain disabled persons.</p>
<p>Wallace is in LPDC charged with manufacture, cultivation, distribution or possession with intent to distribute Schedule I CDS, manufacture, cultivation, distribution, possession with intent to distribute Schedule II CDS (2 counts), illegal possession of stolen things, theft, forgery, unauthorized use of &#8220;access card&#8221; as theft, identity theft, illegal transmission of monetary funds and felony theft.</p>
<p>Nirk is in LPDC charged with unauthorized use of &#8220;access card&#8221; as theft, theft, maximum speed limit and traffic bench warrant FTA fee.</p>
<p>Sarvaunt is in LPDC charged with prohibited acts/drug paraphernalia, possession of Schedule II CDS, possession of Schedule IV CDS, illegal possession of stolen things (3 counts), disturbing the peace and pornography involving juveniles (10 counts).</p>
<p>Kadak is in LPDC charged with principal to identity theft and principal to false accounting/false financial statement.</p>
<p>Clark is in LPDC charged with accessory after the fact aiding felon and letting a disorderly place.</p>
<p>Terry is in LPDC on unrelated charges. There is a hold placed on him for crimes through Ascension Parish.</p>
<p>Himel is in the Ascension Parish Jail charged with theft and illegal possession of stolen things.</p>
<p>Samuel Hauser is charged with accessory after the fact of aiding in a felony. He posted $25,000 bond and was released from LPDC.</p>
<p>Ashley Hauser is charged with accessory after the fact of aiding in a felony, keeping a disorderly place/used for illegal purposes. She posted $25,000 bond and was released from LPDC.</p>
<p>Henry was booked into the Ascension Parish Jail. No other details were provided.</p>
<p>Lamuth was issued a summons for misdemeanor theft.</p>
<p>Ard said the investigation is ongoing with more charges possible and more arrests pending.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-256424" class="share-twitter sd-button share-icon no-text" href="http://klfy.com/2016/12/22/authorities-arrest-12-suspects-for-crimes-in-several-parishes-including-theft-of-flood-victims-trailer/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-256424" class="share-facebook sd-button share-icon no-text" href="http://klfy.com/2016/12/22/authorities-arrest-12-suspects-for-crimes-in-several-parishes-including-theft-of-flood-victims-trailer/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-256424" class="share-google-plus-1 sd-button share-icon no-text" href="http://klfy.com/2016/12/22/authorities-arrest-12-suspects-for-crimes-in-several-parishes-including-theft-of-flood-victims-trailer/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://klfy.com/2016/12/22/authorities-arrest-12-suspects-for-crimes-in-several-parishes-including-theft-of-flood-victims-trailer/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://klfy.com/2016/12/22/authorities-arrest-12-suspects-for-crimes-in-several-parishes-including-theft-of-flood-victims-trailer/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://klfy.com/2016/12/22/authorities-arrest-12-suspects-for-crimes-in-several-parishes-including-theft-of-flood-victims-trailer/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-256424" class="share-linkedin sd-button share-icon no-text" href="http://klfy.com/2016/12/22/authorities-arrest-12-suspects-for-crimes-in-several-parishes-including-theft-of-flood-victims-trailer/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-256424" class="share-pinterest sd-button share-icon no-text" href="http://klfy.com/2016/12/22/authorities-arrest-12-suspects-for-crimes-in-several-parishes-including-theft-of-flood-victims-trailer/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://klfy.com/2016/12/22/authorities-arrest-12-suspects-for-crimes-in-several-parishes-including-theft-of-flood-victims-trailer/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://klfy.com/2016/12/22/authorities-arrest-12-suspects-for-crimes-in-several-parishes-including-theft-of-flood-victims-trailer/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-kindle"><div class="kindleWidget kindle_button"><a rel="nofollow" data-shared="" class="share-kindle sd-button share-icon no-text" href="https://www.amazon.com/gp/sendtokindle/widget-popup?ie=UTF&url=http://klfy.com/2016/12/22/authorities-arrest-12-suspects-for-crimes-in-several-parishes-including-theft-of-flood-victims-trailer/" target="_blank" title="Click to send this to your Kindle device"><span></span><span class="sharing-screen-reader-text">Click to send this to your Kindle device (Opens in new window)</span></a></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div></div>
								<div class="related-posts-wrap">
		<h4>Related Posts</h4>
		<div class="related-posts">
											
<article id="post-252352" class="figurehead-object  post-252352 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-news">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://klfy.com/2016/12/06/suspect-facing-heroin-charges-wounded-in-shooting-involving-east-baton-rouge-sheriffs-deputies/"  rel="bookmark"><img width="151" height="85" src="https://mgtvklfy.files.wordpress.com/2016/12/12646806_g.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="George Pikes (Source: East Baton Rouge Parish Sheriff&#039;s Office)" srcset="https://mgtvklfy.files.wordpress.com/2016/12/12646806_g.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvklfy.files.wordpress.com/2016/12/12646806_g.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="252353" data-permalink="http://klfy.com/2016/12/06/suspect-facing-heroin-charges-wounded-in-shooting-involving-east-baton-rouge-sheriffs-deputies/12646806_g/" data-orig-file="https://mgtvklfy.files.wordpress.com/2016/12/12646806_g.jpg" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="12646806_g" data-image-description="" data-medium-file="https://mgtvklfy.files.wordpress.com/2016/12/12646806_g.jpg?w=300" data-large-file="https://mgtvklfy.files.wordpress.com/2016/12/12646806_g.jpg?w=600" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://klfy.com/2016/12/06/suspect-facing-heroin-charges-wounded-in-shooting-involving-east-baton-rouge-sheriffs-deputies/"  rel="bookmark">Suspect facing heroin charges wounded in shooting involving East Baton Rouge sheriff&#8217;s deputies</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-250760" class="figurehead-object  post-250760 post type-post status-publish format-video has-post-thumbnail hentry category-louisana category-news category-top-video post_format-post-format-video">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://klfy.com/2016/11/30/baton-rouge-man-accused-of-killing-dismembering-parents-during-thanksgiving-visit/"  rel="bookmark"><img width="151" height="85" src="https://mgtvklfy.files.wordpress.com/2016/11/15267886_974898989282165_334887595991010147_n.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Joel Michael Guy (source: Knox County Sheriff’s Office)" data-attachment-id="250805" data-permalink="http://klfy.com/2016/11/30/baton-rouge-man-accused-of-killing-dismembering-parents-during-thanksgiving-visit/15267886_974898989282165_334887595991010147_n/" data-orig-file="https://mgtvklfy.files.wordpress.com/2016/11/15267886_974898989282165_334887595991010147_n.jpg" data-orig-size="240,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="15267886_974898989282165_334887595991010147_n" data-image-description="" data-medium-file="https://mgtvklfy.files.wordpress.com/2016/11/15267886_974898989282165_334887595991010147_n.jpg?w=240" data-large-file="https://mgtvklfy.files.wordpress.com/2016/11/15267886_974898989282165_334887595991010147_n.jpg?w=240" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://klfy.com/2016/11/30/baton-rouge-man-accused-of-killing-dismembering-parents-during-thanksgiving-visit/"  rel="bookmark">Baton Rouge man accused of brutally murdering parents in Tenn. during Thanksgiving visit</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-249487" class="figurehead-object  post-249487 post type-post status-publish format-standard has-post-thumbnail hentry category-louisana category-news">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://klfy.com/2016/11/25/la-early-voting-opens-saturday-with-senate-seat-on-ballot/"  rel="bookmark"><img width="151" height="85" src="https://mgtvklfy.files.wordpress.com/2016/10/1280x720_60929c00-drmrj.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Photo: MGN" srcset="https://mgtvklfy.files.wordpress.com/2016/10/1280x720_60929c00-drmrj.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvklfy.files.wordpress.com/2016/10/1280x720_60929c00-drmrj.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="240117" data-permalink="http://klfy.com/2016/10/21/early-voting-in-lafayette-parish-starts-oct-25/1280x720_60929c00-drmrj/" data-orig-file="https://mgtvklfy.files.wordpress.com/2016/10/1280x720_60929c00-drmrj.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1280x720_60929c00-drmrj" data-image-description="&lt;p&gt;Early Voting&lt;/p&gt;
" data-medium-file="https://mgtvklfy.files.wordpress.com/2016/10/1280x720_60929c00-drmrj.jpg?w=300" data-large-file="https://mgtvklfy.files.wordpress.com/2016/10/1280x720_60929c00-drmrj.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://klfy.com/2016/11/25/la-early-voting-opens-saturday-with-senate-seat-on-ballot/"  rel="bookmark">La. early voting opens Saturday, with Senate seat on ballot</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-248646" class="figurehead-object  post-248646 post type-post status-publish format-video has-post-thumbnail hentry category-local category-news category-top-video post_format-post-format-video">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://klfy.com/2016/11/22/update-police-arrest-woman-allegedly-scamming-people-with-sob-stories/"  rel="bookmark"><img width="151" height="85" src="https://mgtvklfy.files.wordpress.com/2016/11/scammer-mug.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="(Photo Credit: Lafayette Parish Correctional Center)" srcset="https://mgtvklfy.files.wordpress.com/2016/11/scammer-mug.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvklfy.files.wordpress.com/2016/11/scammer-mug.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="248894" data-permalink="http://klfy.com/?attachment_id=248894" data-orig-file="https://mgtvklfy.files.wordpress.com/2016/11/scammer-mug.jpg" data-orig-size="650,366" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="scammer-mug" data-image-description="" data-medium-file="https://mgtvklfy.files.wordpress.com/2016/11/scammer-mug.jpg?w=300" data-large-file="https://mgtvklfy.files.wordpress.com/2016/11/scammer-mug.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://klfy.com/2016/11/22/update-police-arrest-woman-allegedly-scamming-people-with-sob-stories/"  rel="bookmark">Woman accused of scamming Acadiana residents arrested</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
								</div>
	</div>
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://klfy.com/2016/12/22/ap-eric-trump-foundation-flouts-charity-standards/">
				&laquo; Previous Story			</a>
							&mdash;
							<a href="http://klfy.com/2016/12/22/jpso-father-who-abducted-3-week-old-infant-at-gunpoint-arrested/" class="next-post-link">
				Next Story &raquo;			</a>
			</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
	<div itemprop="comment">
		
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus</a>.</noscript>

<div id="comments" class="comments-area" data-show-immediately="0">

	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/12/22/authorities-arrest-12-suspects-for-crimes-in-several-parishes-including-theft-of-flood-victims-trailer/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://klfy.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="636b8e8824" /><input type="hidden" name="_wp_http_referer" value="/2016/12/22/authorities-arrest-12-suspects-for-crimes-in-several-parishes-including-theft-of-flood-victims-trailer/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='256424' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b2057e4edd" /></p>
<input type="hidden" name="genseq" value="1482475333" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="1"/></p>				</form>
					</div><!-- #respond -->
		<div style="clear: both"></div>
</div><!-- #comments -->
	</div>
	
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-15" class="widget widget_text"><h1 class="widget-title">Trending on KLFY.com</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-f2f910f7d7d0b4c82165cb9947b6e9c9-585cc745a9fa6" target="wpcom-iframe-f2f910f7d7d0b4c82165cb9947b6e9c9-585cc745a9fa6" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fmgtvklfy.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300" />
							<input type="hidden" name="height" value="295" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly9tb2RzLmxpbmludGVyYWN0aXZlLmNvbS9jaGFydGJlYXQvbW9zdFBvcHVsYXIucGhwP2hvc3Q9a2xmeSIgd2lkdGg9IjMwMCIgaGVpZ2h0PSIyOTUiIGZyYW1lYm9yZGVyPSIwIiBzY3JvbGxpbmc9Im5vIiBjbGFzcz0iIiBhbGxvd2Z1bGxzY3JlZW49IiIgcmVzaXplPSIwIiByZXBsYWNlX2F0dHJpYnV0ZXM9IjEiPjwvaWZyYW1lPg==,8b414f52f31e794787cbf7c3ac9e86c741377068" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="f2f910f7d7d0b4c82165cb9947b6e9c9" />
					</form>
		
				<iframe
						name="wpcom-iframe-f2f910f7d7d0b4c82165cb9947b6e9c9-585cc745a9fa6"
			id="wpcom-iframe-f2f910f7d7d0b4c82165cb9947b6e9c9-585cc745a9fa6"
			frameborder="0"
			scrolling="no"
			width="300" 			height="295" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-f2f910f7d7d0b4c82165cb9947b6e9c9-585cc745a9fa6');
				var iframe = document.getElementById('wpcom-iframe-f2f910f7d7d0b4c82165cb9947b6e9c9-585cc745a9fa6');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-f2f910f7d7d0b4c82165cb9947b6e9c9-585cc745a9fa6'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-40" class="widget widget_text"><h1 class="widget-title">Current Conditions</h1>			<div class="textwidget"><div class="sc-wx-base"><div id="current-conditions-klfy_viewing" class="conditions-data-wrap-all clear">			<div class="location-data-wrap nocam hasicon active wxcurcond-lafayette clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">Lafayette, LA</div>
				<div class="data-conditions-wrap clear">
											<div class="data-condition-icon-wrap clear">
							<img class="data-condition-icon image" alt="Fog/Mist" src="http://wx.linmedia.com/icons/daily/Cloudy_Day.png" />
						</div>
										<div class="data-temp">61&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">5 NE</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">59&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">93%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">30.26&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:01 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">5:13 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
														</div>
			</div><!-- / .location-data-wrap -->
						<div class="location-data-wrap nocam hasicon  wxcurcond-newiberia clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">New Iberia, LA</div>
				<div class="data-conditions-wrap clear">
											<div class="data-condition-icon-wrap clear">
							<img class="data-condition-icon image" alt="Fog/Mist" src="http://wx.linmedia.com/icons/daily/Cloudy_Day.png" />
						</div>
										<div class="data-temp">61&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">5 NE</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">58&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">90%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">30.26&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:00 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">5:13 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
														</div>
			</div><!-- / .location-data-wrap -->
						<div class="location-data-wrap nocam hasicon  wxcurcond-opelousas clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">Opelousas, LA</div>
				<div class="data-conditions-wrap clear">
											<div class="data-condition-icon-wrap clear">
							<img class="data-condition-icon image" alt="Partly Cloudy" src="http://wx.linmedia.com/icons/daily/Partly_Cloudy_Night.png" />
						</div>
										<div class="data-temp">52&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">6 NE</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">45&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">77%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">30.27&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:02 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">5:13 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
														</div>
			</div><!-- / .location-data-wrap -->
						<div class="location-data-wrap nocam hasicon  wxcurcond-lakecharles clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">Lake Charles, LA</div>
				<div class="data-conditions-wrap clear">
											<div class="data-condition-icon-wrap clear">
							<img class="data-condition-icon image" alt="Fog/Mist" src="http://wx.linmedia.com/icons/daily/Cloudy_Day.png" />
						</div>
										<div class="data-temp">60&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">10 E</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">57&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">90%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">30.25&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:06 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">5:18 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
														</div>
			</div><!-- / .location-data-wrap -->
						<div class="location-data-wrap nocam hasicon  wxcurcond-alexandria clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">Alexandria, LA</div>
				<div class="data-conditions-wrap clear">
											<div class="data-condition-icon-wrap clear">
							<img class="data-condition-icon image" alt="Fair" src="http://wx.linmedia.com/icons/daily/Mostly_Clear_Day.png" />
						</div>
										<div class="data-temp">48&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">0 N</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">40&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">74%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">30.27&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:06 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">5:13 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
														</div>
			</div><!-- / .location-data-wrap -->
			</div><div class="conditions-menu-wrap-outer" style="display:none;"><div class="conditions-menu-carot"></div><div class="conditions-menu-wrap">			<div id="wxcurcond-lafayette" class="conditions-menu-item location-data-lafayette clear active">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">Lafayette, LA</div>
				<div class="condition-location-temp">61&deg;</div>
							</div>
						<div id="wxcurcond-newiberia" class="conditions-menu-item location-data-newiberia clear ">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">New Iberia, LA</div>
				<div class="condition-location-temp">61&deg;</div>
							</div>
						<div id="wxcurcond-opelousas" class="conditions-menu-item location-data-opelousas clear ">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">Opelousas, LA</div>
				<div class="condition-location-temp">52&deg;</div>
							</div>
						<div id="wxcurcond-lakecharles" class="conditions-menu-item location-data-lakecharles clear ">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">Lake Charles, LA</div>
				<div class="condition-location-temp">60&deg;</div>
							</div>
						<div id="wxcurcond-alexandria" class="conditions-menu-item location-data-alexandria clear ">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">Alexandria, LA</div>
				<div class="condition-location-temp">48&deg;</div>
							</div>
			</div></div><script>                        ( function( $ ) {
				$( function() {
					$( '.sc-wx-base .data-location-change' ).unbind( 'click.wxcurcondmenutoggle' ).bind( 'click.wxcurcondmenutoggle', lin_wxconditions_toggle_menu );
					$( '.sc-wx-base .conditions-menu-item' ).unbind( 'click.wxcurcondselectlocation' ).bind( 'click.wxcurcondselectlocation', lin_wxconditions_select_location )
					.unbind( 'click.wxcurcondmenutoggle' ).bind( 'click.wxcurcondmenutoggle', lin_wxconditions_toggle_menu );
				} );
			})( jQuery );</script></div></div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="image-4" class="widget widget_image"><div style="overflow:hidden;"><figure style="width: 350px" class="wp-caption alignnone"><a href="http://klfy.com/category/crime-of-the-week/"><img src="http://mgtvklfy.files.wordpress.com/2016/10/crimestoppers-new-website-button.jpg?w=350&amp;h=300" width="350" height="300" /></a><figcaption class="wp-caption-text">Solve a Crime Anonymously and Earn a Cash Reward - Tip Hotline (337) 232-8477</figcaption></figure></div>
</aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://klfy.com/" rel="home">KLFY</a></h2>
																												<p>© Copyright 2000 - 2016 Young Broadcasting of Louisiana, Inc., a Media General Company</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-1"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-168893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168893"><a href="http://klfy.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-168892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168892"><a href="http://klfy.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109"><a href="https://publicfiles.fcc.gov/tv-profile/klfy-tv">FCC Public File</a></li>
<li id="menu-item-111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111"><a href="https://publicfiles.fcc.gov/tv-profile/klfy-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/f36d5abe-7c07-2442-0fe6-111c2d48cf4a/">EEO Report</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112"><a href="https://publicfiles.fcc.gov/tv-profile/klfy-tv/programs-list/">Children&#8217;s TV Programming</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://klfy.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/KLFY">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/KLFYTV10">
					<span>Join us on Facebook</span>
									</a>
			</li>
									<li>
				<a class="social-icon-item googleplus" href="https://plus.google.com/116101736422793417284/posts" rel="publisher">
					<span>Follow us on Google+</span>
									</a>
			</li>
									</ul>
</nav>
					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
_qevents.push( { qacct:"p-_sj3Ggb2STF1S"} );
</script>
<noscript>
<div style="display: none;">
<img src="//pixel.quantserve.com/pixel/p-_sj3Ggb2STF1S.gif" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
		
<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201651y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/mgtvklfy.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/mgtvklfy.wordpress.com\/wp-login.php?action=logout&_wpnonce=93056841fe","homeURL":"http:\/\/klfy.com\/","postID":"256424","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/klfy.com\/2016\/12\/22\/authorities-arrest-12-suspects-for-crimes-in-several-parishes-including-theft-of-flood-victims-trailer\/":256424};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2016/12/22/authorities-arrest-12-suspects-for-crimes-in-several-parishes-including-theft-of-flood-victims-trailer/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script>
			jQuery( document ).on( 'ready', function() {
				jQuery.getScript( 'https://d1xnn692s7u6t6.cloudfront.net/widget.js', jetpack_sharing_kindle_init );
			} );

			jQuery( document.body ).on( 'post-load', jetpack_sharing_kindle_init );

			function jetpack_sharing_kindle_init() {
				jQuery( '.share-kindle' ).on( 'click', function( event ) {
					event.preventDefault();

					return true;
				} );

				if ( window.$SendToKindle && window.$SendToKindle.Widget ) {
					$SendToKindle.Widget.init( {
						'title': 		'.entry-title',
						'published': 	'.entry-date', 
						'content': 		'.post',
						'exclude': 		'.sharedaddy'
					} );
				}
			}
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/css/wxshortcodes.css?m=1476136247h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#1226ad"},"singular":{"permalink":"http:\/\/klfy.com\/2016\/12\/22\/authorities-arrest-12-suspects-for-crimes-in-several-parishes-including-theft-of-flood-victims-trailer\/","postType":"post"},"stationId":"klfy","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/mgtvklfy.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"256424 http:\/\/klfy.com\/?p=256424","shortname":"klfy","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story"]},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less"};
var webpackFlags = {"feature":"","hasGallery":"1","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"1","is404":"","defaultProperty":"UA-57417094-7","additionalProperties":["UA-46921454-1"]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJylkt1OxCAQhV9IIK2a6IXxWSiM7OAwID9d+/bSbTZZdaPR3g7nfMycHHVMwkSuwFX5oizMaCC9S19u1MVTaCJRc8hFEb5CUW8NGhw0W4L8g9jEEPpIbCa/uidVjpjgL6ZPg7MR2VCzm6CxhVxMzCAD8ld0PUDouhlT/55FAItalaormtPNL0m6VCVF5/oxcYac0X5b8BeKozhpklNbI7m24/mIDImWf6zpe+R5kWYxBONuv9E5tgK0H9QdPbW9mK0TVygXvRjFyvInpNCsaemotQ/P4Wm4exhuh+FxvPcfVlAMbg=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/mgtvklfy.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJxdjtEOgjAMRX/IWTUCT8ZPIXObUMK6pS2Mz3c8GIlPbXrvOSmUbFwiDaQQF5PnZUASsD4imZdliFY0cN1MWgMz+iC/23mSExwMOoZY8xUzzJWPwaMFJAdl62VMrC7tvKhVdDDJ3urLVnGPionkX3h4KSdR854tMshoGWn4zgo94+N6727NpW2bbvoA+VtPpQ=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'77997588','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'77997588','v':'wpcom','tz':'-6','user_id':'0','post':'256424','subd':'mgtvklfy'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=77997588&v=wpcomvt&tz=-6&user_id=0&post=256424&subd=mgtvklfy&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eFUyeUlQVE01Sz1oUEpQbXo2PXR4JVZBbTV1Ti40SF1xejlyc3h3ZW5uUjY4UWFYW1RlUnZ0RV8/cjdLNl8xP0s/Ly5ua3FtOU52eUpGcFZVVHxLW2R8YzM9bU4yUlZqd0VIQkVbWj1dREpKWGF8dkhiM0Z3bG9dQmRnT3QteFFIaVFLcUsxMCVvcHBDSHpxdnIyelNISS4lRWg0VjJuJixjS35nZ3oxMQ=='}]);
_stq.push([ 'clickTrackerInit', '77997588', '256424' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
