<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Fresh Express recalls salad sold only at Walmart | KLFY</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://klfy.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=klfy.com&amp;id=77997588&amp;t=1491776534&amp;back=http%3A%2F%2Fklfy.com%2F2017%2F04%2F09%2Ffresh-express-recalls-salad-sold-only-at-walmart%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//mgtvklfy.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="KLFY &raquo; Feed" href="http://klfy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KLFY &raquo; Comments Feed" href="http://klfy.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KLFY &raquo; Fresh Express recalls salad sold only at Walmart Comments Feed" href="http://klfy.com/2017/04/09/fresh-express-recalls-salad-sold-only-at-walmart/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="xS8xMHW65ke9tJcerNdGkitrFqZjiZnPP9kBGc5g7ns">
<meta name="description" content="KLFY is your source for Acadiana&#039;s breaking news, weather, sports, and in-depth local coverage in Lafayette, Acadia, St Mary, St. Martin, St, Landry, Vermilion, and Iberia Parishes. A CBS affiliate">
<meta name="google-site-verification" content="66oKPEBVpwpu8a1nO0FETjP-GvOjJFOrn3kFQPiZiro">
<meta name="apple-itunes-app" content="app-id=458361133">
<meta name="google-play-app" content="app-id=com.mediageneral.klfy">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFj+EOgjAMhF/I2aBo5IfxWcaoMFxHQzeJb++QqBEN/lnay329GwysTOcD+gAUFbtYWy8wsOlICVmHt9m2NiIr+I05e0GBFgNrc1GPbcluuh6TTqzD6CCsrEaHlGxLGPH+SY1jk7IWY6b6Zck9iqj0ko2kQpOC/tSjscr0D0jGT2VCLfgu2ETLa/i6OUXB1TK8OynWNSofqcReoMKzji7M9fHUiY5Zvis2eVZsD+0dJJGiQQ==' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1491403265h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://mgtvklfy.files.wordpress.com/2014/11/video-panel-still-dark1.jpg?w=1000&h=1080&crop=1 );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://mgtvklfy.files.wordpress.com/2014/11/video-panel-still-dark1.jpg );} body .site-header .site-header-container{background-image: url( https://mgtvklfy.files.wordpress.com/2014/11/video-panel-still-dark1.jpg );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #1226ad; } }.site-header-container { background-color: #1226ad; }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9jtEKwjAMRX/IGh1Dn8RvyUpMK2lTmg5/fx364FD2EJID94QLr+K85ka5QZpdkZljNmBSJ+qxRc0bcA/BWI/e7AD/1UqTKPeToae+cE8qau39GixgXeXP3rNMfUTp3Vi38CO1QIkMwggsOqGsgXu6ncfLqc9wHZ4LIDNiOw==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjusKwjAMRl/Irl6m4A/xWbo2bqm9zCbd0Ke3AwXFoQiBQHK+k8ixFxi0ywZI2lKXDOn6aJWlhfwGCI9tUgyVx/CEdQwMgSfWxwYdiEyQVFtmRXSKM1wfiT0QFWhm+/4ShgFh/IlZ4F7ps0hAePuwcgflnhywlw6D8GBQSWLFqCfVAMHEVDU5GPdvtgNl4CV79IdVvV/Vy816t7V3qM6Ihg=='></script>
<script type="text/javascript" src="http://lin-d.openx.net/w/1.0/jstag?nc=5678-MediaGeneral"></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mgtvklfy.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://klfy.com/2017/04/09/fresh-express-recalls-salad-sold-only-at-walmart/" />
<link rel='shortlink' href='http://wp.me/p5hgJC-1fq2' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fklfy.com%2F2017%2F04%2F09%2Ffresh-express-recalls-salad-sold-only-at-walmart%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fklfy.com%2F2017%2F04%2F09%2Ffresh-express-recalls-salad-sold-only-at-walmart%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Fresh Express recalls salad sold only at Walmart" />
<meta property="og:url" content="http://klfy.com/2017/04/09/fresh-express-recalls-salad-sold-only-at-walmart/" />
<meta property="og:description" content="The recall concerns 5 oz. Organic Marketside Spring Mix sold in Alabama, Florida, Georgia, Louisiana, Mississippi, North Carolina, South Carolina and Virginia." />
<meta property="article:published_time" content="2017-04-09T21:25:12+00:00" />
<meta property="article:modified_time" content="2017-04-09T21:25:12+00:00" />
<meta property="og:site_name" content="KLFY" />
<meta property="og:image" content="https://mgtvklfy.files.wordpress.com/2017/04/fe.jpg" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="371" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="KLFY" />
<meta name="twitter:image:src" content="https://mgtvklfy.files.wordpress.com/2017/04/fe.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@KLFY" />
<meta property="article:publisher" content="https://www.facebook.com/KLFYTV10" />
<meta name="twitter:title" content="Fresh Express recalls salad sold only at Walmart" />
<meta name="twitter:description" content="The recall concerns 5 oz. Organic Marketside Spring Mix sold in Alabama, Florida, Georgia, Louisiana, Mississippi, North Carolina, South Carolina and Virginia." />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/d4d4e3ad3d8ff0ebe6801614ae27f5d5?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/d4d4e3ad3d8ff0ebe6801614ae27f5d5?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/d4d4e3ad3d8ff0ebe6801614ae27f5d5?s=114" />
<link rel='openid.server' href='http://mgtvklfy.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://mgtvklfy.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://klfy.com/osd.xml" title="KLFY" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript">
	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() { var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript'; bob_tag.async = true; bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb; var bts = document.getElementsByTagName('script')[0]; bts.parentNode.insertBefore(bob_tag, bts); } )();

	</script>
	
	<meta property="fb:pages" content="175435545829287" />
	

<meta http-equiv="refresh" content="1800">
<meta name="application-name" content="KLFY" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Best Coverage for Acadiana" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://klfy.com/feed/;icon-uri=http://1.gravatar.com/blavatar/d4d4e3ad3d8ff0ebe6801614ae27f5d5?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://klfy.com/2017/04/09/fresh-express-recalls-salad-sold-only-at-walmart/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'http://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>

<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-297602 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K4Z3R7P"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-K4Z3R7P");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul id="menu-main-navigation" class="menu"><li class="menu-item"><a href="http://klfy.com/" rel="home">Home</a></li><li id="menu-item-96442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96442"><a href="http://klfy.com/live-stream/">Watch Live</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-has-children menu-item-49"><a href="http://klfy.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-187"><a href="http://klfy.com/category/news/local/">Local</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-115"><a href="http://klfy.com/category/news/louisana/">Louisiana</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158"><a href="http://klfy.com/category/news/national/">National</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="http://klfy.com/category/news/international/">International</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="http://klfy.com/category/news/strange/">Strange News</a></li>
	<li id="menu-item-49933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49933"><a href="http://klfy.com/bitesizetv/">Entertainment News</a></li>
	<li id="menu-item-217974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217974"><a href="http://klfy.com/category/hunthookcook/">Hunt, Hook &amp; Cook</a></li>
	<li id="menu-item-32899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32899"><a href="http://klfy.com/live-stream/">Live Video</a></li>
</ul>
</li>
<li id="menu-item-264132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-264132"><a href="http://klfy.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="http://klfy.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-264592" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-264592"><a href="http://klfy.com/2014/12/03/live-doppler-10-forecast/">Forecast</a></li>
	<li id="menu-item-264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264"><a href="http://klfy.com/weather/radar/">Radar</a></li>
	<li id="menu-item-257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257"><a href="http://klfy.com/weather/satellite/">Satellite</a></li>
	<li id="menu-item-260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260"><a href="http://klfy.com/weather-alerts/">Alerts</a></li>
	<li id="menu-item-258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258"><a href="http://klfy.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-197408" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-197408"><a href="http://klfy.com/2016/05/02/klfy-hurricane-tracker/">Hurricane Tracker</a></li>
	<li id="menu-item-193398" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-193398"><a href="http://klfy.com/2016/05/12/pollen-count/">Pollen Count</a></li>
	<li id="menu-item-93131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93131"><a href="http://klfy.com/weather/offshore-river/">Hunting &amp; Fishing/Offshore</a></li>
</ul>
</li>
<li id="menu-item-32863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32863"><a href="http://klfy.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-92791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92791"><a href="http://klfy.com/category/sports/prep/">Prep Sports</a></li>
	<li id="menu-item-92783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92783"><a href="http://klfy.com/category/sports/ul-lafayette/">Ragin&#8217; Cajuns</a></li>
	<li id="menu-item-92789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92789"><a href="http://klfy.com/category/sports/lsu-sports/">LSU</a></li>
	<li id="menu-item-92772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92772"><a href="http://klfy.com/category/sports/saints/">Saints</a></li>
	<li id="menu-item-92790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92790"><a href="http://klfy.com/category/sports/pelicans/">Pelicans</a></li>
</ul>
</li>
<li id="menu-item-102537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102537"><a href="http://klfy.com/category/dial-dalfred/">Dial Dalfred</a></li>
<li id="menu-item-121885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121885"><a href="http://klfy.com/category/acadiana-eats/">Acadiana Eats</a></li>
<li id="menu-item-211366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-211366"><a href="http://klfy.com/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-63414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63414"><a href="http://acadianahero.com/">Acadiana Heroes</a></li>
	<li id="menu-item-238137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238137"><a href="http://klfy.com/category/acadiana-shops/">Acadiana Shops</a></li>
	<li id="menu-item-297064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297064"><a href="http://klfy.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-186933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186933"><a href="http://klfy.com/category/contests/">Contests</a>
	<ul class="sub-menu">
		<li id="menu-item-247037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247037"><a href="http://klfy.com/klfy-jp-thibodeaux-umbrella-a-day-giveaway/">Umbrella A Day Giveaway</a></li>
	</ul>
</li>
	<li id="menu-item-113417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113417"><a href="http://klfy.com/category/crime-of-the-week/">Crime Of The Week</a></li>
	<li id="menu-item-37408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37408"><a href="http://klfy.com/category/fitness-first/">Fitness First</a></li>
	<li id="menu-item-136599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136599"><a href="http://klfy.com/health-experts/">Health Experts</a></li>
	<li id="menu-item-149880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149880"><a href="http://klfy.com/home-experts/">Home Experts</a></li>
	<li id="menu-item-37374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37374"><a href="http://klfy.com/category/lawn-and-garden/">Lawn and Garden</a></li>
	<li id="menu-item-49488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49488"><a href="http://www.glennarmentor.com/">Legal Authority</a></li>
</ul>
</li>
<li id="menu-item-211359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-211359"><a href="http://klfy.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-216692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216692"><a href="http://klfy.com/apply-to-be-a-guest-on-news-10/">Apply To Be A Guest On News 10</a></li>
	<li id="menu-item-172892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172892"><a href="http://klfy.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-120680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120680"><a href="http://klfy.com/news-team/">News Team</a></li>
	<li id="menu-item-52741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52741"><a href="http://klfy.com/2015/09/28/sales-team-3/">Sales Team</a></li>
	<li id="menu-item-178258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178258"><a href="https://stations.fcc.gov/station-profile/klfy-tv/equal-employment-opportunity-records/documents/">EEO Report</a></li>
	<li id="menu-item-286239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286239"><a title="Jobs" href="http://klfy.com/jobs/">Jobs at KLFY</a></li>
</ul>
</li>
</ul></nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://klfy.com/" rel="home">
			<img src="https://mgtvklfy.files.wordpress.com/2015/08/logo-klfy-small-branding-take-2.png" alt="KLFY">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="Scattered Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">77&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Scattered Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 82&deg; F</li>
						<li>Lo: 65&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-header-links-container"><ul id="menu-weather-header-links" class="menu inline-navigation"><li id="menu-item-464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-464"><a href="http://klfy.com/weather/radar/">Radar</a></li>
<li id="menu-item-465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465"><a href="http://klfy.com/weather/forecast/">Forecast</a></li>
<li id="menu-item-466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-466"><a href="http://klfy.com/weather-alerts/">Lafayette, LA Area Weather Alerts</a></li>
</ul></div>										</nav>
									</section>

																				<aside class="alert-pill alert-weather">
			<h1 class="alert-title"><a href="http://klfy.com/weather-alerts/">6 Weather Alerts</a></h1>
		</aside>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://klfy.com/" rel="home" class="home-link">Home</a>
															<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-96442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96442"><a href="http://klfy.com/live-stream/">Watch Live</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-49"><a href="http://klfy.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-187"><a href="http://klfy.com/category/news/local/">Local</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-115"><a href="http://klfy.com/category/news/louisana/">Louisiana</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158"><a href="http://klfy.com/category/news/national/">National</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="http://klfy.com/category/news/international/">International</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="http://klfy.com/category/news/strange/">Strange News</a></li>
	<li id="menu-item-49933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49933"><a href="http://klfy.com/bitesizetv/">Entertainment News</a></li>
	<li id="menu-item-217974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217974"><a href="http://klfy.com/category/hunthookcook/">Hunt, Hook &amp; Cook</a></li>
	<li id="menu-item-32899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32899"><a href="http://klfy.com/live-stream/">Live Video</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-297611" class="media-object  post-297611 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-international category-news">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://klfy.com/ap/hundreds-protest-stray-dog-poisonings-in-macedonia/"  rel="bookmark">Hundreds protest stray dog poisonings in Macedonia</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-04-09T17:12:25+00:00"
				data-standard-view="9m"
			>9 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>SKOPJE, Macedonia (AP) — Hundreds of people have gathered in Macedonia’s capital of Skopje to protest a recent spate of stray dog poisonings&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-297606" class="media-object  post-297606 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-international category-news">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://klfy.com/ap/mexico-arrests-alleged-lieutenant-of-jalisco-cartel/"  rel="bookmark">Mexico arrests alleged lieutenant of Jalisco cartel</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-04-09T17:12:27+00:00"
				data-standard-view="9m"
			>9 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>MEXICO CITY (AP) — Federal prosecutors in Mexico say they have apprehended a high-ranking operator of the Jalisco New Generation drug cartel&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-297605" class="title-object post-297605 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://klfy.com/ap/aps-abernathy-given-lifetime-achievement-award-in-virginia/" rel="bookmark">AP&#8217;s Abernathy given lifetime achievement award in Virginia</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-04-09T16:52:28+00:00"
				data-standard-view="29m"
			>29 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-297602" class="title-object post-297602 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-louisana category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://klfy.com/2017/04/09/fresh-express-recalls-salad-sold-only-at-walmart/" rel="bookmark">Fresh Express recalls salad sold only at Walmart</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-04-09T16:25:12+00:00"
				data-standard-view="56m"
			>56 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-297601" class="title-object post-297601 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-louisana category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://klfy.com/ap/4-more-illinois-counties-placed-under-gypsy-moth-quarantine/" rel="bookmark">4 more Illinois counties placed under gypsy moth quarantine</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-04-09T17:12:19+00:00"
				data-standard-view="9m"
			>9 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-264132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-264132"><a href="http://klfy.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="http://klfy.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-264592" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-264592"><a href="http://klfy.com/2014/12/03/live-doppler-10-forecast/">Forecast</a></li>
	<li id="menu-item-264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264"><a href="http://klfy.com/weather/radar/">Radar</a></li>
	<li id="menu-item-257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257"><a href="http://klfy.com/weather/satellite/">Satellite</a></li>
	<li id="menu-item-260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260"><a href="http://klfy.com/weather-alerts/">Alerts</a></li>
	<li id="menu-item-258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258"><a href="http://klfy.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-197408" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-197408"><a href="http://klfy.com/2016/05/02/klfy-hurricane-tracker/">Hurricane Tracker</a></li>
	<li id="menu-item-193398" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-193398"><a href="http://klfy.com/2016/05/12/pollen-count/">Pollen Count</a></li>
	<li id="menu-item-93131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93131"><a href="http://klfy.com/weather/offshore-river/">Hunting &amp; Fishing/Offshore</a></li>
</ul>
</li>
<li id="menu-item-32863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-32863"><a href="http://klfy.com/category/sports/">Sports</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Sports</h3>
					<ul class="sub-menu">
				<li id="menu-item-92791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92791"><a href="http://klfy.com/category/sports/prep/">Prep Sports</a></li>
	<li id="menu-item-92783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92783"><a href="http://klfy.com/category/sports/ul-lafayette/">Ragin&#8217; Cajuns</a></li>
	<li id="menu-item-92789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92789"><a href="http://klfy.com/category/sports/lsu-sports/">LSU</a></li>
	<li id="menu-item-92772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92772"><a href="http://klfy.com/category/sports/saints/">Saints</a></li>
	<li id="menu-item-92790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92790"><a href="http://klfy.com/category/sports/pelicans/">Pelicans</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-296612" class="media-object  post-296612 post type-post status-publish format-standard has-post-thumbnail hentry category-saints category-sports">
				<figure class="entry-thumbnail">
		<a href="http://klfy.com/2017/04/06/report-adrian-peterson-to-meet-with-the-new-orleans-saints/"  rel="bookmark"><img width="151" height="85" src="https://mgtvklfy.files.wordpress.com/2017/04/peterson.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvklfy.files.wordpress.com/2017/04/peterson.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvklfy.files.wordpress.com/2017/04/peterson.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="296615" data-permalink="http://klfy.com/2017/04/06/report-adrian-peterson-to-meet-with-the-new-orleans-saints/peterson/" data-orig-file="https://mgtvklfy.files.wordpress.com/2017/04/peterson.jpg" data-orig-size="460,304" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Adrian Peterson Vikings" data-image-description="" data-medium-file="https://mgtvklfy.files.wordpress.com/2017/04/peterson.jpg?w=300" data-large-file="https://mgtvklfy.files.wordpress.com/2017/04/peterson.jpg?w=460" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://klfy.com/2017/04/06/report-adrian-peterson-to-meet-with-the-new-orleans-saints/"  rel="bookmark">Report: Adrian Peterson to meet with the New Orleans Saints</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-04-06T15:18:53+00:00"
				data-standard-view=""
			>April 6, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Peterson has found his free agent options limited since being formally released by the Minnesota Vikings, who declined his $18 million contr&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-296347" class="media-object  post-296347 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-news category-sports category-ul-lafayette">
				<figure class="entry-thumbnail">
		<a href="http://klfy.com/2017/04/06/cancer-survivor-cotton-will-play-in-cajun-spring-game/"  rel="bookmark"><img width="151" height="85" src="https://mgtvklfy.files.wordpress.com/2017/04/636269428204713731-timothy-cotton-04-04-7726.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvklfy.files.wordpress.com/2017/04/636269428204713731-timothy-cotton-04-04-7726.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvklfy.files.wordpress.com/2017/04/636269428204713731-timothy-cotton-04-04-7726.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="296348" data-permalink="http://klfy.com/2017/04/06/cancer-survivor-cotton-will-play-in-cajun-spring-game/636269428204713731-timothy-cotton-04-04-7726/" data-orig-file="https://mgtvklfy.files.wordpress.com/2017/04/636269428204713731-timothy-cotton-04-04-7726.jpg" data-orig-size="534,401" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="636269428204713731-Timothy.Cotton.04.04-7726" data-image-description="" data-medium-file="https://mgtvklfy.files.wordpress.com/2017/04/636269428204713731-timothy-cotton-04-04-7726.jpg?w=300" data-large-file="https://mgtvklfy.files.wordpress.com/2017/04/636269428204713731-timothy-cotton-04-04-7726.jpg?w=534" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://klfy.com/2017/04/06/cancer-survivor-cotton-will-play-in-cajun-spring-game/"  rel="bookmark">Cancer-survivor Cotton will play in Cajun spring game</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-04-06T04:46:25+00:00"
				data-standard-view=""
			>April 6, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Kenyon Cotton, a Minden native and a product of Minden High, played for the Cajuns from 1993-96.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-295817" class="title-object post-295817 post type-post status-publish format-standard has-post-thumbnail hentry category-pelicans category-sports">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://klfy.com/2017/04/05/pelicans-out-of-playoff-contention-after-falling-to-nuggets-134-131/" rel="bookmark">Pelicans out of playoff contention after falling to Nuggets, 134-131</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-04-05T04:56:29+00:00"
				data-standard-view=""
			>April 5, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-295374" class="title-object post-295374 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-news category-sports">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://klfy.com/2017/04/04/ncaa-nc-back-in-running-to-host-events-after-law-change/" rel="bookmark">NCAA: NC back in running to host events after law change</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-04-04T09:12:52+00:00"
				data-standard-view=""
			>April 4, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-295348" class="title-object post-295348 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-news category-sports">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://klfy.com/2017/04/04/tony-romo-reportedly-retiring-as-cowboys-plan-to-release-him-tuesday/" rel="bookmark">Tony Romo reportedly retiring as Cowboys plan to release him Tuesday</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-04-04T07:40:02+00:00"
				data-standard-view=""
			>April 4, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-102537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102537"><a href="http://klfy.com/category/dial-dalfred/">Dial Dalfred</a></li>
<li id="menu-item-121885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121885"><a href="http://klfy.com/category/acadiana-eats/">Acadiana Eats</a></li>
<li id="menu-item-211366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-211366"><a href="http://klfy.com/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-63414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63414"><a href="http://acadianahero.com/">Acadiana Heroes</a></li>
	<li id="menu-item-238137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238137"><a href="http://klfy.com/category/acadiana-shops/">Acadiana Shops</a></li>
	<li id="menu-item-297064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297064"><a href="http://klfy.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-186933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186933"><a href="http://klfy.com/category/contests/">Contests</a>
	<ul class="sub-menu">
		<li id="menu-item-247037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247037"><a href="http://klfy.com/klfy-jp-thibodeaux-umbrella-a-day-giveaway/">Umbrella A Day Giveaway</a></li>
	</ul>
</li>
	<li id="menu-item-113417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113417"><a href="http://klfy.com/category/crime-of-the-week/">Crime Of The Week</a></li>
	<li id="menu-item-37408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37408"><a href="http://klfy.com/category/fitness-first/">Fitness First</a></li>
	<li id="menu-item-136599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136599"><a href="http://klfy.com/health-experts/">Health Experts</a></li>
	<li id="menu-item-149880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149880"><a href="http://klfy.com/home-experts/">Home Experts</a></li>
	<li id="menu-item-37374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37374"><a href="http://klfy.com/category/lawn-and-garden/">Lawn and Garden</a></li>
	<li id="menu-item-49488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49488"><a href="http://www.glennarmentor.com/">Legal Authority</a></li>
</ul>
</li>
<li id="menu-item-211359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-211359"><a href="http://klfy.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-216692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216692"><a href="http://klfy.com/apply-to-be-a-guest-on-news-10/">Apply To Be A Guest On News 10</a></li>
	<li id="menu-item-172892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172892"><a href="http://klfy.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-120680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120680"><a href="http://klfy.com/news-team/">News Team</a></li>
	<li id="menu-item-52741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52741"><a href="http://klfy.com/2015/09/28/sales-team-3/">Sales Team</a></li>
	<li id="menu-item-178258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178258"><a href="https://stations.fcc.gov/station-profile/klfy-tv/equal-employment-opportunity-records/documents/">EEO Report</a></li>
	<li id="menu-item-286239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286239"><a title="Jobs" href="http://klfy.com/jobs/">Jobs at KLFY</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://klfy.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="Scattered Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">77&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Scattered Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 82&deg; F</li>
						<li>Lo: 65&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
						
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-297602" class="content-single post-297602 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-louisana category-news" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Fresh Express recalls salad sold only at Walmart</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
		
<span class="byline">WAFB</span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-04-09T16:25:12+00:00">April 9, 2017, 4:25 pm</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-297602" class="share-twitter sd-button share-icon no-text" href="http://klfy.com/2017/04/09/fresh-express-recalls-salad-sold-only-at-walmart/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-297602" class="share-google-plus-1 sd-button share-icon no-text" href="http://klfy.com/2017/04/09/fresh-express-recalls-salad-sold-only-at-walmart/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-297602" class="share-facebook sd-button share-icon no-text" href="http://klfy.com/2017/04/09/fresh-express-recalls-salad-sold-only-at-walmart/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-297602" class="share-pinterest sd-button share-icon no-text" href="http://klfy.com/2017/04/09/fresh-express-recalls-salad-sold-only-at-walmart/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media ">
		<img width="650" height="371" src="https://mgtvklfy.files.wordpress.com/2017/04/fe.jpg?w=650" class="attachment-large size-large wp-post-image" alt="" srcset="https://mgtvklfy.files.wordpress.com/2017/04/fe.jpg?w=650 650w, https://mgtvklfy.files.wordpress.com/2017/04/fe.jpg?w=150 150w, https://mgtvklfy.files.wordpress.com/2017/04/fe.jpg?w=300 300w, https://mgtvklfy.files.wordpress.com/2017/04/fe.jpg 700w" sizes="(max-width: 650px) 100vw, 650px" data-attachment-id="297603" data-permalink="http://klfy.com/2017/04/09/fresh-express-recalls-salad-sold-only-at-walmart/fe/" data-orig-file="https://mgtvklfy.files.wordpress.com/2017/04/fe.jpg" data-orig-size="700,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FE" data-image-description="" data-medium-file="https://mgtvklfy.files.wordpress.com/2017/04/fe.jpg?w=300" data-large-file="https://mgtvklfy.files.wordpress.com/2017/04/fe.jpg?w=650" />
					<figcaption>
				Fresh Express is recalling some of its prepackaged organic salad mix over contamination concerns. (Source: Pixabay)			</figcaption>
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<p>(WAFB) &#8211; Fresh Express is recalling some possibly contaminated prepackaged salad mix sold only at Walmart stores in the southeastern United States.</p>
<p>The recall of a limited number of cases of Organic Marketside Spring Mix was announced Saturday by the <a href="https://www.fda.gov/Safety/Recalls/ucm551649.htm?source=govdelivery&amp;utm_medium=email&amp;utm_source=govdelivery" target="_blank" target="_blank">U.S. Food and Drug Administration</a>.</p>
<p>The company said &#8220;extraneous animal matter&#8221; was allegedly &#8220;found in a single container of the salad.&#8221;</p>
<p>Federal officials recommended that two people who ate salad from a package of salad that reportedly contained a dead bat begin post-exposure rabies treatment. Lab testing could not rule out the possibility of the bat having rabies. The salad was purchased at a store in Florida.</p>
<p>The recall concerns 5 oz. Organic Marketside Spring Mix sold in Alabama, Florida, Georgia, Louisiana, Mississippi, North Carolina, South Carolina and Virginia.</p>
<p>The product was sold in a clear container with the production code G089B19 and best-if-used-by date of APR 14, 2017, on the front label and UPC code 6 8113132897 5 on the bottom of the container.</p>
<p>Consumers should not eat the product and should discard it, the announcement said.</p>
<p>For full refunds, consumers should return to the place of purchase or call Fresh Express toll-free at 800 242-5472.</p>
<p>&#8220;People who have eaten the recalled salad product and did not find animal material are not at risk and do not need to contact their health department,&#8221; the U.S. Centers for Disease Control said in a <a href="https://www.cdc.gov/media/releases/2017/s0408-animal-material-salad.html" target="_blank" target="_blank">news release</a>. &#8220;CDC recommends that anyone who ate the recalled salad product and found animal material in it contact their health department for evaluation.&#8221;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-297602" class="share-twitter sd-button share-icon no-text" href="http://klfy.com/2017/04/09/fresh-express-recalls-salad-sold-only-at-walmart/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-297602" class="share-facebook sd-button share-icon no-text" href="http://klfy.com/2017/04/09/fresh-express-recalls-salad-sold-only-at-walmart/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-297602" class="share-google-plus-1 sd-button share-icon no-text" href="http://klfy.com/2017/04/09/fresh-express-recalls-salad-sold-only-at-walmart/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://klfy.com/2017/04/09/fresh-express-recalls-salad-sold-only-at-walmart/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://klfy.com/2017/04/09/fresh-express-recalls-salad-sold-only-at-walmart/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://klfy.com/2017/04/09/fresh-express-recalls-salad-sold-only-at-walmart/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-297602" class="share-linkedin sd-button share-icon no-text" href="http://klfy.com/2017/04/09/fresh-express-recalls-salad-sold-only-at-walmart/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-297602" class="share-pinterest sd-button share-icon no-text" href="http://klfy.com/2017/04/09/fresh-express-recalls-salad-sold-only-at-walmart/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://klfy.com/2017/04/09/fresh-express-recalls-salad-sold-only-at-walmart/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://klfy.com/2017/04/09/fresh-express-recalls-salad-sold-only-at-walmart/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-kindle"><div class="kindleWidget kindle_button"><a rel="nofollow" data-shared="" class="share-kindle sd-button share-icon no-text" href="https://www.amazon.com/gp/sendtokindle/widget-popup?ie=UTF&url=http://klfy.com/2017/04/09/fresh-express-recalls-salad-sold-only-at-walmart/" target="_blank" title="Click to send this to your Kindle device"><span></span><span class="sharing-screen-reader-text">Click to send this to your Kindle device (Opens in new window)</span></a></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div></div>
								<!-- No related posts to display. -->
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://klfy.com/2017/04/09/chris-few-man-at-center-of-trial-involving-marksville-deputies-arrested-saturday-on-domestic-violence-charges/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
	<div itemprop="comment">
		
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus</a>.</noscript>

<div id="comments" class="comments-area" data-show-immediately="0">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/09/fresh-express-recalls-salad-sold-only-at-walmart/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://klfy.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="a1dd683c82" /><input type="hidden" name="_wp_http_referer" value="/2017/04/09/fresh-express-recalls-salad-sold-only-at-walmart/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='297602' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="78a270a59a" /></p>
<input type="hidden" name="genseq" value="1491776534" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="195"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
	</div>
	
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div data-sidebar-index="other-sidebar" data-do-async-sidebar="0"><div class="widget-visibility-wrapper show-on-any"><aside id="text-15" class="widget widget_text"><h1 class="widget-title">Trending on KLFY.com</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-7a430fc6fafd839f16fc6acd53502c70-58eab4161ffcb" target="wpcom-iframe-7a430fc6fafd839f16fc6acd53502c70-58eab4161ffcb" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fmgtvklfy.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300" />
							<input type="hidden" name="height" value="295" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly9tb2RzLmxpbmludGVyYWN0aXZlLmNvbS9jaGFydGJlYXQvbW9zdFBvcHVsYXIucGhwP2hvc3Q9a2xmeSIgd2lkdGg9IjMwMCIgaGVpZ2h0PSIyOTUiIGZyYW1lYm9yZGVyPSIwIiBzY3JvbGxpbmc9Im5vIiBjbGFzcz0iIiBhbGxvd2Z1bGxzY3JlZW49IiIgcmVzaXplPSIwIiByZXBsYWNlX2F0dHJpYnV0ZXM9IjEiPjwvaWZyYW1lPg==,8b414f52f31e794787cbf7c3ac9e86c741377068" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="7a430fc6fafd839f16fc6acd53502c70" />
					</form>
		
				<iframe
						name="wpcom-iframe-7a430fc6fafd839f16fc6acd53502c70-58eab4161ffcb"
			id="wpcom-iframe-7a430fc6fafd839f16fc6acd53502c70-58eab4161ffcb"
			frameborder="0"
			scrolling="no"
			width="300" 			height="295" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-7a430fc6fafd839f16fc6acd53502c70-58eab4161ffcb');
				var iframe = document.getElementById('wpcom-iframe-7a430fc6fafd839f16fc6acd53502c70-58eab4161ffcb');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-7a430fc6fafd839f16fc6acd53502c70-58eab4161ffcb'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-40" class="widget widget_text"><h1 class="widget-title">Current Conditions</h1>			<div class="textwidget"><div class="sc-wx-base"><div id="current-conditions-klfy_viewing" class="conditions-data-wrap-all clear">			<div class="location-data-wrap nocam hasicon active wxcurcond-lafayette clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">Lafayette, LA</div>
				<div class="data-conditions-wrap clear">
											<div class="data-condition-icon-wrap clear">
							<img class="data-condition-icon image" alt="Partly Cloudy" src="http://wx.linmedia.com/icons/daily/Partly_Cloudy_Day.png" />
						</div>
										<div class="data-temp">77&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">14 S</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">57&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">50%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">30.04&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">6:46 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:32 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
														</div>
			</div><!-- / .location-data-wrap -->
						<div class="location-data-wrap nocam hasicon  wxcurcond-newiberia clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">New Iberia, LA</div>
				<div class="data-conditions-wrap clear">
											<div class="data-condition-icon-wrap clear">
							<img class="data-condition-icon image" alt="Fair" src="http://wx.linmedia.com/icons/daily/Mostly_Clear_Day.png" />
						</div>
										<div class="data-temp">76&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">14 S</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">53&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">45%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">30.05&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">6:45 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:31 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
														</div>
			</div><!-- / .location-data-wrap -->
						<div class="location-data-wrap nocam hasicon  wxcurcond-opelousas clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">Opelousas, LA</div>
				<div class="data-conditions-wrap clear">
											<div class="data-condition-icon-wrap clear">
							<img class="data-condition-icon image" alt="Fair" src="http://wx.linmedia.com/icons/daily/Mostly_Clear_Day.png" />
						</div>
										<div class="data-temp">76&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">13 S</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">55&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">47%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">30.03&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">6:46 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:32 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
														</div>
			</div><!-- / .location-data-wrap -->
						<div class="location-data-wrap nocam hasicon  wxcurcond-lakecharles clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">Lake Charles, LA</div>
				<div class="data-conditions-wrap clear">
											<div class="data-condition-icon-wrap clear">
							<img class="data-condition-icon image" alt="Partly Cloudy" src="http://wx.linmedia.com/icons/daily/Partly_Cloudy_Day.png" />
						</div>
										<div class="data-temp">76&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">9 S</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">59&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">56%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">30.01&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">6:51 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:37 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
														</div>
			</div><!-- / .location-data-wrap -->
						<div class="location-data-wrap nocam hasicon  wxcurcond-alexandria clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">Alexandria, LA</div>
				<div class="data-conditions-wrap clear">
											<div class="data-condition-icon-wrap clear">
							<img class="data-condition-icon image" alt="Partly Cloudy" src="http://wx.linmedia.com/icons/daily/Partly_Cloudy_Day.png" />
						</div>
										<div class="data-temp">77&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">17 S</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">57&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">50%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">29.97&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">6:47 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:35 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
														</div>
			</div><!-- / .location-data-wrap -->
			</div><div class="conditions-menu-wrap-outer" style="display:none;"><div class="conditions-menu-carot"></div><div class="conditions-menu-wrap">			<div id="wxcurcond-lafayette" class="conditions-menu-item location-data-lafayette clear active">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">Lafayette, LA</div>
				<div class="condition-location-temp">77&deg;</div>
							</div>
						<div id="wxcurcond-newiberia" class="conditions-menu-item location-data-newiberia clear ">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">New Iberia, LA</div>
				<div class="condition-location-temp">76&deg;</div>
							</div>
						<div id="wxcurcond-opelousas" class="conditions-menu-item location-data-opelousas clear ">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">Opelousas, LA</div>
				<div class="condition-location-temp">76&deg;</div>
							</div>
						<div id="wxcurcond-lakecharles" class="conditions-menu-item location-data-lakecharles clear ">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">Lake Charles, LA</div>
				<div class="condition-location-temp">76&deg;</div>
							</div>
						<div id="wxcurcond-alexandria" class="conditions-menu-item location-data-alexandria clear ">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">Alexandria, LA</div>
				<div class="condition-location-temp">77&deg;</div>
							</div>
			</div></div><script>                        ( function( $ ) {
				$( function() {
					$( '.sc-wx-base .data-location-change' ).unbind( 'click.wxcurcondmenutoggle' ).bind( 'click.wxcurcondmenutoggle', lin_wxconditions_toggle_menu );
					$( '.sc-wx-base .conditions-menu-item' ).unbind( 'click.wxcurcondselectlocation' ).bind( 'click.wxcurcondselectlocation', lin_wxconditions_select_location )
					.unbind( 'click.wxcurcondmenutoggle' ).bind( 'click.wxcurcondmenutoggle', lin_wxconditions_toggle_menu );
				} );
			})( jQuery );</script></div></div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="facebook-like-box-9" class="widget widget_facebook-like-box"><h1 class="widget-title">Follow Us On Facebook</h1><div class="fb-social-plugin fb-like-box" data-href="https://www.facebook.com/KLFYTV10/" data-height="500" data-show-faces="false" data-stream="false"></div></aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="image-37" class="widget widget_image"><div style="overflow:hidden;"><a href="http://klfy.com/klfy-jp-thibodeaux-umbrella-a-day-giveaway/"><img src="http://mgtvklfy.files.wordpress.com/2017/02/heath-umbrella-giveaway-300x250-2.jpg?w=300&amp;h=300" class="alignnone" width="300" height="300" /></a></div>
</aside></div><!-- .widget-visibility-wrapper --></div><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://klfy.com/" rel="home">KLFY</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo">
																						<img width="180" height="94" src="https://mgtvklfy.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" class="attachment-medium size-medium" alt="" srcset="https://mgtvklfy.files.wordpress.com/2017/01/nexstar-logo-black2.png 180w, https://mgtvklfy.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="262119" data-permalink="http://klfy.com/nexstar-logo-black2/" data-orig-file="https://mgtvklfy.files.wordpress.com/2017/01/nexstar-logo-black2.png" data-orig-size="180,94" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar-logo-black2" data-image-description="" data-medium-file="https://mgtvklfy.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" data-large-file="https://mgtvklfy.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" />																						</a>
														<p>© 1998-2017 KLFY.com | Nexstar Broadcasting, Inc. | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-1"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-168893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168893"><a href="http://klfy.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-168892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168892"><a href="http://klfy.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109"><a href="https://publicfiles.fcc.gov/tv-profile/klfy-tv">FCC Public File</a></li>
<li id="menu-item-111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111"><a href="https://publicfiles.fcc.gov/tv-profile/klfy-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/f36d5abe-7c07-2442-0fe6-111c2d48cf4a/">EEO Report</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112"><a href="https://publicfiles.fcc.gov/tv-profile/klfy-tv/programs-list/">Children&#8217;s TV Programming</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://klfy.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/KLFY">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/KLFYTV10">
					<span>Join us on Facebook</span>
									</a>
			</li>
									<li>
				<a class="social-icon-item googleplus" href="https://plus.google.com/116101736422793417284/posts" rel="publisher">
					<span>Follow us on Google+</span>
									</a>
			</li>
											<li>
				<a class="social-icon-item instagram" href="https://instagram.com/klfy_10">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile">
				<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	</div>
<div id="gallery-sidebar-ad" style="display: none;">
	</div>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201714y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/mgtvklfy.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/mgtvklfy.wordpress.com\/wp-login.php?action=logout&_wpnonce=fb2eeff764","homeURL":"http:\/\/klfy.com\/","postID":"297602","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/klfy.com\/2017\/04\/09\/fresh-express-recalls-salad-sold-only-at-walmart\/":297602};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/04/09/fresh-express-recalls-salad-sold-only-at-walmart/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script>
			jQuery( document ).on( 'ready', function() {
				jQuery.getScript( 'https://d1xnn692s7u6t6.cloudfront.net/widget.js', jetpack_sharing_kindle_init );
			} );

			jQuery( document.body ).on( 'post-load', jetpack_sharing_kindle_init );

			function jetpack_sharing_kindle_init() {
				jQuery( '.share-kindle' ).on( 'click', function( event ) {
					event.preventDefault();

					return true;
				} );

				if ( window.$SendToKindle && window.$SendToKindle.Widget ) {
					$SendToKindle.Widget.init( {
						'title': 		'.entry-title',
						'published': 	'.entry-date', 
						'content': 		'.post',
						'exclude': 		'.sharedaddy'
					} );
				}
			}
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/css/wxshortcodes.css?m=1476136247h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#1226ad"},"singular":{"permalink":"http:\/\/klfy.com\/2017\/04\/09\/fresh-express-recalls-salad-sold-only-at-walmart\/","postType":"post","showContinueReading":true},"stationId":"klfy","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/mgtvklfy.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"297602 http:\/\/klfy.com\/?p=297602","shortname":"klfy","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"]},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/klfy.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2017","monthnum":"04","day":"09","name":"fresh-express-recalls-salad-sold-only-at-walmart"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"1","is404":"","defaultProperty":"UA-57417094-7","additionalProperties":["UA-46921454-1"]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUNluQiEQ/SGBujXxoem3cGHEwWFAlqv+vVyNia3Gpq8zZ1fHJEzkClyVL8rCiAbSSfoyUw+v0ESi5pCLItxDUYcGDXaaLUF+AzYxhH4SN5Kf2IMqR0zwH9KPw52IbKjZG6CxhVxMzCAD8m/puoPQcSOmbs8igEWtStUVzbXzNkmXqqToXC8TR8gZ7VPAP1QcxUGTHNo0yauM9xIZEp1fxXxYYCEmG391E5o1nbvL1Pw7fM1Xm/nqY7n4XPsLuNKk4g=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/mgtvklfy.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJxdjtEOgjAMRX/IWYg8yIPxU0jdJpSwblkL4/MdD0biU5vee04KJRkbWT0rhNWkZR2JBdAFYvPCDAFFfa6biZvPmZyX3+06ywVOBp18qPlGCZbKB+8IgdhC2QeZYlYbD14UlSzMcrSGslfckVJk+ReeXkpR1LwXpAwyYSYev7NCz/Bou3vfNF176+cP+VlPoQ=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'77997588','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'77997588','v':'wpcom','tz':'-5','user_id':'0','post':'297602','subd':'mgtvklfy'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=77997588&v=wpcomvt&tz=-5&user_id=0&post=297602&subd=mgtvklfy&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eE9Tdy1bTmJLN2pnRTFRJlJHd3JBVUpoUmp2UkU9dXcxW2hXZFhicUtdS3EzMXVRb1c/V0NEWlFpMG5WMmh6bGk3W3pULEtlN0M5NTVaMGssLS5hd0wlWG1nTkd+Qz1md082ZT03Q0RZK0lpeX40TFJ5LGVDfHlGaENaZUhDTDQ3XWhdNnphYkRsTl1zRjE9RlQ2'}]);
_stq.push([ 'clickTrackerInit', '77997588', '297602' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
<!--
	generated 1 seconds ago
	generated in 0.176 seconds
	served from batcache in 0.002 seconds
	expires in 299 seconds
-->
