<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Garth Brooks Contest Official Rules | KLFY</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://klfy.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=klfy.com&amp;id=77997588&amp;t=1494385551&amp;back=http%3A%2F%2Fklfy.com%2F2017%2F05%2F09%2Fgarth-brooks-contest-official-rules%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//mgtvklfy.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="KLFY &raquo; Feed" href="http://klfy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KLFY &raquo; Comments Feed" href="http://klfy.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KLFY &raquo; Garth Brooks Contest Official Rules Comments Feed" href="http://klfy.com/2017/05/09/garth-brooks-contest-official-rules/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="xS8xMHW65ke9tJcerNdGkitrFqZjiZnPP9kBGc5g7ns">
<meta name="description" content="KLFY is your source for Acadiana&#039;s breaking news, weather, sports, and in-depth local coverage in Lafayette, Acadia, St Mary, St. Martin, St, Landry, Vermilion, and Iberia Parishes. A CBS affiliate">
<meta name="google-site-verification" content="66oKPEBVpwpu8a1nO0FETjP-GvOjJFOrn3kFQPiZiro">
<meta name="apple-itunes-app" content="app-id=458361133">
<meta name="google-play-app" content="app-id=com.mediageneral.klfy">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFj+EOgjAMhF/I2aBo5IfxWcaoMFxHQzeJb++QqBEN/lnay329GwysTOcD+gAUFbtYWy8wsOlICVmHt9m2NiIr+I05e0GBFgNrc1GPbcluuh6TTqzD6CCsrEaHlGxLGPH+SY1jk7IWY6b6Zck9iqj0ko2kQpOC/tSjscr0D0jGT2VCLfgu2ETLa/i6OUXB1TK8OynWNSofqcReoMKzji7M9fHUiY5Zvis2eVZsD+0dJJGiQQ==' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1494261125h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://mgtvklfy.files.wordpress.com/2014/11/video-panel-still-dark1.jpg?w=1000&h=1080&crop=1 );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://mgtvklfy.files.wordpress.com/2014/11/video-panel-still-dark1.jpg );} body .site-header .site-header-container{background-image: url( https://mgtvklfy.files.wordpress.com/2014/11/video-panel-still-dark1.jpg );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #1226ad; } }.site-header-container { background-color: #1226ad; }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9jtEKwjAMRX/IGh1Dn8RvyUpMK2lTmg5/fx364FD2EJID94QLr+K85ka5QZpdkZljNmBSJ+qxRc0bcA/BWI/e7AD/1UqTKPeToae+cE8qau39GixgXeXP3rNMfUTp3Vi38CO1QIkMwggsOqGsgXu6ncfLqc9wHZ4LIDNiOw==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjusKwjAMRl/IrmxMwR/is3Rr3FJ7s0k39OntQEFxKEIgkJzvJHKOAn1vswaSptQlQ7o+WmVoI78BwuGQFEPl0D/hPngGzwvrQocWRCZIaiizIjqFFS4GYgdEBVrZvr+EfkKYf2IGOKr+LBIQ3j6sPEK5JyeM0qIXDjQqSawY+0U1gdchVV322v6bHUFpeMke3aFu922zq+tma+6o4oiG'></script>
<script type="text/javascript" src="http://lin-d.openx.net/w/1.0/jstag?nc=5678-MediaGeneral"></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mgtvklfy.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://klfy.com/2017/05/09/garth-brooks-contest-official-rules/" />
<link rel='shortlink' href='http://wp.me/p5hgJC-1iJo' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fklfy.com%2F2017%2F05%2F09%2Fgarth-brooks-contest-official-rules%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fklfy.com%2F2017%2F05%2F09%2Fgarth-brooks-contest-official-rules%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Garth Brooks Contest Official Rules" />
<meta property="og:url" content="http://klfy.com/2017/05/09/garth-brooks-contest-official-rules/" />
<meta property="og:description" content="Name of Contest Official Rules   Sponsors. This Contest (“Contest”) is sponsored by KLFY (“Klfy”) and Garth Brooks (collectively, the “Sponsor(s)”). This Contest is void where taxed, restricted, or…" />
<meta property="article:published_time" content="2017-05-10T01:48:40+00:00" />
<meta property="article:modified_time" content="2017-05-10T01:48:40+00:00" />
<meta property="og:site_name" content="KLFY" />
<meta property="og:image" content="http://1.gravatar.com/blavatar/d4d4e3ad3d8ff0ebe6801614ae27f5d5?s=200&amp;ts=1494385551" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="KLFY" />
<meta name="twitter:image" content="http://1.gravatar.com/blavatar/d4d4e3ad3d8ff0ebe6801614ae27f5d5?s=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@KLFY" />
<meta property="article:publisher" content="https://www.facebook.com/KLFYTV10" />
<meta name="twitter:title" content="Garth Brooks Contest Official Rules" />
<meta name="twitter:description" content="Name of Contest Official Rules   Sponsors. This Contest (“Contest”) is sponsored by KLFY (“Klfy”) and Garth Brooks (collectively, the “Sponsor(s)”). This Contest is void where taxed, restricted, or…" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/d4d4e3ad3d8ff0ebe6801614ae27f5d5?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/d4d4e3ad3d8ff0ebe6801614ae27f5d5?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/d4d4e3ad3d8ff0ebe6801614ae27f5d5?s=114" />
<link rel='openid.server' href='http://mgtvklfy.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://mgtvklfy.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://klfy.com/osd.xml" title="KLFY" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript" id="bob_tag_loader">
		var cats = "Contests";
		var bob_kw = "";
		var bob_desc = "";

		var cat_data  = "&cats=" + cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
		var bob_cb  = '1';
		bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
		(function() {
		var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id = "bob_tag";
		bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?cms=wp&bob_cb=' + bob_cb + cat_data;
		var bts = document.getElementsByTagName('script')[0];
		bts.parentNode.insertBefore(bob_tag, bts);
		})();
	</script>
	
	<meta property="fb:pages" content="175435545829287" />
	

<meta http-equiv="refresh" content="1800">
<meta name="application-name" content="KLFY" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Best Coverage for Acadiana" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://klfy.com/feed/;icon-uri=http://1.gravatar.com/blavatar/d4d4e3ad3d8ff0ebe6801614ae27f5d5?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://klfy.com/2017/05/09/garth-brooks-contest-official-rules/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'http://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>

<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-310334 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K4Z3R7P"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-K4Z3R7P");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul id="menu-main-navigation" class="menu"><li class="menu-item"><a href="http://klfy.com/" rel="home">Home</a></li><li id="menu-item-96442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96442"><a href="http://klfy.com/live-stream/">Watch Live</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49"><a href="http://klfy.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://klfy.com/category/news/local/">Local</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="http://klfy.com/category/news/louisana/">Louisiana</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158"><a href="http://klfy.com/category/news/national/">National</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="http://klfy.com/category/news/international/">International</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="http://klfy.com/category/news/strange/">Strange News</a></li>
	<li id="menu-item-49933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49933"><a href="http://klfy.com/bitesizetv/">Entertainment News</a></li>
	<li id="menu-item-217974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217974"><a href="http://klfy.com/category/hunthookcook/">Hunt, Hook &amp; Cook</a></li>
	<li id="menu-item-32899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32899"><a href="http://klfy.com/live-stream/">Live Video</a></li>
</ul>
</li>
<li id="menu-item-264132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-264132"><a href="http://klfy.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="http://klfy.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-264592" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-264592"><a href="http://klfy.com/2014/12/03/live-doppler-10-forecast/">Forecast</a></li>
	<li id="menu-item-264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264"><a href="http://klfy.com/weather/radar/">Radar</a></li>
	<li id="menu-item-257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257"><a href="http://klfy.com/weather/satellite/">Satellite</a></li>
	<li id="menu-item-260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260"><a href="http://klfy.com/weather-alerts/">Alerts</a></li>
	<li id="menu-item-258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258"><a href="http://klfy.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-197408" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-197408"><a href="http://klfy.com/2016/05/02/klfy-hurricane-tracker/">Hurricane Tracker</a></li>
	<li id="menu-item-193398" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-193398"><a href="http://klfy.com/2016/05/12/pollen-count/">Pollen Count</a></li>
	<li id="menu-item-93131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93131"><a href="http://klfy.com/weather/offshore-river/">Hunting &amp; Fishing/Offshore</a></li>
</ul>
</li>
<li id="menu-item-32863" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-has-children menu-item-32863"><a href="http://klfy.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-92791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92791"><a href="http://klfy.com/category/sports/prep/">Prep Sports</a></li>
	<li id="menu-item-92783" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-92783"><a href="http://klfy.com/category/sports/ul-lafayette/">Ragin&#8217; Cajuns</a></li>
	<li id="menu-item-92789" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-92789"><a href="http://klfy.com/category/sports/lsu-sports/">LSU</a></li>
	<li id="menu-item-92772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92772"><a href="http://klfy.com/category/sports/saints/">Saints</a></li>
	<li id="menu-item-92790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92790"><a href="http://klfy.com/category/sports/pelicans/">Pelicans</a></li>
</ul>
</li>
<li id="menu-item-102537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102537"><a href="http://klfy.com/category/dial-dalfred/">Dial Dalfred</a></li>
<li id="menu-item-121885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121885"><a href="http://klfy.com/category/acadiana-eats/">Acadiana Eats</a></li>
<li id="menu-item-211366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-211366"><a href="http://klfy.com/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-63414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63414"><a href="http://acadianahero.com/">Acadiana Heroes</a></li>
	<li id="menu-item-238137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238137"><a href="http://klfy.com/category/acadiana-shops/">Acadiana Shops</a></li>
	<li id="menu-item-297064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297064"><a href="http://klfy.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-186933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186933"><a href="http://klfy.com/category/contests/">Contests</a>
	<ul class="sub-menu">
		<li id="menu-item-297957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297957"><a href="http://klfy.com/backyard-bobby-q-contest/">KLFY Backyard BBQ Contest</a></li>
		<li id="menu-item-247037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247037"><a href="http://klfy.com/klfy-jp-thibodeaux-umbrella-a-day-giveaway/">Umbrella A Day Giveaway</a></li>
	</ul>
</li>
	<li id="menu-item-113417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113417"><a href="http://klfy.com/category/crime-of-the-week/">Crime Of The Week</a></li>
	<li id="menu-item-37408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37408"><a href="http://klfy.com/category/fitness-first/">Fitness First</a></li>
	<li id="menu-item-136599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136599"><a href="http://klfy.com/health-experts/">Health Experts</a></li>
	<li id="menu-item-149880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149880"><a href="http://klfy.com/home-experts/">Home Experts</a></li>
	<li id="menu-item-37374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37374"><a href="http://klfy.com/category/lawn-and-garden/">Lawn and Garden</a></li>
	<li id="menu-item-49488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49488"><a href="http://www.glennarmentor.com/">Legal Authority</a></li>
</ul>
</li>
<li id="menu-item-211359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-211359"><a href="http://klfy.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-216692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216692"><a href="http://klfy.com/apply-to-be-a-guest-on-news-10/">Apply To Be A Guest On News 10</a></li>
	<li id="menu-item-172892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172892"><a href="http://klfy.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-120680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120680"><a href="http://klfy.com/news-team/">News Team</a></li>
	<li id="menu-item-52741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52741"><a href="http://klfy.com/2015/09/28/sales-team-3/">Sales Team</a></li>
	<li id="menu-item-178258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178258"><a href="https://stations.fcc.gov/station-profile/klfy-tv/equal-employment-opportunity-records/documents/">EEO Report</a></li>
	<li id="menu-item-286239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286239"><a title="Jobs" href="http://klfy.com/jobs/">Jobs at KLFY</a></li>
</ul>
</li>
</ul></nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://klfy.com/" rel="home">
			<img src="https://mgtvklfy.files.wordpress.com/2015/08/logo-klfy-small-branding-take-2.png" alt="KLFY">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/97.png" alt="Clear">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">73&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Clear</p>
					<ul class="weather-capsule-list">
						<li>Hi: 84&deg; F</li>
						<li>Lo: 65&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-header-links-container"><ul id="menu-weather-header-links" class="menu inline-navigation"><li id="menu-item-464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-464"><a href="http://klfy.com/weather/radar/">Radar</a></li>
<li id="menu-item-465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465"><a href="http://klfy.com/weather/forecast/">Forecast</a></li>
<li id="menu-item-466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-466"><a href="http://klfy.com/weather-alerts/">Lafayette, LA Area Weather Alerts</a></li>
</ul></div>										</nav>
									</section>

																				<aside class="alert-pill alert-weather">
			<h1 class="alert-title"><a href="http://klfy.com/weather-alerts/">6 Weather Alerts</a></h1>
		</aside>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://klfy.com/" rel="home" class="home-link">Home</a>
															<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-96442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96442"><a href="http://klfy.com/live-stream/">Watch Live</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-49"><a href="http://klfy.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://klfy.com/category/news/local/">Local</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="http://klfy.com/category/news/louisana/">Louisiana</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158"><a href="http://klfy.com/category/news/national/">National</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="http://klfy.com/category/news/international/">International</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="http://klfy.com/category/news/strange/">Strange News</a></li>
	<li id="menu-item-49933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49933"><a href="http://klfy.com/bitesizetv/">Entertainment News</a></li>
	<li id="menu-item-217974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217974"><a href="http://klfy.com/category/hunthookcook/">Hunt, Hook &amp; Cook</a></li>
	<li id="menu-item-32899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32899"><a href="http://klfy.com/live-stream/">Live Video</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-310333" class="media-object  post-310333 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-news">
				<figure class="entry-thumbnail">
		<a href="http://klfy.com/2017/05/09/texas-teen-caught-with-girlfriend-after-stealing-moms-car-wallet-for-joyride-across-louisiana/"  rel="bookmark"><img width="151" height="85" src="https://mgtvklfy.files.wordpress.com/2017/05/port-barre-pd.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvklfy.files.wordpress.com/2017/05/port-barre-pd.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvklfy.files.wordpress.com/2017/05/port-barre-pd.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="310346" data-permalink="http://klfy.com/2017/05/09/texas-teen-caught-with-girlfriend-after-stealing-moms-car-wallet-for-joyride-across-louisiana/port-barre-pd/" data-orig-file="https://mgtvklfy.files.wordpress.com/2017/05/port-barre-pd.jpg" data-orig-size="689,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PORT BARRE PD" data-image-description="" data-medium-file="https://mgtvklfy.files.wordpress.com/2017/05/port-barre-pd.jpg?w=300" data-large-file="https://mgtvklfy.files.wordpress.com/2017/05/port-barre-pd.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://klfy.com/2017/05/09/texas-teen-caught-with-girlfriend-after-stealing-moms-car-wallet-for-joyride-across-louisiana/"  rel="bookmark">Texas teen caught with girlfriend after stealing mom’s car, wallet for joyride across Louisiana</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-05-09T21:39:24+00:00"
				data-standard-view="17m"
			>17 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Two 15-years-olds from Smith County, Texas were detained in Port Barre, La. after a joyride to New Orleans.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-310341" class="media-object  post-310341 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-international category-news">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://klfy.com/ap/moons-turbulent-life-before-winning-s-korean-presidency/"  rel="bookmark">Moon&#8217;s turbulent life before winning S. Korean presidency</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-05-09T21:02:18+00:00"
				data-standard-view="54m"
			>54 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>SEOUL, South Korea (AP) — Moon Jae-in, who was declared South Korea’s new president after winning Tuesday’s special election, has led a life&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-310323" class="title-object post-310323 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://klfy.com/ap/tentative-settlement-reached-over-milwaukee-police-shooting/" rel="bookmark">Tentative settlement reached over Milwaukee police shooting</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-05-09T20:12:26+00:00"
				data-standard-view="1h"
			>8:12 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-310227" class="title-object post-310227 post type-post status-publish format-video has-post-thumbnail hentry category-local category-news category-top-video post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://klfy.com/2017/05/09/2050-job-hunters-attend-the-22nd-annual-leda-job-fair/" rel="bookmark">2,050 job hunters attend the 22nd annual LEDA Job Fair</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-05-09T20:06:20+00:00"
				data-standard-view="1h"
			>8:06 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-310316" class="title-object post-310316 autopub_ap_story type-autopub_ap_story status-publish format-standard has-post-thumbnail hentry category-national category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://klfy.com/ap/five-key-moments-in-career-of-james-comey/" rel="bookmark">Five key moments in career of James Comey</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-05-09T20:42:32+00:00"
				data-standard-view="1h"
			>8:42 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-264132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-264132"><a href="http://klfy.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="http://klfy.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-264592" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-264592"><a href="http://klfy.com/2014/12/03/live-doppler-10-forecast/">Forecast</a></li>
	<li id="menu-item-264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264"><a href="http://klfy.com/weather/radar/">Radar</a></li>
	<li id="menu-item-257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257"><a href="http://klfy.com/weather/satellite/">Satellite</a></li>
	<li id="menu-item-260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260"><a href="http://klfy.com/weather-alerts/">Alerts</a></li>
	<li id="menu-item-258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258"><a href="http://klfy.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-197408" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-197408"><a href="http://klfy.com/2016/05/02/klfy-hurricane-tracker/">Hurricane Tracker</a></li>
	<li id="menu-item-193398" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-193398"><a href="http://klfy.com/2016/05/12/pollen-count/">Pollen Count</a></li>
	<li id="menu-item-93131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93131"><a href="http://klfy.com/weather/offshore-river/">Hunting &amp; Fishing/Offshore</a></li>
</ul>
</li>
<li id="menu-item-32863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-32863"><a href="http://klfy.com/category/sports/">Sports</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Sports</h3>
					<ul class="sub-menu">
				<li id="menu-item-92791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92791"><a href="http://klfy.com/category/sports/prep/">Prep Sports</a></li>
	<li id="menu-item-92783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92783"><a href="http://klfy.com/category/sports/ul-lafayette/">Ragin&#8217; Cajuns</a></li>
	<li id="menu-item-92789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92789"><a href="http://klfy.com/category/sports/lsu-sports/">LSU</a></li>
	<li id="menu-item-92772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92772"><a href="http://klfy.com/category/sports/saints/">Saints</a></li>
	<li id="menu-item-92790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92790"><a href="http://klfy.com/category/sports/pelicans/">Pelicans</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-309585" class="media-object  post-309585 post type-post status-publish format-standard has-post-thumbnail hentry category-louisana category-news category-saints category-sports">
				<figure class="entry-thumbnail">
		<a href="http://klfy.com/2017/05/08/report-saints-center-max-unger-injures-foot/"  rel="bookmark"><img width="151" height="85" src="https://mgtvklfy.files.wordpress.com/2017/05/usatsi_9760273_168380669_lowres_1494242280804_9401223_ver1-0.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvklfy.files.wordpress.com/2017/05/usatsi_9760273_168380669_lowres_1494242280804_9401223_ver1-0.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvklfy.files.wordpress.com/2017/05/usatsi_9760273_168380669_lowres_1494242280804_9401223_ver1-0.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="309588" data-permalink="http://klfy.com/2017/05/08/report-saints-center-max-unger-injures-foot/usatsi_9760273_168380669_lowres_1494242280804_9401223_ver1-0/" data-orig-file="https://mgtvklfy.files.wordpress.com/2017/05/usatsi_9760273_168380669_lowres_1494242280804_9401223_ver1-0.jpg" data-orig-size="534,401" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="USATSI_9760273_168380669_lowres_1494242280804_9401223_ver1.0" data-image-description="" data-medium-file="https://mgtvklfy.files.wordpress.com/2017/05/usatsi_9760273_168380669_lowres_1494242280804_9401223_ver1-0.jpg?w=300" data-large-file="https://mgtvklfy.files.wordpress.com/2017/05/usatsi_9760273_168380669_lowres_1494242280804_9401223_ver1-0.jpg?w=534" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://klfy.com/2017/05/08/report-saints-center-max-unger-injures-foot/"  rel="bookmark">Report: Saints center Max Unger injures foot</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-05-08T09:12:03+00:00"
				data-standard-view=""
			>May 8, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The details of how the injury occurred were not available as of Monday morning.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-306745" class="media-object  post-306745 post type-post status-publish format-standard has-post-thumbnail hentry category-saints category-sports">
				<figure class="entry-thumbnail">
		<a href="http://klfy.com/2017/05/01/saints-add-12-undrafted-free-agents/"  rel="bookmark"><img width="151" height="85" src="https://mgtvklfy.files.wordpress.com/2015/09/saints.png?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" data-attachment-id="111511" data-permalink="http://klfy.com/2015/09/01/saints-cut-to-75-players/saints-3/" data-orig-file="https://mgtvklfy.files.wordpress.com/2015/09/saints.png" data-orig-size="225,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="saints" data-image-description="" data-medium-file="https://mgtvklfy.files.wordpress.com/2015/09/saints.png?w=225" data-large-file="https://mgtvklfy.files.wordpress.com/2015/09/saints.png?w=225" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://klfy.com/2017/05/01/saints-add-12-undrafted-free-agents/"  rel="bookmark">Saints Add 12 Undrafted Free Agents</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-05-01T15:42:59+00:00"
				data-standard-view=""
			>May 1, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>12 undrafted rookie free agents have agreed to terms on three-year contracts with the team following the conclusion of the NFL Draft. Joinin&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-306737" class="title-object post-306737 post type-post status-publish format-standard has-post-thumbnail hentry category-lsu-sports category-saints category-sports">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://klfy.com/2017/05/01/saints-sign-lsu-wr-breaux-bridge-native-as-free-agent/" rel="bookmark">Saints sign LSU WR, Breaux Bridge Native as Free Agent</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-05-01T15:40:04+00:00"
				data-standard-view=""
			>May 1, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-306732" class="title-object post-306732 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-ul-lafayette">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://klfy.com/2017/05/01/mcguire-goes-to-new-york-jets-in-sixth-round-of-2017-nfl-draft/" rel="bookmark">McGuire Goes To New York Jets In Sixth Round Of 2017 NFL Draft</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-05-01T15:14:47+00:00"
				data-standard-view=""
			>May 1, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-306520" class="title-object post-306520 post type-post status-publish format-standard has-post-thumbnail hentry category-louisana category-news category-saints">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://klfy.com/2017/05/01/update-jarrius-robertsons-liver-transplant-went-great/" rel="bookmark">UPDATE: Jarrius Robertson&#8217;s liver transplant &#8216;went GREAT&#8217;</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-05-01T04:50:59+00:00"
				data-standard-view=""
			>May 1, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-102537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102537"><a href="http://klfy.com/category/dial-dalfred/">Dial Dalfred</a></li>
<li id="menu-item-121885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121885"><a href="http://klfy.com/category/acadiana-eats/">Acadiana Eats</a></li>
<li id="menu-item-211366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-211366"><a href="http://klfy.com/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-63414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63414"><a href="http://acadianahero.com/">Acadiana Heroes</a></li>
	<li id="menu-item-238137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238137"><a href="http://klfy.com/category/acadiana-shops/">Acadiana Shops</a></li>
	<li id="menu-item-297064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297064"><a href="http://klfy.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-186933" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-186933"><a href="http://klfy.com/category/contests/">Contests</a>
	<ul class="sub-menu">
		<li id="menu-item-297957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297957"><a href="http://klfy.com/backyard-bobby-q-contest/">KLFY Backyard BBQ Contest</a></li>
		<li id="menu-item-247037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247037"><a href="http://klfy.com/klfy-jp-thibodeaux-umbrella-a-day-giveaway/">Umbrella A Day Giveaway</a></li>
	</ul>
</li>
	<li id="menu-item-113417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113417"><a href="http://klfy.com/category/crime-of-the-week/">Crime Of The Week</a></li>
	<li id="menu-item-37408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37408"><a href="http://klfy.com/category/fitness-first/">Fitness First</a></li>
	<li id="menu-item-136599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136599"><a href="http://klfy.com/health-experts/">Health Experts</a></li>
	<li id="menu-item-149880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149880"><a href="http://klfy.com/home-experts/">Home Experts</a></li>
	<li id="menu-item-37374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37374"><a href="http://klfy.com/category/lawn-and-garden/">Lawn and Garden</a></li>
	<li id="menu-item-49488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49488"><a href="http://www.glennarmentor.com/">Legal Authority</a></li>
</ul>
</li>
<li id="menu-item-211359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-211359"><a href="http://klfy.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-216692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216692"><a href="http://klfy.com/apply-to-be-a-guest-on-news-10/">Apply To Be A Guest On News 10</a></li>
	<li id="menu-item-172892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172892"><a href="http://klfy.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-120680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120680"><a href="http://klfy.com/news-team/">News Team</a></li>
	<li id="menu-item-52741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52741"><a href="http://klfy.com/2015/09/28/sales-team-3/">Sales Team</a></li>
	<li id="menu-item-178258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178258"><a href="https://stations.fcc.gov/station-profile/klfy-tv/equal-employment-opportunity-records/documents/">EEO Report</a></li>
	<li id="menu-item-286239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286239"><a title="Jobs" href="http://klfy.com/jobs/">Jobs at KLFY</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://klfy.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/97.png" alt="Clear">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">73&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Clear</p>
					<ul class="weather-capsule-list">
						<li>Hi: 84&deg; F</li>
						<li>Lo: 65&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
						
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-310334" class="content-single post-310334 post type-post status-publish format-standard hentry category-contests" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Garth Brooks Contest Official Rules</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
		
<span class="byline">KLFY</span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-05-09T20:48:40+00:00">May 9, 2017, 8:48 pm</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-310334" class="share-twitter sd-button share-icon no-text" href="http://klfy.com/2017/05/09/garth-brooks-contest-official-rules/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-310334" class="share-google-plus-1 sd-button share-icon no-text" href="http://klfy.com/2017/05/09/garth-brooks-contest-official-rules/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-310334" class="share-facebook sd-button share-icon no-text" href="http://klfy.com/2017/05/09/garth-brooks-contest-official-rules/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-310334" class="share-pinterest sd-button share-icon no-text" href="http://klfy.com/2017/05/09/garth-brooks-contest-official-rules/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<p><strong>Name of Contest</strong></p>
<p><strong>Official Rules</strong></p>
<p><u> </u></p>
<ol>
<li><strong><u> Sponsors.</u></strong> This Contest (“Contest”) is sponsored by KLFY (“Klfy”) and Garth Brooks (collectively, the “Sponsor(s)”). <u>This Contest is void where taxed, restricted, or prohibited and is subject to all local, state, and federal laws</u>. <u>By entering, each entrant accepts and agrees to be bound by these Official Rules and the decisions of the Sponsor(s), which shall be final and not subject to appeal</u>.</li>
<li><strong><u> Eligibility.</u></strong> No purchase necessary to enter. The Contest is open to legal U.S. citizens who reside within KLFY’s viewing area and who are at least 18 years of age at the time of entry.  Current or former employees of KLFY, Nexstar Broadcasting, Inc., [Mission Broadcasting, Inc.], the other Sponsors, the other television and radio klfys and multichannel video programming distributors in KLFY’S viewing area, their parent companies, subsidiaries, affiliates, advertising or promotional agencies (including anyone who prepares and/or distributes contest materials), and the immediate family members or persons living in the same household (whether related or not) of all the foregoing are not eligible to participate or win.  The term “immediate family members” includes spouses, grandparents, parents, siblings, children and grandchildren.</li>
</ol>
<p>&nbsp;</p>
<p>Participants are eligible to win a KLFY contest or sweepstakes only once every 1 days. Only one winner per household is permitted in any contest or sweepstakes. Participants are eligible to win a prize valued at $600.00 or more only once every six months. Text, data, or messaging rates may apply.</p>
<p><strong><u> </u></strong></p>
<ol start="3">
<li><strong><u> Entry.</u></strong> This Contest will begin on 5/11/17 at 6AM and end on 5/11/17 at 10pm. To enter the Contest, entrants must listen for the cue to call and be the 10<sup>th</sup> caller. Entrants must give their name, phone number and e-mail address in order to enter. Incomplete entries will not be considered. All calls must be received by 5/11/17 at the time the cue is given. One entry per person will be accepted.</li>
</ol>
<p>&nbsp;</p>
<p>Sponsor(s) is/are not responsible for telephone service outages, delays, equipment malfunctions, busy signals, hang-ups, errors or data loss of any kind, lost or unavailable connections, or late, lost, failed, illegible, incomplete, garbled or deleted entries, transmissions, or voicemails or other network or technological difficulties that may prevent an individual from completing his/her telephone call or online entry, or for printing errors in any advertisement, entry form, or these Official Rules.</p>
<p>&nbsp;</p>
<p>Entry materials that have been tampered with or altered are void. Any automated or computer-generated entries, fake or duplicate identities, spam, or improper techniques (as determined by Sponsor(s)) will be disqualified. Any questions regarding the validity, completeness, or number of entries submitted by an individual or the identity of the authorized account holder of an e-mail address, phone number, or social media profile shall be determined by Sponsor(s) in its/their sole discretion. If the Sponsor(s) determine(s), in its/their sole discretion, that there is any suspected or actual tampering with the Contest (electronic or otherwise) or if technical difficulties (e.g. infection by computer virus, bugs, tampering, unauthorized intervention, fraud, technical failures, or any other causes beyond the control of Sponsor(s)) compromise the security, fairness, integrity or administration of the Contest, the Sponsor(s) reserve(s) the right to void the entries at issue and/or modify, suspend, cancel or terminate the Contest and conduct a random drawing to award the prize among all eligible entries received as of the termination date. If the Contest is terminated due to tampering or technical difficulties prior to its expiration date, notice will be posted online at <a href="http://www.klfy.com" rel="nofollow">http://www.klfy.com</a>. Sponsor(s) reserve(s) the right to disqualify any entrant that tampers with the operation of the Contest or website or violates the Official Rules of the Contest. The Sponsor(s) reserve(s) the right to disqualify any entrant who acts in a disruptive, harassing, vulgar, or unsportsmanlike manner, as determined by the Sponsor(s) in its/their sole discretion. Entries not conforming to these entry specifications will not be acknowledged or returned.</p>
<p>By entering this Contest online, participants agree to <a href="http://www.klfy.com’s" rel="nofollow" target="_blank">http://www.klfy.com’s</a> Terms of Use and the Privacy Policy located at <a href="http://www.klfy.com/privacy-policy" rel="nofollow">http://www.klfy.com/privacy-policy</a>. Upon entry, all entry information becomes the property of the Sponsor(s), and entrants grant the station the right to distribute all of their entry information to the other Sponsor(s). By entering, entrants grant the Sponsor(s) the right to broadcast and distribute their name, image, likeness, voice, entry materials, and biographical information in any media whatsoever, including on the air on the station and on <a href="http://www.klfy.com" rel="nofollow">http://www.klfy.com</a>, for any purpose whatsoever, worldwide, in perpetuity, without any further authorization from or compensation to the entrant.</p>
<p><strong><u> </u></strong></p>
<ol start="4">
<li><u></u><u> <strong>Odds of Winning.</strong></u> The odds of winning depend on the number of eligible entries received.</li>
</ol>
<p>&nbsp;</p>
<ol start="5">
<li><strong><u> Prize(s).</u></strong> There will be 3 winner(s) in this Contest. On 5/11/17 at the given time, the winner(s) will be randomly selected from all eligible entries and notified that they won by phone or e-mail. The winner(s) will receive a pair of tickets to see Garth Brooks live in Concert in Lafayette, Saturday June 24<sup>th</sup> at 7:30pm). The approximate retail value of the prize(s) is $200. Entrants can win only once.</li>
</ol>
<p>&nbsp;</p>
<p>All results are unofficial until winner(s) is/are verified by the Sponsor(s). Prizes may not be exchanged, substituted, transferred or redeemed for other prizes by winner. Cash will not be awarded as a substitute for prize.  Prizes are awarded ‘as is’ with no guarantees or warranties as to use, merchantability, or fitness for a specific purpose, and the Sponsor(s) is/are not responsible for defective prizes. Sponsor(s) reserve(s) the right to substitute a prize in their sole discretion without an on-air or off-air announcement, in which case a prize of equal or greater value will be awarded. Other terms and conditions may apply.</p>
<ol start="6">
<li><strong><u> Conditions for Acceptance of the Prize(s).</u></strong> The winner(s) must claim the prize(s) in-person at the station during regular business hours (M-F from 8:30 AM PST &#8211; 4:30 PM PST)). Prize(s) will not be mailed under any circumstances. The prize(s) must be claimed by 5/15/2017 at 4:30pm or it/they will be forfeited. Winner(s) will be required to provide a valid government issued photo identification card and to execute an affidavit of eligibility and publicity and liability release prior to receiving their prize(s). The station may require the winner’s guests, invitees, or travel companions to sign liability releases prior to receiving the prize. All unclaimed or rejected prizes will be forfeited. Failure by the winner(s) to respond to the station’s messages, calls, e-mails or other notifications will lead to forfeiture of the prize(s). Failure to completely fill out and sign all waivers, releases, or forms requested by the station will result in forfeiture of the prize(s). Upon forfeiture of the prize(s), the station has the right to award that prize to another winner using the method described above. A winner who forfeits any prize is not eligible to win another contest conducted by the station for thirty (30) days. If this Contest is open to entrants under the age of 18, a winner is under the age of 18, a parent or legal guardian will be required to claim the prize(s) and execute all releases on behalf of the minor. If a prize winner is a minor, that winner’s travel companion must be his/her parent or legal guardian.</li>
</ol>
<p>&nbsp;</p>
<p>Payment of all federal, state and local taxes is the sole responsibility of the winner(s) and the winner(s) may receive an IRS 1099 Form or equivalent from the Sponsor(s). The Sponsor(s) will report any individual winnings over $600 (in cash or fair market value of goods or services) in a one year period to the Internal Revenue Service.  Winner(s) is/are required to fill out any tax forms requested by the Sponsor(s) in order to receive their prize(s).</p>
<p>&nbsp;</p>
<p>Unless otherwise stated above, Winner(s) will be solely responsible for any and all license and registration fees, accommodations, transportation costs, gratuities and all other items of an incidental nature. Prize(s) may subject to availability. All expenses on receipt and use of prize(s) are the sole responsibility of the winner(s), the Sponsor(s) is/are not responsible for any weather changes or extenuating circumstances relating to a prize received. The Sponsor(s) is/are not responsible for replacing or reimbursing winners with any form of compensation for events that are delayed or canceled.  All delays and cancellations are deemed beyond the control of the Sponsor(s). This includes, but is not limited to, event cancellations, trip schedule changes, flight cancellations, changes in travel arrangements, travel delays of any form and duration, game cancellations and delays, as well as all acts of nature. Sponsor(s) will not be responsible for failure to supply the prize(s) by reason of any force majeure events, such as acts of God, war, terrorist attacks, unusually severe weather, labor strikes, or other causes beyond the control of the Sponsor(s).</p>
<p><strong><u> </u></strong></p>
<p>By accepting the prize, the winner or winners (or, in the case of a minor, their parent/legal guardian) agree to have their name, voice, likeness, biographical information, and entry materials used in any advertising or broadcasting material relating to this Contest, and in any media whatsoever, including the station and on <a href="http://www.klfy.com" rel="nofollow">http://www.klfy.com</a>, for any purpose whatsoever, worldwide, in perpetuity, without any further authorization or compensation to the entrant.</p>
<ol start="7">
<li><strong><u> Limitation on Liability.</u></strong> Sponsor(s) disclaim(s) all liabilities to the winner(s) with respect to receipt and use of the prize(s). Winners and their guests or travel companions, by acceptance of their prize(s), agree to release and hold the Sponsor(s) and its/their affiliated companies, their  advertising, promotion and production agencies, and their respective parent companies, subsidiaries, affiliates, officers, shareholders, directors, employees, agents and representatives harmless from any and all liability, claims, causes of actions, damages, fines, and costs of any kind whatsoever (including reasonable attorney’s fees) which may be sustained directly or indirectly to persons or property in connection with the receipt, ownership or use of the prize or while preparing for, participating in, and/or traveling to any Contest- or prize-related activity.</li>
</ol>
<p>&nbsp;</p>
<ol start="8">
<li><strong><u> Reservation of Rights.</u></strong> Sponsor(s) reserve(s) the right to make changes to these Official Rules in their sole discretion which will become effective upon announcement. Sponsor(s) reserve(s) the right to cancel or terminate this Contest for any reason in the event that it cannot be run or administered as intended by the Sponsor(s). Any such changes or termination will be announced on <a href="http://www.klfy.com" rel="nofollow">http://www.klfy.com</a>. Any attempt by an entrant or any other individual to deliberately damage or undermine the legitimate operation of the Contest may be a violation of criminal and civil laws and should such an attempt be made, Sponsor(s) reserve the right to prosecute or seek damages from any such person to the fullest extent permitted by law.</li>
</ol>
<p>&nbsp;</p>
<ol start="9">
<li><strong><u> Contact Information.</u></strong> For questions or more information about this Contest, please contact KLFY at 1808 Eraste Landry Rd. Lafayette, LA 70506. For a copy of these rules, addendum, and/or list of winners please send a self-addressed stamped envelope to KLFY within sixty (60) days of the end of this Contest.</li>
</ol>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-310334" class="share-twitter sd-button share-icon no-text" href="http://klfy.com/2017/05/09/garth-brooks-contest-official-rules/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-310334" class="share-facebook sd-button share-icon no-text" href="http://klfy.com/2017/05/09/garth-brooks-contest-official-rules/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-310334" class="share-google-plus-1 sd-button share-icon no-text" href="http://klfy.com/2017/05/09/garth-brooks-contest-official-rules/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://klfy.com/2017/05/09/garth-brooks-contest-official-rules/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://klfy.com/2017/05/09/garth-brooks-contest-official-rules/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://klfy.com/2017/05/09/garth-brooks-contest-official-rules/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-310334" class="share-linkedin sd-button share-icon no-text" href="http://klfy.com/2017/05/09/garth-brooks-contest-official-rules/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-310334" class="share-pinterest sd-button share-icon no-text" href="http://klfy.com/2017/05/09/garth-brooks-contest-official-rules/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://klfy.com/2017/05/09/garth-brooks-contest-official-rules/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://klfy.com/2017/05/09/garth-brooks-contest-official-rules/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-kindle"><div class="kindleWidget kindle_button"><a rel="nofollow" data-shared="" class="share-kindle sd-button share-icon no-text" href="https://www.amazon.com/gp/sendtokindle/widget-popup?ie=UTF&url=http://klfy.com/2017/05/09/garth-brooks-contest-official-rules/" target="_blank" title="Click to send this to your Kindle device"><span></span><span class="sharing-screen-reader-text">Click to send this to your Kindle device (Opens in new window)</span></a></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div></div>
								<!-- No related posts to display. -->
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://klfy.com/cypress-bayou-gift-card-giveaway/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
	<div itemprop="comment">
		
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus</a>.</noscript>

<div id="comments" class="comments-area" data-show-immediately="0">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/09/garth-brooks-contest-official-rules/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://klfy.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="37e9276ae1" /><input type="hidden" name="_wp_http_referer" value="/2017/05/09/garth-brooks-contest-official-rules/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='310334' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7ee41bb443" /></p>
<input type="hidden" name="genseq" value="1494385551" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="14"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
	</div>
	
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-15" class="widget widget_text"><h1 class="widget-title">Trending on KLFY.com</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-79c1fe027d681fdcfdaaa8a14126bfbb-5912838f91103" target="wpcom-iframe-79c1fe027d681fdcfdaaa8a14126bfbb-5912838f91103" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fmgtvklfy.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300" />
							<input type="hidden" name="height" value="295" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly9tb2RzLmxpbmludGVyYWN0aXZlLmNvbS9jaGFydGJlYXQvbW9zdFBvcHVsYXIucGhwP2hvc3Q9a2xmeSIgd2lkdGg9IjMwMCIgaGVpZ2h0PSIyOTUiIGZyYW1lYm9yZGVyPSIwIiBzY3JvbGxpbmc9Im5vIiBjbGFzcz0iIiBhbGxvd2Z1bGxzY3JlZW49IiIgcmVzaXplPSIwIiByZXBsYWNlX2F0dHJpYnV0ZXM9IjEiPjwvaWZyYW1lPg==,8b414f52f31e794787cbf7c3ac9e86c741377068" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="79c1fe027d681fdcfdaaa8a14126bfbb" />
					</form>
		
				<iframe
						name="wpcom-iframe-79c1fe027d681fdcfdaaa8a14126bfbb-5912838f91103"
			id="wpcom-iframe-79c1fe027d681fdcfdaaa8a14126bfbb-5912838f91103"
			frameborder="0"
			scrolling="no"
			width="300" 			height="295" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-79c1fe027d681fdcfdaaa8a14126bfbb-5912838f91103');
				var iframe = document.getElementById('wpcom-iframe-79c1fe027d681fdcfdaaa8a14126bfbb-5912838f91103');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-79c1fe027d681fdcfdaaa8a14126bfbb-5912838f91103'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-40" class="widget widget_text"><h1 class="widget-title">Current Conditions</h1>			<div class="textwidget"><div class="sc-wx-base"><div id="current-conditions-klfy_viewing" class="conditions-data-wrap-all clear">			<div class="location-data-wrap nocam hasicon active wxcurcond-lafayette clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">Lafayette, LA</div>
				<div class="data-conditions-wrap clear">
											<div class="data-condition-icon-wrap clear">
							<img class="data-condition-icon image" alt="Fair" src="http://wx.linmedia.com/icons/daily/Mostly_Clear_Day.png" />
						</div>
										<div class="data-temp">73&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">5 S</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">63&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">71%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">30.04&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">6:17 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:51 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
														</div>
			</div><!-- / .location-data-wrap -->
						<div class="location-data-wrap nocam hasicon  wxcurcond-newiberia clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">New Iberia, LA</div>
				<div class="data-conditions-wrap clear">
											<div class="data-condition-icon-wrap clear">
							<img class="data-condition-icon image" alt="Fair" src="http://wx.linmedia.com/icons/daily/Mostly_Clear_Day.png" />
						</div>
										<div class="data-temp">70&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7 S</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">62&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">76%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">30.05&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">6:17 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:50 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
														</div>
			</div><!-- / .location-data-wrap -->
						<div class="location-data-wrap nocam hasicon  wxcurcond-opelousas clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">Opelousas, LA</div>
				<div class="data-conditions-wrap clear">
											<div class="data-condition-icon-wrap clear">
							<img class="data-condition-icon image" alt="Fair" src="http://wx.linmedia.com/icons/daily/Mostly_Clear_Day.png" />
						</div>
										<div class="data-temp">71&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">5 S</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">61&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">71%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">30.04&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">6:17 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:52 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
														</div>
			</div><!-- / .location-data-wrap -->
						<div class="location-data-wrap nocam hasicon  wxcurcond-lakecharles clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">Lake Charles, LA</div>
				<div class="data-conditions-wrap clear">
											<div class="data-condition-icon-wrap clear">
							<img class="data-condition-icon image" alt="Fair" src="http://wx.linmedia.com/icons/daily/Mostly_Clear_Day.png" />
						</div>
										<div class="data-temp">71&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7 S</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">63&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">76%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">30.02&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">6:22 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:56 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
														</div>
			</div><!-- / .location-data-wrap -->
						<div class="location-data-wrap nocam hasicon  wxcurcond-alexandria clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">Alexandria, LA</div>
				<div class="data-conditions-wrap clear">
											<div class="data-condition-icon-wrap clear">
							<img class="data-condition-icon image" alt="Fair" src="http://wx.linmedia.com/icons/daily/Mostly_Clear_Day.png" />
						</div>
										<div class="data-temp">71&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7 S</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">62&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">73%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">30.00&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">6:17 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:55 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
														</div>
			</div><!-- / .location-data-wrap -->
			</div><div class="conditions-menu-wrap-outer" style="display:none;"><div class="conditions-menu-carot"></div><div class="conditions-menu-wrap">			<div id="wxcurcond-lafayette" class="conditions-menu-item location-data-lafayette clear active">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">Lafayette, LA</div>
				<div class="condition-location-temp">73&deg;</div>
							</div>
						<div id="wxcurcond-newiberia" class="conditions-menu-item location-data-newiberia clear ">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">New Iberia, LA</div>
				<div class="condition-location-temp">70&deg;</div>
							</div>
						<div id="wxcurcond-opelousas" class="conditions-menu-item location-data-opelousas clear ">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">Opelousas, LA</div>
				<div class="condition-location-temp">71&deg;</div>
							</div>
						<div id="wxcurcond-lakecharles" class="conditions-menu-item location-data-lakecharles clear ">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">Lake Charles, LA</div>
				<div class="condition-location-temp">71&deg;</div>
							</div>
						<div id="wxcurcond-alexandria" class="conditions-menu-item location-data-alexandria clear ">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">Alexandria, LA</div>
				<div class="condition-location-temp">71&deg;</div>
							</div>
			</div></div><script>                        ( function( $ ) {
				$( function() {
					$( '.sc-wx-base .data-location-change' ).unbind( 'click.wxcurcondmenutoggle' ).bind( 'click.wxcurcondmenutoggle', lin_wxconditions_toggle_menu );
					$( '.sc-wx-base .conditions-menu-item' ).unbind( 'click.wxcurcondselectlocation' ).bind( 'click.wxcurcondselectlocation', lin_wxconditions_select_location )
					.unbind( 'click.wxcurcondmenutoggle' ).bind( 'click.wxcurcondmenutoggle', lin_wxconditions_toggle_menu );
				} );
			})( jQuery );</script></div></div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-50" class="widget widget_text">			<div class="textwidget">		<form id="wpcom-iframe-form-880fc8067c9c6561cb4b743fd16fd605-5912838f9159e" target="wpcom-iframe-880fc8067c9c6561cb4b743fd16fd605-5912838f9159e" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fmgtvklfy.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="" />
							<input type="hidden" name="height" value="" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PHNjcmlwdCB0eXBlPSJ0ZXh0L2phdmFzY3JpcHQiIHNyYz0iLy9wb3J0YWwuQ2l0eVNwYXJrLmNvbS9XaWRnZXRTY3JpcHRzLzg0OTAiPiA8L3NjcmlwdD4=,4187adeff8d0a9c120c44db42646725f5d5d9b20" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="880fc8067c9c6561cb4b743fd16fd605" />
					</form>
		
				<iframe
						name="wpcom-iframe-880fc8067c9c6561cb4b743fd16fd605-5912838f9159e"
			id="wpcom-iframe-880fc8067c9c6561cb4b743fd16fd605-5912838f9159e"
			frameborder="0"
			scrolling="no"
									webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-880fc8067c9c6561cb4b743fd16fd605-5912838f9159e');
				var iframe = document.getElementById('wpcom-iframe-880fc8067c9c6561cb4b743fd16fd605-5912838f9159e');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-880fc8067c9c6561cb4b743fd16fd605-5912838f9159e'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="facebook-like-box-9" class="widget widget_facebook-like-box"><h1 class="widget-title">Follow Us On Facebook</h1><div class="fb-social-plugin fb-like-box" data-href="https://www.facebook.com/KLFYTV10/" data-height="500" data-show-faces="false" data-stream="false"></div></aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="image-37" class="widget widget_image"><div style="overflow:hidden;"><a href="http://klfy.com/klfy-jp-thibodeaux-umbrella-a-day-giveaway/"><img src="http://mgtvklfy.files.wordpress.com/2017/02/heath-umbrella-giveaway-300x250-2.jpg?w=300&amp;h=300" class="alignnone" width="300" height="300" /></a></div>
</aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://klfy.com/" rel="home">KLFY</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo">
																						<img width="180" height="94" src="https://mgtvklfy.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" class="attachment-medium size-medium" alt="" srcset="https://mgtvklfy.files.wordpress.com/2017/01/nexstar-logo-black2.png 180w, https://mgtvklfy.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="262119" data-permalink="http://klfy.com/nexstar-logo-black2/" data-orig-file="https://mgtvklfy.files.wordpress.com/2017/01/nexstar-logo-black2.png" data-orig-size="180,94" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar-logo-black2" data-image-description="" data-medium-file="https://mgtvklfy.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" data-large-file="https://mgtvklfy.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" />																						</a>
														<p>© 1998-2017 KLFY.com | Nexstar Broadcasting, Inc. | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-1"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-168893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168893"><a href="http://klfy.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-168892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168892"><a href="http://klfy.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109"><a href="https://publicfiles.fcc.gov/tv-profile/klfy-tv">FCC Public File</a></li>
<li id="menu-item-111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111"><a href="https://publicfiles.fcc.gov/tv-profile/klfy-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/f36d5abe-7c07-2442-0fe6-111c2d48cf4a/">EEO Report</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112"><a href="https://publicfiles.fcc.gov/tv-profile/klfy-tv/programs-list/">Children&#8217;s TV Programming</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://klfy.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/KLFY">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/KLFYTV10">
					<span>Join us on Facebook</span>
									</a>
			</li>
									<li>
				<a class="social-icon-item googleplus" href="https://plus.google.com/116101736422793417284/posts" rel="publisher">
					<span>Follow us on Google+</span>
									</a>
			</li>
											<li>
				<a class="social-icon-item instagram" href="https://instagram.com/klfy_10">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile">
				<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	</div>
<div id="gallery-sidebar-ad" style="display: none;">
	</div>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201719y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/mgtvklfy.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/mgtvklfy.wordpress.com\/wp-login.php?action=logout&_wpnonce=266fadfc22","homeURL":"http:\/\/klfy.com\/","postID":"310334","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/klfy.com\/2017\/05\/09\/garth-brooks-contest-official-rules\/":310334};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/05/09/garth-brooks-contest-official-rules/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script>
			jQuery( document ).on( 'ready', function() {
				jQuery.getScript( 'https://d1xnn692s7u6t6.cloudfront.net/widget.js', jetpack_sharing_kindle_init );
			} );

			jQuery( document.body ).on( 'post-load', jetpack_sharing_kindle_init );

			function jetpack_sharing_kindle_init() {
				jQuery( '.share-kindle' ).on( 'click', function( event ) {
					event.preventDefault();

					return true;
				} );

				if ( window.$SendToKindle && window.$SendToKindle.Widget ) {
					$SendToKindle.Widget.init( {
						'title': 		'.entry-title',
						'published': 	'.entry-date', 
						'content': 		'.post',
						'exclude': 		'.sharedaddy'
					} );
				}
			}
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/css/wxshortcodes.css?m=1476136247h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#1226ad"},"singular":{"permalink":"http:\/\/klfy.com\/2017\/05\/09\/garth-brooks-contest-official-rules\/","postType":"post","showContinueReading":true},"stationId":"klfy","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/mgtvklfy.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"310334 http:\/\/klfy.com\/?p=310334","shortname":"klfy","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"]},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/klfy.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2017","monthnum":"05","day":"09","name":"garth-brooks-contest-official-rules"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"1","is404":"","defaultProperty":"UA-57417094-7","additionalProperties":["UA-46921454-1"]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUNtuAiEQ/SGB7EZNfGj8FhamOHQYkMta/15WY6KtaePrzLmrUxImcgWuyhdlYUYD6Vv6slIPr9BEouaQiyL8gqKODRocNFuC/AfYxBD6SdxIfmFPqpwwwTukp8OdiGyo2RugsYVcTMwgA/JP6XqA0HEzpm7PIoBFrUrVFc2182eSLlVJ0bleJs6QM9pfAf9RcRQnTXJqyySvMt5LZEh0fhXzYYFRLDb+6iY0azp3l6X5PnwM69163A7DuPEXuOak4g=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/mgtvklfy.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJxdjtEOgjAMRX/IWYg8yIPxU0jdJpSwblkL4/MdD0biU5vee04KJRkbWT0rhNWkZR2JBdAFYvPCDAFFfa6biZvPmZyX3+06ywVOBp18qPlGCZbKB+8IgdhC2QeZYlYbD14UlSzMcrSGslfckVJk+ReeXkpR1LwXpAwyYSYev7NCz/Bou3vfNF176+cP+VlPoQ=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'77997588','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'77997588','v':'wpcom','tz':'-5','user_id':'0','post':'310334','subd':'mgtvklfy'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=77997588&v=wpcomvt&tz=-5&user_id=0&post=310334&subd=mgtvklfy&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eGt1TVF4fE5SczVFcGI5eUNxaD02emowTkhReWM4ZUFYM2ZnR0dkZE5pR1V+cWpaXUZSYUtpRG9TQUVzLGtJSS8vQXx2Mlhwdk52V0g3JXJmb0ZIW2g4cS1ZcVJMPzJ3NkosRXIvZFFlLyZtUmtBZmRiM098P2RQPXFvV2pYNGhdb0xpMCZPelZHeTFQTncrQ1o/'}]);
_stq.push([ 'clickTrackerInit', '77997588', '310334' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
