<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Acadiana to receive $30M for hazard mitigation related to 2016 flood | KLFY</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://klfy.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=klfy.com&amp;id=77997588&amp;t=1501866765&amp;back=http%3A%2F%2Fklfy.com%2F2017%2F08%2F04%2Facadiana-to-receive-30m-for-hazard-mitigation-related-to-2016-flood%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//mgtvklfy.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="KLFY &raquo; Feed" href="http://klfy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KLFY &raquo; Comments Feed" href="http://klfy.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KLFY &raquo; Acadiana to receive $30M for hazard mitigation related to 2016 flood Comments Feed" href="http://klfy.com/2017/08/04/acadiana-to-receive-30m-for-hazard-mitigation-related-to-2016-flood/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="xS8xMHW65ke9tJcerNdGkitrFqZjiZnPP9kBGc5g7ns">
<meta name="description" content="KLFY is your source for Acadiana&#039;s breaking news, weather, sports, and in-depth local coverage in Lafayette, Acadia, St Mary, St. Martin, St, Landry, Vermilion, and Iberia Parishes. A CBS affiliate">
<meta name="google-site-verification" content="66oKPEBVpwpu8a1nO0FETjP-GvOjJFOrn3kFQPiZiro">
<meta name="apple-itunes-app" content="app-id=458361133">
<meta name="google-play-app" content="app-id=com.mediageneral.klfy">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFT9FOwzAM/CGMVQnGeJj2LWlqOm9xatXOuv096aqBGKi8WOfTnX2Hk0IcslN2lAKaSs/ZcNI4CJhwouvD9hzNnvBvW+ITGR7JNcQT3LY1eRxGqrxo8Fkh1HGgRFJla7aJu5682u2OwemyahHd3B/N8FDjrSZbGretjmQGdQoXAT/UbP80kjn9Uv0W8AezWBnz4Fzd9gV+3Vxe4ZkVvzOBhp4gF2lpNOzoI5Tkj/x8ai+75uV9s31rtq/N8RPwY7Wp' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1-RC2-41203' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1499089882h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://mgtvklfy.files.wordpress.com/2014/11/video-panel-still-dark1.jpg?w=1000&h=1080&crop=1 );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://mgtvklfy.files.wordpress.com/2014/11/video-panel-still-dark1.jpg );} body .site-header .site-header-container{background-image: url( https://mgtvklfy.files.wordpress.com/2014/11/video-panel-still-dark1.jpg );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #1226ad; } }.site-header-container { background-color: #1226ad; }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9jtEKwjAMRX/IGh1Dn8RvyUpMK2lTmg5/fx364FD2EJID94QLr+K85ka5QZpdkZljNmBSJ+qxRc0bcA/BWI/e7AD/1UqTKPeToae+cE8qau39GixgXeXP3rNMfUTp3Vi38CO1QIkMwggsOqGsgXu6ncfLqc9wHZ4LIDNiOw==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVjusKwjAMRl/Irpsgzh/is9Q2bqm92WQb+vR2oKA4FCEQSM53EjklgUG7wQBJW+oyQL4+WmVpJb8BwmOXFUPlMTxhHQND4Jn18YgOxECQVVdmRXSKC1yKxB6ICrSwfX8Jw4gw/cQscFL6LDIQ3j6s3EO5J0dM0mEQHgwqSawY9awaIZiYq+MQjPs324My8JI9+H2zqZvtrm3rtb0DqOuIjA=='></script>
<script type='text/javascript' async src='//s.ntv.io/serve/load.js'></script>
<script type="text/javascript" src="http://lin-d.openx.net/w/1.0/jstag?nc=5678-MediaGeneral"></script>

<script async src="//js-sec.indexww.com/ht/p/184979-124643296832997.js"></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mgtvklfy.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://klfy.com/2017/08/04/acadiana-to-receive-30m-for-hazard-mitigation-related-to-2016-flood/" />
<link rel='shortlink' href='http://wp.me/p5hgJC-1s2R' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fklfy.com%2F2017%2F08%2F04%2Facadiana-to-receive-30m-for-hazard-mitigation-related-to-2016-flood%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fklfy.com%2F2017%2F08%2F04%2Facadiana-to-receive-30m-for-hazard-mitigation-related-to-2016-flood%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Acadiana to receive $30M for hazard mitigation related to 2016 flood" />
<meta property="og:url" content="http://klfy.com/2017/08/04/acadiana-to-receive-30m-for-hazard-mitigation-related-to-2016-flood/" />
<meta property="og:description" content="Acadiana will receive $30 million to reduce flooding as a result of the August 2016 flood and 2008 hurricanes." />
<meta property="article:published_time" content="2017-08-04T16:26:33+00:00" />
<meta property="article:modified_time" content="2017-08-04T16:28:22+00:00" />
<meta property="og:site_name" content="KLFY" />
<meta property="og:image" content="https://mgtvklfy.files.wordpress.com/2017/08/636373761924960108-gov-john-bell-edwards-lite-center-08-03-8166.jpg" />
<meta property="og:image:width" content="540" />
<meta property="og:image:height" content="371" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="KLFY" />
<meta name="twitter:text:title" content="Acadiana to receive $30M for hazard mitigation related to 2016 flood" />
<meta name="twitter:image:src" content="https://mgtvklfy.files.wordpress.com/2017/08/636373761924960108-gov-john-bell-edwards-lite-center-08-03-8166.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@KLFY" />
<meta property="article:publisher" content="https://www.facebook.com/KLFYTV10" />
<meta name="twitter:title" content="Acadiana to receive $30M for hazard mitigation related to 2016 flood" />
<meta name="twitter:description" content="Acadiana will receive $30 million to reduce flooding as a result of the August 2016 flood and 2008 hurricanes." />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/d4d4e3ad3d8ff0ebe6801614ae27f5d5?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/d4d4e3ad3d8ff0ebe6801614ae27f5d5?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/d4d4e3ad3d8ff0ebe6801614ae27f5d5?s=114" />
<link rel='openid.server' href='http://mgtvklfy.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://mgtvklfy.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://klfy.com/osd.xml" title="KLFY" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript" id="bob_tag_loader">
		var cats = "Local,News";
		var bob_kw = "";
		var bob_desc = "";

		var cat_data  = "&cats=" + cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
		var bob_cb  = '1';
		bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
		(function() {
		var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id = "bob_tag";
		bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?cms=wp&bob_cb=' + bob_cb + cat_data;
		var bts = document.getElementsByTagName('script')[0];
		bts.parentNode.insertBefore(bob_tag, bts);
		})();
	</script>
	
	<meta property="fb:pages" content="175435545829287" />
	

<meta http-equiv="refresh" content="1800">
<meta name="application-name" content="KLFY" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Best Coverage for Acadiana" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://klfy.com/feed/;icon-uri=http://1.gravatar.com/blavatar/d4d4e3ad3d8ff0ebe6801614ae27f5d5?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://klfy.com/2017/08/04/acadiana-to-receive-30m-for-hazard-mitigation-related-to-2016-flood/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'http://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>

<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-346137 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K4Z3R7P"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-K4Z3R7P");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul>
		<li class="menu-item">
			<a href="http://klfy.com/" rel="home">Home</a>
		</li>
		<li id="menu-item-96442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96442"><a href="http://klfy.com/live-stream/">Watch Live</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49"><a href="http://klfy.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://klfy.com/category/news/local/">Local</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="http://klfy.com/category/news/louisana/">Louisiana</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158"><a href="http://klfy.com/category/news/national/">National</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="http://klfy.com/category/news/international/">International</a></li>
	<li id="menu-item-342951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342951"><a href="http://klfy.com/back-to-school-2017/">Back To School</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="http://klfy.com/category/news/strange/">Strange News</a></li>
	<li id="menu-item-49933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49933"><a href="http://klfy.com/bitesizetv/">Entertainment News</a></li>
	<li id="menu-item-217974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217974"><a href="http://klfy.com/category/hunthookcook/">Hunt, Hook &amp; Cook</a></li>
	<li id="menu-item-32899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32899"><a href="http://klfy.com/live-stream/">Live Video</a></li>
</ul>
</li>
<li id="menu-item-264132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-264132"><a href="http://klfy.com/category/weather/">Weather</a>
<ul  class="sub-menu">
	<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="http://klfy.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-264592" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-264592"><a href="http://klfy.com/2014/12/03/live-doppler-10-forecast/">Forecast</a></li>
	<li id="menu-item-264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264"><a href="http://klfy.com/weather/radar/">Radar</a></li>
	<li id="menu-item-257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257"><a href="http://klfy.com/weather/satellite/">Satellite</a></li>
	<li id="menu-item-260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260"><a href="http://klfy.com/weather-alerts/">Alerts</a></li>
	<li id="menu-item-258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258"><a href="http://klfy.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-197408" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-197408"><a href="http://klfy.com/2016/05/02/klfy-hurricane-tracker/">Hurricane Tracker</a></li>
	<li id="menu-item-193398" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-193398"><a href="http://klfy.com/2016/05/12/pollen-count/">Pollen Count</a></li>
	<li id="menu-item-93131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93131"><a href="http://klfy.com/weather/offshore-river/">Hunting &amp; Fishing/Offshore</a></li>
</ul>
</li>
<li id="menu-item-32863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32863"><a href="http://klfy.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-92791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92791"><a href="http://klfy.com/category/sports/prep/">Prep Sports</a></li>
	<li id="menu-item-92783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92783"><a href="http://klfy.com/category/sports/ul-lafayette/">Ragin&#8217; Cajuns</a></li>
	<li id="menu-item-92789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92789"><a href="http://klfy.com/category/sports/lsu-sports/">LSU</a></li>
	<li id="menu-item-92772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92772"><a href="http://klfy.com/category/sports/saints/">Saints</a></li>
	<li id="menu-item-92790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92790"><a href="http://klfy.com/category/sports/pelicans/">Pelicans</a></li>
</ul>
</li>
<li id="menu-item-102537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102537"><a href="http://klfy.com/category/dial-dalfred/">Dial Dalfred</a></li>
<li id="menu-item-121885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121885"><a href="http://klfy.com/category/acadiana-eats/">Acadiana Eats</a></li>
<li id="menu-item-211366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-211366"><a href="http://klfy.com/community/">Community</a>
<ul  class="sub-menu">
	<li id="menu-item-63414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63414"><a href="http://acadianahero.com/">Acadiana Heroes</a></li>
	<li id="menu-item-238137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238137"><a href="http://klfy.com/category/acadiana-shops/">Acadiana Shops</a></li>
	<li id="menu-item-342953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342953"><a href="http://klfy.com/back-to-school-2017/">Back To School</a></li>
	<li id="menu-item-297064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297064"><a href="http://klfy.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-186933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186933"><a href="http://klfy.com/category/contests/">Contests</a>
	<ul  class="sub-menu">
		<li id="menu-item-247037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247037"><a href="http://klfy.com/klfy-jp-thibodeaux-umbrella-a-day-giveaway/">Umbrella A Day Giveaway</a></li>
	</ul>
</li>
	<li id="menu-item-113417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113417"><a href="http://klfy.com/category/crime-of-the-week/">Crime Of The Week</a></li>
	<li id="menu-item-37408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37408"><a href="http://klfy.com/category/fitness-first/">Fitness First</a></li>
	<li id="menu-item-136599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136599"><a href="http://klfy.com/health-experts/">Health Experts</a></li>
	<li id="menu-item-149880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149880"><a href="http://klfy.com/home-experts/">Home Experts</a></li>
	<li id="menu-item-37374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37374"><a href="http://klfy.com/category/lawn-and-garden/">Lawn and Garden</a></li>
	<li id="menu-item-49488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49488"><a href="http://www.glennarmentor.com/">Legal Authority</a></li>
	<li id="menu-item-317561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317561"><a href="http://klfy.com/klfy-staycation/">KLFY Staycation</a></li>
	<li id="menu-item-319964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319964"><a href="http://klfy.com/category/meet-your-neighbor-acadiana/">Meet Your Neighbor Acadiana</a></li>
</ul>
</li>
<li id="menu-item-211359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-211359"><a href="http://klfy.com/about/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-216692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216692"><a href="http://klfy.com/apply-to-be-a-guest-on-news-10/">Apply To Be A Guest On News 10</a></li>
	<li id="menu-item-172892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172892"><a href="http://klfy.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-120680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120680"><a href="http://klfy.com/news-team/">News Team</a></li>
	<li id="menu-item-52741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52741"><a href="http://klfy.com/2015/09/28/sales-team-3/">Sales Team</a></li>
	<li id="menu-item-178258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178258"><a href="https://stations.fcc.gov/station-profile/klfy-tv/equal-employment-opportunity-records/documents/">EEO Report</a></li>
	<li id="menu-item-286239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286239"><a title="Jobs" href="http://klfy.com/jobs/">Jobs at KLFY</a></li>
</ul>
</li>
	</ul>
</nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://klfy.com/" rel="home">
			<img src="https://mgtvklfy.files.wordpress.com/2015/08/logo-klfy-small-branding-take-2.png" alt="KLFY">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="Broken Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">86&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Broken Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 90&deg; F</li>
						<li>Lo: 75&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-header-links-container"><ul id="menu-weather-header-links" class="menu inline-navigation"><li id="menu-item-464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-464"><a href="http://klfy.com/weather/radar/">Radar</a></li>
<li id="menu-item-465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465"><a href="http://klfy.com/weather/forecast/">Forecast</a></li>
<li id="menu-item-466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-466"><a href="http://klfy.com/weather-alerts/">Lafayette, LA Area Weather Alerts</a></li>
</ul></div>										</nav>
									</section>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://klfy.com/" rel="home" class="home-link">Home</a>
															<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-96442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96442"><a href="http://klfy.com/live-stream/">Watch Live</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-49"><a href="http://klfy.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-187"><a href="http://klfy.com/category/news/local/">Local</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="http://klfy.com/category/news/louisana/">Louisiana</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158"><a href="http://klfy.com/category/news/national/">National</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="http://klfy.com/category/news/international/">International</a></li>
	<li id="menu-item-342951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342951"><a href="http://klfy.com/back-to-school-2017/">Back To School</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="http://klfy.com/category/news/strange/">Strange News</a></li>
	<li id="menu-item-49933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49933"><a href="http://klfy.com/bitesizetv/">Entertainment News</a></li>
	<li id="menu-item-217974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217974"><a href="http://klfy.com/category/hunthookcook/">Hunt, Hook &amp; Cook</a></li>
	<li id="menu-item-32899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32899"><a href="http://klfy.com/live-stream/">Live Video</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-346162" class="media-object  post-346162 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national category-news">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://klfy.com/ap/pence-hands-over-aol-emails-from-time-as-indianas-governor/"  rel="bookmark">Pence hands over AOL emails from time as Indiana&#8217;s governor</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-08-04T12:02:33+00:00"
				data-standard-view="9m"
			>9 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>INDIANAPOLIS (AP) — Vice President Mike Pence has turned over emails from a private AOL.com account he used to conduct official business whi&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-346161" class="media-object  post-346161 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national category-news">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://klfy.com/ap/2-fatally-shot-during-robbery-gone-bad-at-florida-resort/"  rel="bookmark">2 fatally shot during &#8216;robbery gone bad&#8217; at Florida resort</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-08-04T12:02:27+00:00"
				data-standard-view="9m"
			>9 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>LONGBOAT KEY, Fla. (AP) — Police are investigating the deaths of two employees in an apparent “robbery gone bad” at a beachside resort on Fl&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-346149" class="title-object post-346149 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://klfy.com/ap/suspect-in-jamaican-lottery-scam-pleads-not-guilty-in-us/" rel="bookmark">Suspect in Jamaican lottery scam pleads not guilty in US</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-08-04T11:42:18+00:00"
				data-standard-view="29m"
			>29 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-346137" class="title-object post-346137 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://klfy.com/2017/08/04/acadiana-to-receive-30m-for-hazard-mitigation-related-to-2016-flood/" rel="bookmark">Acadiana to receive $30M for hazard mitigation related to 2016 flood</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-08-04T11:28:22+00:00"
				data-standard-view="43m"
			>43 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-346134" class="title-object post-346134 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://klfy.com/ap/the-latest-memorial-set-for-school-explosion-victim/" rel="bookmark">The Latest: Memorial set for school explosion victim</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-08-04T11:12:30+00:00"
				data-standard-view="59m"
			>59 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-264132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-264132"><a href="http://klfy.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="http://klfy.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-264592" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-264592"><a href="http://klfy.com/2014/12/03/live-doppler-10-forecast/">Forecast</a></li>
	<li id="menu-item-264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264"><a href="http://klfy.com/weather/radar/">Radar</a></li>
	<li id="menu-item-257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257"><a href="http://klfy.com/weather/satellite/">Satellite</a></li>
	<li id="menu-item-260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260"><a href="http://klfy.com/weather-alerts/">Alerts</a></li>
	<li id="menu-item-258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258"><a href="http://klfy.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-197408" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-197408"><a href="http://klfy.com/2016/05/02/klfy-hurricane-tracker/">Hurricane Tracker</a></li>
	<li id="menu-item-193398" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-193398"><a href="http://klfy.com/2016/05/12/pollen-count/">Pollen Count</a></li>
	<li id="menu-item-93131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93131"><a href="http://klfy.com/weather/offshore-river/">Hunting &amp; Fishing/Offshore</a></li>
</ul>
</li>
<li id="menu-item-32863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-32863"><a href="http://klfy.com/category/sports/">Sports</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Sports</h3>
					<ul class="sub-menu">
				<li id="menu-item-92791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92791"><a href="http://klfy.com/category/sports/prep/">Prep Sports</a></li>
	<li id="menu-item-92783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92783"><a href="http://klfy.com/category/sports/ul-lafayette/">Ragin&#8217; Cajuns</a></li>
	<li id="menu-item-92789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92789"><a href="http://klfy.com/category/sports/lsu-sports/">LSU</a></li>
	<li id="menu-item-92772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92772"><a href="http://klfy.com/category/sports/saints/">Saints</a></li>
	<li id="menu-item-92790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92790"><a href="http://klfy.com/category/sports/pelicans/">Pelicans</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-345788" class="media-object  post-345788 post type-post status-publish format-video has-post-thumbnail hentry category-sports category-top-video category-ul-lafayette post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://klfy.com/2017/08/02/new-offensive-coordinator-will-hall-ready-to-work-with-ul-coach-hudspeth/"  rel="bookmark"><img width="151" height="85" src="https://mgtvklfy.files.wordpress.com/2017/08/c75b64587a514f36a8efaeb1679ec1d2.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvklfy.files.wordpress.com/2017/08/c75b64587a514f36a8efaeb1679ec1d2.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvklfy.files.wordpress.com/2017/08/c75b64587a514f36a8efaeb1679ec1d2.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="345800" data-permalink="http://klfy.com/2017/08/02/new-offensive-coordinator-will-hall-ready-to-work-with-ul-coach-hudspeth/c75b64587a514f36a8efaeb1679ec1d2/" data-orig-file="https://mgtvklfy.files.wordpress.com/2017/08/c75b64587a514f36a8efaeb1679ec1d2.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="C75B64587A514F36A8EFAEB1679EC1D2" data-image-description="" data-medium-file="https://mgtvklfy.files.wordpress.com/2017/08/c75b64587a514f36a8efaeb1679ec1d2.jpg?w=300" data-large-file="https://mgtvklfy.files.wordpress.com/2017/08/c75b64587a514f36a8efaeb1679ec1d2.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://klfy.com/2017/08/02/new-offensive-coordinator-will-hall-ready-to-work-with-ul-coach-hudspeth/"  rel="bookmark">New Offensive Coordinator Will Hall ready to work with UL Coach Hudspeth</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-08-03T16:58:15+00:00"
				data-standard-view=""
			>August 3, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
							</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-343868" class="media-object  post-343868 autopub_ap_story type-autopub_ap_story status-publish format-standard has-post-thumbnail hentry category-louisana category-lsu-sports category-news category-sports">
				<figure class="entry-thumbnail">
		<a href="http://klfy.com/ap/lsu-working-to-get-tiger-mascot-by-start-of-football-season/"  rel="bookmark"><img width="151" height="85" src="https://mgtvklfy.files.wordpress.com/2015/10/contentidd08cb5eeaf15182e850f6a706700fe33fmtjpgrolepreviewreldt2015-10-17t160537mediaphotorecordida6c47353f722440fa3911fe26bbd7339cloudfrontavailablefalseakamaiavailabletrueitemid3d.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Mike VI" srcset="https://mgtvklfy.files.wordpress.com/2015/10/contentidd08cb5eeaf15182e850f6a706700fe33fmtjpgrolepreviewreldt2015-10-17t160537mediaphotorecordida6c47353f722440fa3911fe26bbd7339cloudfrontavailablefalseakamaiavailabletrueitemid3d.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvklfy.files.wordpress.com/2015/10/contentidd08cb5eeaf15182e850f6a706700fe33fmtjpgrolepreviewreldt2015-10-17t160537mediaphotorecordida6c47353f722440fa3911fe26bbd7339cloudfrontavailablefalseakamaiavailabletrueitemid3d.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="128059" data-permalink="http://klfy.com/?attachment_id=128059" data-orig-file="https://mgtvklfy.files.wordpress.com/2015/10/contentidd08cb5eeaf15182e850f6a706700fe33fmtjpgrolepreviewreldt2015-10-17t160537mediaphotorecordida6c47353f722440fa3911fe26bbd7339cloudfrontavailablefalseakamaiavailabletrueitemid3d.jpg" data-orig-size="512,337" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;FILE - In this Oct. 6, 2007, file photo, LSU mascot Mike VI, a part Bengal and Siberian tiger, sits in his cage on the field for his first time before an NCAA college football game between LSU and Florida in Baton Rouge, La. Mike VI won&#039;t make any more appearances in Tiger Stadium this football season. The spokeswoman for the LSU veterinary school, Ginger Guttner, said Saturday, Oct. 17, 2015,  that the tiger will remain in his 15,000-square-foot habitat on game days. Fans can see him in the habitat, which is next door to the stadium. Guttner says the 10-year-old tiger is in good health but hasn&#039;t wanted to get in his trailer. At 450 pounds, the predator gets to make his own decision about that. (AP Photo\/Alex Brandon, File)&quot;,&quot;created_timestamp&quot;:&quot;1412204019&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Mike VI&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mike VI" data-image-description="&lt;p&gt;FILE &#8211; In this Oct. 6, 2007, file photo, LSU mascot Mike VI, a part Bengal and Siberian tiger, sits in his cage on the field for his first time before an NCAA college football game between LSU and Florida in Baton Rouge, La. Mike VI won&#8217;t make any more appearances in Tiger Stadium this football season. The spokeswoman for the LSU veterinary school, Ginger Guttner, said Saturday, Oct. 17, 2015,  that the tiger will remain in his 15,000-square-foot habitat on game days. Fans can see him in the habitat, which is next door to the stadium. Guttner says the 10-year-old tiger is in good health but hasn&#8217;t wanted to get in his trailer. At 450 pounds, the predator gets to make his own decision about that. (AP Photo/Alex Brandon, File)&lt;/p&gt;
" data-medium-file="https://mgtvklfy.files.wordpress.com/2015/10/contentidd08cb5eeaf15182e850f6a706700fe33fmtjpgrolepreviewreldt2015-10-17t160537mediaphotorecordida6c47353f722440fa3911fe26bbd7339cloudfrontavailablefalseakamaiavailabletrueitemid3d.jpg?w=300" data-large-file="https://mgtvklfy.files.wordpress.com/2015/10/contentidd08cb5eeaf15182e850f6a706700fe33fmtjpgrolepreviewreldt2015-10-17t160537mediaphotorecordida6c47353f722440fa3911fe26bbd7339cloudfrontavailablefalseakamaiavailabletrueitemid3d.jpg?w=512" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://klfy.com/ap/lsu-working-to-get-tiger-mascot-by-start-of-football-season/"  rel="bookmark">LSU working to get tiger mascot by start of football season</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-07-31T08:02:14+00:00"
				data-standard-view=""
			>July 31, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Mike VI, LSU&#8217;s mascot since 2007, died in October of cancer.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-341392" class="title-object post-341392 autopub_ap_story type-autopub_ap_story status-publish format-standard has-post-thumbnail hentry category-louisana category-news category-sports">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://klfy.com/ap/study-nba-game-spurred-44-9m-in-spending-in-louisiana/" rel="bookmark">Study: NBA game spurred $44.9M in spending in Louisiana</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-07-25T16:12:21+00:00"
				data-standard-view=""
			>July 25, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-341373" class="title-object post-341373 post type-post status-publish format-video has-post-thumbnail hentry category-local category-louisana category-sports post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://klfy.com/2017/07/24/sun-belt-media-days-day-1-talking-with-tracy-walker/" rel="bookmark">Sun Belt Media days, Day 1: Talking with Tracy Walker</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-07-24T23:56:23+00:00"
				data-standard-view=""
			>July 24, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-341321" class="title-object post-341321 post type-post status-publish format-video has-post-thumbnail hentry category-local category-louisana category-sports category-uncategorized post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://klfy.com/2017/07/24/sunbelt-media-days-day-1-hearing-from-horst/" rel="bookmark">Sun Belt Media Days Day 1: Hearing from Horst</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-07-24T23:31:53+00:00"
				data-standard-view=""
			>July 24, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-102537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102537"><a href="http://klfy.com/category/dial-dalfred/">Dial Dalfred</a></li>
<li id="menu-item-121885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121885"><a href="http://klfy.com/category/acadiana-eats/">Acadiana Eats</a></li>
<li id="menu-item-211366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-211366"><a href="http://klfy.com/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-63414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63414"><a href="http://acadianahero.com/">Acadiana Heroes</a></li>
	<li id="menu-item-238137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238137"><a href="http://klfy.com/category/acadiana-shops/">Acadiana Shops</a></li>
	<li id="menu-item-342953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342953"><a href="http://klfy.com/back-to-school-2017/">Back To School</a></li>
	<li id="menu-item-297064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297064"><a href="http://klfy.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-186933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186933"><a href="http://klfy.com/category/contests/">Contests</a>
	<ul class="sub-menu">
		<li id="menu-item-247037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247037"><a href="http://klfy.com/klfy-jp-thibodeaux-umbrella-a-day-giveaway/">Umbrella A Day Giveaway</a></li>
	</ul>
</li>
	<li id="menu-item-113417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113417"><a href="http://klfy.com/category/crime-of-the-week/">Crime Of The Week</a></li>
	<li id="menu-item-37408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37408"><a href="http://klfy.com/category/fitness-first/">Fitness First</a></li>
	<li id="menu-item-136599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136599"><a href="http://klfy.com/health-experts/">Health Experts</a></li>
	<li id="menu-item-149880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149880"><a href="http://klfy.com/home-experts/">Home Experts</a></li>
	<li id="menu-item-37374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37374"><a href="http://klfy.com/category/lawn-and-garden/">Lawn and Garden</a></li>
	<li id="menu-item-49488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49488"><a href="http://www.glennarmentor.com/">Legal Authority</a></li>
	<li id="menu-item-317561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317561"><a href="http://klfy.com/klfy-staycation/">KLFY Staycation</a></li>
	<li id="menu-item-319964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319964"><a href="http://klfy.com/category/meet-your-neighbor-acadiana/">Meet Your Neighbor Acadiana</a></li>
</ul>
</li>
<li id="menu-item-211359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-211359"><a href="http://klfy.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-216692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216692"><a href="http://klfy.com/apply-to-be-a-guest-on-news-10/">Apply To Be A Guest On News 10</a></li>
	<li id="menu-item-172892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172892"><a href="http://klfy.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-120680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120680"><a href="http://klfy.com/news-team/">News Team</a></li>
	<li id="menu-item-52741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52741"><a href="http://klfy.com/2015/09/28/sales-team-3/">Sales Team</a></li>
	<li id="menu-item-178258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178258"><a href="https://stations.fcc.gov/station-profile/klfy-tv/equal-employment-opportunity-records/documents/">EEO Report</a></li>
	<li id="menu-item-286239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286239"><a title="Jobs" href="http://klfy.com/jobs/">Jobs at KLFY</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://klfy.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="Broken Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">86&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Broken Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 90&deg; F</li>
						<li>Lo: 75&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
												
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-346137" class="content-single post-346137 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-news" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Acadiana to receive $30M for hazard mitigation related to 2016 flood</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
		
<span class="byline">Claire Taylor, The Daily Advertiser</span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-08-04T11:26:33+00:00">August 4, 2017, 11:26 am</time></span>

<span class="updated-on ">
	Updated: <time
				class="updated"
				datetime="2017-08-04T11:28:22+00:00"
				data-standard-view="44m"
			>August 4, 2017, 11:28 am</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-346137" class="share-twitter sd-button share-icon no-text" href="http://klfy.com/2017/08/04/acadiana-to-receive-30m-for-hazard-mitigation-related-to-2016-flood/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-346137" class="share-google-plus-1 sd-button share-icon no-text" href="http://klfy.com/2017/08/04/acadiana-to-receive-30m-for-hazard-mitigation-related-to-2016-flood/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-346137" class="share-facebook sd-button share-icon no-text" href="http://klfy.com/2017/08/04/acadiana-to-receive-30m-for-hazard-mitigation-related-to-2016-flood/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-346137" class="share-pinterest sd-button share-icon no-text" href="http://klfy.com/2017/08/04/acadiana-to-receive-30m-for-hazard-mitigation-related-to-2016-flood/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media ">
		<img width="540" height="405" src="https://mgtvklfy.files.wordpress.com/2017/08/636373761924960108-gov-john-bell-edwards-lite-center-08-03-8166.jpg?w=540" class="attachment-large size-large wp-post-image" alt="" srcset="https://mgtvklfy.files.wordpress.com/2017/08/636373761924960108-gov-john-bell-edwards-lite-center-08-03-8166.jpg 540w, https://mgtvklfy.files.wordpress.com/2017/08/636373761924960108-gov-john-bell-edwards-lite-center-08-03-8166.jpg?w=150 150w, https://mgtvklfy.files.wordpress.com/2017/08/636373761924960108-gov-john-bell-edwards-lite-center-08-03-8166.jpg?w=300 300w" sizes="(max-width: 540px) 100vw, 540px" data-attachment-id="346145" data-permalink="http://klfy.com/2017/08/04/acadiana-to-receive-30m-for-hazard-mitigation-related-to-2016-flood/636373761924960108-gov-john-bell-edwards-lite-center-08-03-8166/" data-orig-file="https://mgtvklfy.files.wordpress.com/2017/08/636373761924960108-gov-john-bell-edwards-lite-center-08-03-8166.jpg" data-orig-size="540,405" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="636373761924960108-Gov.John.Bell.Edwards.lite.center.08.03-8166" data-image-description="" data-medium-file="https://mgtvklfy.files.wordpress.com/2017/08/636373761924960108-gov-john-bell-edwards-lite-center-08-03-8166.jpg?w=300" data-large-file="https://mgtvklfy.files.wordpress.com/2017/08/636373761924960108-gov-john-bell-edwards-lite-center-08-03-8166.jpg?w=540" />
					<figcaption>
				Gov. John Bel Edwards kicks off the Louisiana resiliency program, marking the start of the Vermilion Watershed study looking at regional drainage issues in the wake of the 2016 floods. Thursday, Aug. 3, 2017. (Photo: SCOTT CLAUSE/THE ADVERTISER)			</figcaption>
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<p class="speakable-p-1 p-text">(<a href="http://www.theadvertiser.com/story/news/2017/08/03/acadiana-receive-30-m-hazard-mitigation-related-2016-flood/525806001/" target="_blank">The Daily Advertiser</a>) &#8211; Acadiana will receive $30 million to reduce flooding as a result of the August 2016 flood and 2008 hurricanes.</p>
<p class="speakable-p-2 p-text">Gov. John Bel Edwards made the announcement Thursday in Lafayette at a kick-off of the Louisiana Resilient Recovery Study, a FEMA-initiated study that begins with a regional drainage study of the Vermilion River Watershed.</p>
<p class="p-text">More than $25 million in hazard mitigation grant money is heading to Lafayette, St. Landry, St. Martin, Acadia, Iberia, Evangeline and Vermilion parishes because of the August 2016 flood.</p>
<p class="p-text">The remaining $4.6 million will go to Lafayette, St. Landry, St. Martin and Vermilion parishes, which were affected by hurricanes Gustav and Ike in 2008.</p>
<p class="p-text">The allocation is unique, Edwards said. He called the leaders of those parishes courageous because they agreed to pool their individual hazard mitigation dollars to focus on projects to improve drainage regionally instead of each parish spending its grant money on small projects benefiting their area.</p>
<p class="p-text">“It’s harder,&#8221; Edwards said. &#8220;It requires more work. It’s politically risky, but it is the right thing to do.”</p>
<p class="p-text">A 25 percent match brings that to between $37 million and $38 million for flood risk management in the 8-parish region, Edwards said.</p>
<p class="p-text">Some of the money, he said, will be used to buy properties that repeatedly flood. But most will be used for regional projects to reduce the risk of flooding in the future.</p>
<p class="p-text">Representatives from the federal government, including FEMA and EPA, along with state officials, including the Governor&#8217;s Office of Homeland Security and Emergency Preparedness, and representatives from parishes across the state attended the Louisiana Resilient Recovery summit in Lafayette Thursday.</p>
<p class="p-text">FEMA offered the state the opportunity to participate in a pilot project looking at flooding and drainage on a regional basis.</p>
<p class="p-text">Fifty-six of Louisiana&#8217;s 64 parishes, Edwards said, were declared major federal disasters because of two flooding events in March and August of 2016.</p>
<p class="p-text">In the Vermilion Parish watershed, $293 million in payments were made for property flooded in August 2016, Edwards said.</p>
<p class="p-text">Leaders in Acadiana, spearheaded by St. Martin Parish President Guy Cormier, met shortly after the August 2016 flood to begin discussing how they might work regionally to address drainage.</p>
<p class="p-text">Because that set them ahead of other areas, the Vermilion River Watershed is the first of three watersheds in the state that will participate in the FEMA pilot program through the fall.</p>
<p>Later this year, Edwards said, the Lower Ouachita Watershed will participate in the study and in early 2018, the Amite Watershed.</p>
<p class="p-text">&#8220;Our constituents expect one thing above all else,&#8221; Lafayette Mayor-President Joel Robideaux said. &#8220;That&#8217;s for us to put aside our differences when there&#8217;s a crisis and work together.&#8221;</p>
<p class="p-text">St. Landry Parish President Bill Fontenot reiterated what others have said: Water doesn&#8217;t know parish boundaries. If one parish or community implements a drainage project without consulting his neighbors, it might worsen flooding in adjacent parishes.</p>
<p class="p-text">Four key objectives of the resiliency study are:</p>
<ul>
<li>Develop a regional approach to decision making.</li>
<li>Develop and maintain strategic partnerships across different levels of government and across parish lines.</li>
<li>Develop a holistic approach to future flood risk.</li>
<li>Develop coordinated approaches to information gathering and sharing.</li>
</ul>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-346137" class="share-twitter sd-button share-icon no-text" href="http://klfy.com/2017/08/04/acadiana-to-receive-30m-for-hazard-mitigation-related-to-2016-flood/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-346137" class="share-facebook sd-button share-icon no-text" href="http://klfy.com/2017/08/04/acadiana-to-receive-30m-for-hazard-mitigation-related-to-2016-flood/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-346137" class="share-google-plus-1 sd-button share-icon no-text" href="http://klfy.com/2017/08/04/acadiana-to-receive-30m-for-hazard-mitigation-related-to-2016-flood/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://klfy.com/2017/08/04/acadiana-to-receive-30m-for-hazard-mitigation-related-to-2016-flood/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://klfy.com/2017/08/04/acadiana-to-receive-30m-for-hazard-mitigation-related-to-2016-flood/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://klfy.com/2017/08/04/acadiana-to-receive-30m-for-hazard-mitigation-related-to-2016-flood/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-346137" class="share-linkedin sd-button share-icon no-text" href="http://klfy.com/2017/08/04/acadiana-to-receive-30m-for-hazard-mitigation-related-to-2016-flood/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-346137" class="share-pinterest sd-button share-icon no-text" href="http://klfy.com/2017/08/04/acadiana-to-receive-30m-for-hazard-mitigation-related-to-2016-flood/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://klfy.com/2017/08/04/acadiana-to-receive-30m-for-hazard-mitigation-related-to-2016-flood/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://klfy.com/2017/08/04/acadiana-to-receive-30m-for-hazard-mitigation-related-to-2016-flood/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-kindle"><div class="kindleWidget kindle_button"><a rel="nofollow" data-shared="" class="share-kindle sd-button share-icon no-text" href="https://www.amazon.com/gp/sendtokindle/widget-popup?ie=UTF&url=http://klfy.com/2017/08/04/acadiana-to-receive-30m-for-hazard-mitigation-related-to-2016-flood/" target="_blank" title="Click to send this to your Kindle device"><span></span><span class="sharing-screen-reader-text">Click to send this to your Kindle device (Opens in new window)</span></a></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div></div>
								<!-- No related posts to display. -->
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://klfy.com/2017/08/04/tropics-getting-active-watching-the-gulf-of-mexico-next-week/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
	<div itemprop="comment">
		
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus</a>.</noscript>

<div id="comments" class="comments-area" data-show-immediately="0">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/04/acadiana-to-receive-30m-for-hazard-mitigation-related-to-2016-flood/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://klfy.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="2e0c161f7e" /><input type="hidden" name="_wp_http_referer" value="/2017/08/04/acadiana-to-receive-30m-for-hazard-mitigation-related-to-2016-flood/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='346137' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="849ffa948f" /></p>
<input type="hidden" name="genseq" value="1501866765" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="16"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
	</div>
	
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-15" class="widget widget_text"><h1 class="widget-title">Trending on KLFY.com</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-40e1c5def36f03a3d98a54d93bf79584-5984ab0d6c011" target="wpcom-iframe-40e1c5def36f03a3d98a54d93bf79584-5984ab0d6c011" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fmgtvklfy.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300" />
							<input type="hidden" name="height" value="295" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly9tb2RzLmxpbmludGVyYWN0aXZlLmNvbS9jaGFydGJlYXQvbW9zdFBvcHVsYXIucGhwP2hvc3Q9a2xmeSIgd2lkdGg9IjMwMCIgaGVpZ2h0PSIyOTUiIGZyYW1lYm9yZGVyPSIwIiBzY3JvbGxpbmc9Im5vIiBjbGFzcz0iIiBhbGxvd2Z1bGxzY3JlZW49IiIgcmVzaXplPSIwIiByZXBsYWNlX2F0dHJpYnV0ZXM9IjEiPjwvaWZyYW1lPg==,8b414f52f31e794787cbf7c3ac9e86c741377068" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="40e1c5def36f03a3d98a54d93bf79584" />
					</form>
		
				<iframe
						name="wpcom-iframe-40e1c5def36f03a3d98a54d93bf79584-5984ab0d6c011"
			id="wpcom-iframe-40e1c5def36f03a3d98a54d93bf79584-5984ab0d6c011"
			frameborder="0"
			scrolling="no"
			width="300" 			height="295" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-40e1c5def36f03a3d98a54d93bf79584-5984ab0d6c011');
				var iframe = document.getElementById('wpcom-iframe-40e1c5def36f03a3d98a54d93bf79584-5984ab0d6c011');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-40e1c5def36f03a3d98a54d93bf79584-5984ab0d6c011'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-40" class="widget widget_text"><h1 class="widget-title">Current Conditions</h1>			<div class="textwidget"><div class="sc-wx-base"><div id="current-conditions-klfy_viewing" class="conditions-data-wrap-all clear">			<div class="location-data-wrap nocam hasicon active wxcurcond-lafayette clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">Lafayette, LA</div>
				<div class="data-conditions-wrap clear">
											<div class="data-condition-icon-wrap clear">
							<img class="data-condition-icon image" alt="Overcast" src="http://wx.linmedia.com/icons/daily/Cloudy_Day.png" />
						</div>
										<div class="data-temp">84&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">5 N</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">75&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">74%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">30.06&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">6:29 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:58 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
														</div>
			</div><!-- / .location-data-wrap -->
						<div class="location-data-wrap nocam hasicon  wxcurcond-newiberia clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">New Iberia, LA</div>
				<div class="data-conditions-wrap clear">
											<div class="data-condition-icon-wrap clear">
							<img class="data-condition-icon image" alt="Mostly Cloudy" src="http://wx.linmedia.com/icons/daily/Mostly_Cloudy_Day.png" />
						</div>
										<div class="data-temp">84&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">8 N</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">74&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">72%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">30.06&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">6:29 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:58 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
														</div>
			</div><!-- / .location-data-wrap -->
						<div class="location-data-wrap nocam hasicon  wxcurcond-opelousas clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">Opelousas, LA</div>
				<div class="data-conditions-wrap clear">
											<div class="data-condition-icon-wrap clear">
							<img class="data-condition-icon image" alt="Partly Cloudy" src="http://wx.linmedia.com/icons/daily/Partly_Cloudy_Day.png" />
						</div>
										<div class="data-temp">82&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">0 N</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">74&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">77%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">30.06&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">6:29 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:59 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
														</div>
			</div><!-- / .location-data-wrap -->
						<div class="location-data-wrap nocam hasicon  wxcurcond-lakecharles clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">Lake Charles, LA</div>
				<div class="data-conditions-wrap clear">
											<div class="data-condition-icon-wrap clear">
							<img class="data-condition-icon image" alt="Mostly Cloudy" src="http://wx.linmedia.com/icons/daily/Mostly_Cloudy_Day.png" />
						</div>
										<div class="data-temp">87&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">4 </div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">73&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">63%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">30.04&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">6:34 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">8:03 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
														</div>
			</div><!-- / .location-data-wrap -->
						<div class="location-data-wrap nocam hasicon  wxcurcond-alexandria clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">Alexandria, LA</div>
				<div class="data-conditions-wrap clear">
											<div class="data-condition-icon-wrap clear">
							<img class="data-condition-icon image" alt="Fair" src="http://wx.linmedia.com/icons/daily/Mostly_Clear_Day.png" />
						</div>
										<div class="data-temp">86&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">0 N</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">73&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">65%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">30.04&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">6:29 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">8:02 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
														</div>
			</div><!-- / .location-data-wrap -->
			</div><div class="conditions-menu-wrap-outer" style="display:none;"><div class="conditions-menu-carot"></div><div class="conditions-menu-wrap">			<div id="wxcurcond-lafayette" class="conditions-menu-item location-data-lafayette clear active">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">Lafayette, LA</div>
				<div class="condition-location-temp">84&deg;</div>
							</div>
						<div id="wxcurcond-newiberia" class="conditions-menu-item location-data-newiberia clear ">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">New Iberia, LA</div>
				<div class="condition-location-temp">84&deg;</div>
							</div>
						<div id="wxcurcond-opelousas" class="conditions-menu-item location-data-opelousas clear ">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">Opelousas, LA</div>
				<div class="condition-location-temp">82&deg;</div>
							</div>
						<div id="wxcurcond-lakecharles" class="conditions-menu-item location-data-lakecharles clear ">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">Lake Charles, LA</div>
				<div class="condition-location-temp">87&deg;</div>
							</div>
						<div id="wxcurcond-alexandria" class="conditions-menu-item location-data-alexandria clear ">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">Alexandria, LA</div>
				<div class="condition-location-temp">86&deg;</div>
							</div>
			</div></div><script>                        ( function( $ ) {
				$( function() {
					$( '.sc-wx-base .data-location-change' ).unbind( 'click.wxcurcondmenutoggle' ).bind( 'click.wxcurcondmenutoggle', lin_wxconditions_toggle_menu );
					$( '.sc-wx-base .conditions-menu-item' ).unbind( 'click.wxcurcondselectlocation' ).bind( 'click.wxcurcondselectlocation', lin_wxconditions_select_location )
					.unbind( 'click.wxcurcondmenutoggle' ).bind( 'click.wxcurcondmenutoggle', lin_wxconditions_toggle_menu );
				} );
			})( jQuery );</script></div></div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-50" class="widget widget_text">			<div class="textwidget">		<form id="wpcom-iframe-form-87b67c4737d72b76ae85364ddd95a454-5984ab0d6c5d6" target="wpcom-iframe-87b67c4737d72b76ae85364ddd95a454-5984ab0d6c5d6" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fmgtvklfy.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="" />
							<input type="hidden" name="height" value="" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PHNjcmlwdCB0eXBlPSJ0ZXh0L2phdmFzY3JpcHQiIHNyYz0iLy9wb3J0YWwuQ2l0eVNwYXJrLmNvbS9XaWRnZXRTY3JpcHRzLzg0OTAiPiA8L3NjcmlwdD4=,4187adeff8d0a9c120c44db42646725f5d5d9b20" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="87b67c4737d72b76ae85364ddd95a454" />
					</form>
		
				<iframe
						name="wpcom-iframe-87b67c4737d72b76ae85364ddd95a454-5984ab0d6c5d6"
			id="wpcom-iframe-87b67c4737d72b76ae85364ddd95a454-5984ab0d6c5d6"
			frameborder="0"
			scrolling="no"
									webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-87b67c4737d72b76ae85364ddd95a454-5984ab0d6c5d6');
				var iframe = document.getElementById('wpcom-iframe-87b67c4737d72b76ae85364ddd95a454-5984ab0d6c5d6');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-87b67c4737d72b76ae85364ddd95a454-5984ab0d6c5d6'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="facebook-like-box-9" class="widget widget_facebook-like-box"><h1 class="widget-title">Follow Us On Facebook</h1><div class="fb-social-plugin fb-like-box" data-href="https://www.facebook.com/KLFYTV10/" data-height="500" data-show-faces="false" data-stream="false"></div></aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="image-37" class="widget widget_image"><div style="overflow:hidden;"><a href="http://klfy.com/klfy-jp-thibodeaux-umbrella-a-day-giveaway/"><img src="http://mgtvklfy.files.wordpress.com/2017/02/heath-umbrella-giveaway-300x250-2.jpg?w=300&amp;h=300" class="alignnone" width="300" height="300" /></a></div>
</aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://klfy.com/" rel="home">KLFY</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo">
																						<img width="180" height="94" src="https://mgtvklfy.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" class="attachment-medium size-medium" alt="" srcset="https://mgtvklfy.files.wordpress.com/2017/01/nexstar-logo-black2.png 180w, https://mgtvklfy.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="262119" data-permalink="http://klfy.com/nexstar-logo-black2/" data-orig-file="https://mgtvklfy.files.wordpress.com/2017/01/nexstar-logo-black2.png" data-orig-size="180,94" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar-logo-black2" data-image-description="" data-medium-file="https://mgtvklfy.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" data-large-file="https://mgtvklfy.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" />																						</a>
														<p>© 1998-2017 KLFY.com | Nexstar Broadcasting, Inc. | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-1"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-168893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168893"><a href="http://klfy.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-168892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168892"><a href="http://klfy.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109"><a href="https://publicfiles.fcc.gov/tv-profile/klfy-tv">FCC Public File</a></li>
<li id="menu-item-111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111"><a href="https://publicfiles.fcc.gov/tv-profile/klfy-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/f36d5abe-7c07-2442-0fe6-111c2d48cf4a/">EEO Report</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112"><a href="https://publicfiles.fcc.gov/tv-profile/klfy-tv/programs-list/">Children&#8217;s TV Programming</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://klfy.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/KLFY">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/KLFYTV10">
					<span>Join us on Facebook</span>
									</a>
			</li>
									<li>
				<a class="social-icon-item googleplus" href="https://plus.google.com/116101736422793417284/posts" rel="publisher">
					<span>Follow us on Google+</span>
									</a>
			</li>
											<li>
				<a class="social-icon-item instagram" href="https://instagram.com/klfy_10">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile">
				<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	</div>
<div id="gallery-sidebar-ad" style="display: none;">
	</div>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201731y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/mgtvklfy.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/mgtvklfy.wordpress.com\/wp-login.php?action=logout&_wpnonce=19ded82a9d","homeURL":"http:\/\/klfy.com\/","postID":"346137","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/klfy.com\/2017\/08\/04\/acadiana-to-receive-30m-for-hazard-mitigation-related-to-2016-flood\/":346137};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/08/04/acadiana-to-receive-30m-for-hazard-mitigation-related-to-2016-flood/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script>
			jQuery( document ).on( 'ready', function() {
				jQuery.getScript( 'https://d1xnn692s7u6t6.cloudfront.net/widget.js', jetpack_sharing_kindle_init );
			} );

			jQuery( document.body ).on( 'post-load', jetpack_sharing_kindle_init );

			function jetpack_sharing_kindle_init() {
				jQuery( '.share-kindle' ).on( 'click', function( event ) {
					event.preventDefault();

					return true;
				} );

				if ( window.$SendToKindle && window.$SendToKindle.Widget ) {
					$SendToKindle.Widget.init( {
						'title': 		'.entry-title',
						'published': 	'.entry-date', 
						'content': 		'.post',
						'exclude': 		'.sharedaddy'
					} );
				}
			}
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/css/wxshortcodes.css?m=1476136247h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#1226ad"},"singular":{"permalink":"http:\/\/klfy.com\/2017\/08\/04\/acadiana-to-receive-30m-for-hazard-mitigation-related-to-2016-flood\/","postType":"post","showContinueReading":true},"stationId":"klfy","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/mgtvklfy.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"346137 http:\/\/klfy.com\/?p=346137","shortname":"klfy","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"],"category":["Local","News"],"post_tag":[],"description":""},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/klfy.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2017","monthnum":"08","day":"04","name":"acadiana-to-receive-30m-for-hazard-mitigation-related-to-2016-flood"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"1","is404":"","defaultProperty":"UA-57417094-7","additionalProperties":["UA-46921454-1"]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUNtuAiEQ/SEBNTHqQ9NvYWHEwWFALrv178tqTGw1Nn2dOXc1JWEiV+CqfFEWRjSQvqQvC/XwCk0kag65KMITFHVu0OCo2RLkN2ATQ+gncSP5mT2oMmGC/5B+HO5EZEPN3gCNLeRiYgYZkH9L1yOEjhsxdXsWASxqVaquaK6dD0m6VCVF53qZOELOaJ8C/qHiKA6a5NDmSV5lvJfIkOjyKubDAmsx2/irm9Cs6dJd5uaf4WO1Wa62+91uufbfuO+k6A=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/mgtvklfy.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jksOgzAMRC/UYBAsyqLqUVCaBDDFCbLN5/gNi6pSpXY11ujNjGFfjEtRQ1Sg1SzzOmAUsJ4wmodlICsaOF8mbYEZfZCPV0xygR8NTxQKauqihA6jgz4xffM6Bsp9Gy4w5z0KHi2c8H50MiZWl849UavoYJKT6vYjxz0qpih/HliSqOlniwwyWsY4vDWH7nSrmmtblk1Vt9MLSS1g3A=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'77997588','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'77997588','v':'wpcom','tz':'-5','user_id':'0','post':'346137','subd':'mgtvklfy'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=77997588&v=wpcomvt&tz=-5&user_id=0&post=346137&subd=mgtvklfy&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eE9lXVVReklOLVkudXFtbHpJZkE4P3BBX09pP2o2LjRONj1GVXFHeXpafGRoVUZWU1B6dWRRbysreGdEfjJxWFZUaEtvPWxnWkdTT2FtNDN+RGFlMix3ejdqP0s0WH44M2czWXdUfFpQc2J2Q2YzOElJaHVscSZwcl9dRldxM1tWVCVaW1JuJlRkZE1neF1iLS5z'}]);
_stq.push([ 'clickTrackerInit', '77997588', '346137' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
